<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Death Notices - September 2020 - Port Dover Maple Leaf</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.portdovermapleleaf.com/feed/" />
<link rel="pingback" href="https://www.portdovermapleleaf.com/xmlrpc.php" />
      
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.portdovermapleleaf.com/death-notices-september-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Death Notices - September 2020 - Port Dover Maple Leaf" />
	<meta property="og:description" content="&nbsp; Published September 2, 2020 Ron Butler BUTLER, Ron of Port Dover passed away peacefully at Dover Cliffs LTC on Wednesday, August 26, 2020 in his 89th year. Predeceased by his wife June (Reid) (1998). Loving special friend and companion of Bessie Smith. Dear brother-in-law of Mary Cromwell and Marlene and Fred Bridgwater. Loving uncle [&hellip;]" />
	<meta property="og:url" content="https://www.portdovermapleleaf.com/death-notices-september-2020/" />
	<meta property="og:site_name" content="Port Dover Maple Leaf" />
	<meta property="article:publisher" content="http://www.facebook.com/portdovermapleleaf" />
	<meta property="article:published_time" content="2020-09-08T18:10:13+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg?fit=212%2C90&#038;ssl=1" />
	<meta property="og:image:width" content="212" />
	<meta property="og:image:height" content="90" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@PDMapleLeaf" />
	<meta name="twitter:site" content="@PDMapleLeaf" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.portdovermapleleaf.com/#website","url":"https://www.portdovermapleleaf.com/","name":"Port Dover Maple Leaf","description":"Port Dover Maple Leaf is a weekly community newspaper and online resource serving Port Dover and area for over 100 years.","potentialAction":[{"@type":"SearchAction","target":"https://www.portdovermapleleaf.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.portdovermapleleaf.com/death-notices-september-2020/#webpage","url":"https://www.portdovermapleleaf.com/death-notices-september-2020/","name":"Death Notices - September 2020 - Port Dover Maple Leaf","isPartOf":{"@id":"https://www.portdovermapleleaf.com/#website"},"datePublished":"2020-09-08T18:10:13+00:00","dateModified":"2020-09-08T18:10:13+00:00","author":{"@id":"https://www.portdovermapleleaf.com/#/schema/person/015fa4aa5913901822a7ec3647dd038e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.portdovermapleleaf.com/death-notices-september-2020/"]}]},{"@type":["Person"],"@id":"https://www.portdovermapleleaf.com/#/schema/person/015fa4aa5913901822a7ec3647dd038e","name":"Paul Morris"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Dover Maple Leaf &raquo; Death Notices &#8211; September 2020 Comments Feed" href="https://www.portdovermapleleaf.com/death-notices-september-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.portdovermapleleaf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.portdovermapleleaf.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='youtube-live-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-control-widget-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/js/wp-user-control-widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202037.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/superfish.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/general.js'></script>
<link rel='https://api.w.org/' href='https://www.portdovermapleleaf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.portdovermapleleaf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.portdovermapleleaf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.3.0" />
<link rel='shortlink' href='https://wp.me/p9CEQE-6GD' />
<link rel="alternate" type="application/json+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fdeath-notices-september-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fdeath-notices-september-2020%2F&#038;format=xml" />
<style>/* CSS added by WP Meta and Date Remover*/.entry-meta {display:none !important;}
	.home .entry-meta { display: none; }
	.entry-footer {display:none !important;}
	.home .entry-footer { display: none; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Theme version -->
<meta name="generator" content="Bold News 1.1.8" />
<meta name="generator" content="WooFramework 6.2.9" />
<!--[if IE 6]>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/pngfix.js"></script>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/menu.js"></script>
<![endif]-->	
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<!-- begin Fast Secure reCAPTCHA - page header css -->
<style type="text/css">
div.fs-recaptcha-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-side-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-ms-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-lostpassword { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-wc-checkout { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-jetpack { display:block; clear:both; margin-bottom:1em; }
.fs-recaptcha-jetpack p { color:#DC3232; }
</style>
<!-- end Fast Secure reCAPTCHA - page header css -->

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=Goudy+Bookletter+1911%3Aregular" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 11px/1.5em Arial, sans-serif;color:#000000; }
#navigation, #navigation .nav a { font:normal 12px/1em Arial, sans-serif;color:#555555; }
.post .title, .post .title a:link, .post .title a:visited { font:bold 20px/1em Arial, sans-serif;color:1A557B; }
.post-meta { font:normal 12px/1em Arial, sans-serif;color:#171417; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#171417; } h1, h2, h3, h4, h5, h6 { font-family:Arial, sans-serif}
.widget h3 { font:bold 16px/1em Arial, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/styles/white.css" rel="stylesheet" type="text/css" />
<!-- Options Panel Custom CSS -->
<style type="text/css">
function sv_move_jp_sharing( $content ) {

	

	if ( is_singular( 'post' ) && function_exists( 'sharing_display' ) ) {

		remove_filter( 'the_content', 'sharing_display', 19 );

		$content = sharing_display() . $content;

	}

	

	return $content;

}

add_filter( 'the_content', 'sv_move_jp_sharing' );
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/custom.css" rel="stylesheet" type="text/css" />

<!-- Google Webfonts --> 
<link href="https://fonts.googleapis.com/css?family=PT+Sans:r,b" rel="stylesheet" type="text/css" />


</head>


</script>
<!-- Generated by Revive Adserver v4.0.0 -->
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/spcjs.php?id=1'></script>


<body class="post-template-default single single-post postid-25707 single-format-standard theme-boldnews woocommerce-no-js unknown alt-style-white">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36974963-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="wrapper">
           
	<div id="header-wrap">
		<div id="header" class="col-full">
	 		       
			<div id="logo">
		       
							<a href="https://www.portdovermapleleaf.com" title="Port Dover Maple Leaf is a weekly community newspaper and online resource serving Port Dover and area for over 100 years.">
					<img src="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg" alt="Port Dover Maple Leaf" />
				</a>
	         
	        
	        				<span class="site-title"><a href="https://www.portdovermapleleaf.com">Port Dover Maple Leaf</a></span>
	        				<span class="site-description">Port Dover Maple Leaf is a weekly community newspaper and online resource serving Port Dover and area for over 100 years.</span>
		      	
			</div><!-- /#logo -->
		       
				       
		</div><!-- /#header -->
	    
		<div id="navigation" class="col-full">
			<div id="page-nav">
	    	<div class="col-full">
				        <ul id="main-nav" class="nav fl">
						            		            <li class="page_item current_page_item"><a href="https://www.portdovermapleleaf.com">Home</a></li>
		            <li class="page_item page-item-2 page_item_has_children"><a href="https://www.portdovermapleleaf.com/about/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-14581"><a href="https://www.portdovermapleleaf.com/about/printing-services/">Printing Services</a></li>
	<li class="page_item page-item-14583"><a href="https://www.portdovermapleleaf.com/about/advertising/">Advertising Services</a></li>
	<li class="page_item page-item-19426"><a href="https://www.portdovermapleleaf.com/about/webcam/">Port Dover Maple Leaf Webcam</a></li>
</ul>
</li>
<li class="page_item page-item-5"><a href="https://www.portdovermapleleaf.com/shop/">Shop</a></li>
<li class="page_item page-item-9 page_item_has_children"><a href="https://www.portdovermapleleaf.com/my-account/">My Account</a>
<ul class='children'>
	<li class="page_item page-item-6"><a href="https://www.portdovermapleleaf.com/my-account/cart/">Cart</a></li>
	<li class="page_item page-item-7"><a href="https://www.portdovermapleleaf.com/my-account/checkout/">Checkout</a></li>
	<li class="page_item page-item-8"><a href="https://www.portdovermapleleaf.com/my-account/order-tracking/">Track your order</a></li>
	<li class="page_item page-item-15306"><a href="https://www.portdovermapleleaf.com/my-account/change-password/">Change Password</a></li>
</ul>
</li>
<li class="page_item page-item-6360 page_item_has_children"><a href="https://www.portdovermapleleaf.com/free-publications/">Free Publications</a>
<ul class='children'>
	<li class="page_item page-item-21645"><a href="https://www.portdovermapleleaf.com/free-publications/calling/">Calling Port Dover Directory</a></li>
	<li class="page_item page-item-22778"><a href="https://www.portdovermapleleaf.com/free-publications/publications/">Publications</a></li>
</ul>
</li>
	        </ul><!-- /#nav -->
	        	        <div id="icons" class="fr">
	    		
	    		<h3></h3>
	    			<ul>
	    				
	    					    				<li><a href="http://www.twitter.com/PDMapleLeaf" title="Twitter"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-twitter.png" alt="" /></a></li>	    					    					    				<li><a href="http://www.facebook.com/PortDoverMapleLeaf" title="Facebook"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-facebook.png" alt="" /></a></li>	    					    			</ul>        	
	
	        </div><!-- /#icons -->      
	    	<div class="fix"></div>
	    	
	    	</div><!-- /.col-full -->
			</div><!-- /#page-nav -->
	
			<div id="cat-nav" class="nav fl">
	        <div class="col-full">
						<ul id="secnav" class="fl"><li id="menu-item-13299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13299"><a href="https://www.portdovermapleleaf.com/category/news/">News</a></li>
<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13300"><a href="https://www.portdovermapleleaf.com/category/obit/">Death Notices</a></li>
<li id="menu-item-13301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13301"><a href="https://www.portdovermapleleaf.com/category/editorial/">Editorial</a></li>
</ul>	                </div><!-- /.col-full -->
	            </div><!-- /#cat-nav -->
	            
		</div><!-- /#navigation -->
		
				
	</div><!-- #header-wrap -->           <div id="content" class="col-full">    		<div id="main" class="col-left">		                			<div class="post-25707 post type-post status-publish format-standard hentry category-obit">				                                <h1 class="title"><a href="https://www.portdovermapleleaf.com/death-notices-september-2020/" rel="bookmark" title="Death Notices &#8211; September 2020">Death Notices &#8211; September 2020</a></h1>                <div class="entry">                	<p>&nbsp;</p>
<p><em>Published September 2, 2020</em></p>
<p><strong>Ron Butler</strong><br />
BUTLER, Ron of Port Dover passed away peacefully at Dover Cliffs LTC on Wednesday, August 26, 2020 in his 89th year. Predeceased by his wife June (Reid) (1998). Loving special friend and companion of Bessie Smith. Dear brother-in-law of Mary Cromwell and Marlene and Fred Bridgwater. Loving uncle of Roy and Andrea Powell, Cindy Snively and Pork Chop, Steven and Deb Butler, Lynn and Steve Thurman, Wayne and Deb Butler, Rory and Pam Butler, Rob and Debbie Cromwell, Christie Mark and Victor Powell, Colleen and Don Erwin, Curt and Sherry Bridgwater and Cara and Wayne Montour. Survived by many great and great-great nieces and nephews. Will be sadly missed by his dear friends Everett and Jen Faulkner and everyone at the Dairy Bar. Predeceased by his parents Oscar and Adelaide Butler, all of his siblings, and nieces and nephews.<br />
Ron was owner/operator with his brother of Butler Fencing for many years. He was an avid woodworker and spent many hours with Harley creating projects. Ron loved to travel, one of his favourite destinations was Hawaii. He was a long-time member of Knox Presbyterian Church, which he helped build with his dad and brother. Ron was also a member of Erie Lodge # 149 A.F. &amp; A.M. Ron served as a Port Dover volunteer fireman and as an executive of the Port Dover Junior Hockey Club.<br />
Due to the Covid-19 restrictions, the visitation and services will be private. Cremation will take place and a graveside service will be held at a later date. Pastor Pam Hogewoning officiating. Arrangements have been entrusted to Thompson Waters Funeral Home, Port Dover 519-583-1530. For those wishing donations to The Heart and Stroke Foundation would be appreciated. On-line donations and/or condolences can be made at www.thompsonwatersfuneralhome.ca</p>
<p><strong>Rosemary Mitchell</strong><br />
MITCHELL, Rosemary Zoe (nee Morris) –<br />
<em>March 16, 1932 – August 28, 2020</em><br />
At West Haldimand General Hospital, Hagersville, on Friday, August 28, 2020 Rosemary Zoe Mitchell of R.R. 5, Simcoe in her 89th year. Daughter of the late Samuel and Frances (Slocomb) Morris. Rosemary was predeceased by her loving husband of 50 years, Clarence. She is survived by her children; Rosalee (Ron) Mitchell Spohn of Scarborough; Martha (Kevin) Mitchell-Birtles of Simcoe; Charles of Simcoe; Louise (Terry) McKnight of Port Dover. Loving grandmother of Nathaniel; Krista; James and Jonathan; Christina (Dave), Spencer and Brody; and much-loved great-grandmother of Lexi, Claire and Jack. Rosemary is also survived by brother Stan (Ione) Morris of Port Dover, brother-in-law Ken Painter of Port Dover and sister-in-law Eleanor Fisher of Welland. Predeceased by brother Archie (Georgina) Morris, sister Georgia Painter and brother-in-law Orlin Fisher. Rosemary is survived by many nieces, nephews and cousins.<br />
Rosemary was born in Port Dover. After her wedding in 1956, she was whisked away to the country to live the rest of her life on the Mitchell dairy farm where she embraced rural living. She was a past president of the Renton Women’s Institute and an adherent of Knox Presbyterian Church in Jarvis. Rosemary was an avid gardener. “One is Nearer God’s Heart In a Garden Than Anywhere Else On Earth”.<br />
Friends were invited to meet with the family on Sunday, August 30, 2020 from 2:00 p.m. to 4:00 p.m. at Thompson Waters Funeral Home, 102 First Avenue, Port Dover. There was a private funeral service with interment in Port Dover Cemetery. Expressions of sympathy may be made to the Heart and Stroke Foundation, the West Haldimand Hospital and Healthcare Foundation, the Norfolk General Hospital Foundation or the charity of your choice. Online condolences at www.thompsonwatersfuneralhome.ca.</p>
<p><strong>David John Nigh</strong><br />
NIGH, David John – Passed away peacefully at home in his sleep on Monday, Aug. 24, 2020 in his 82nd year. Dave is survived by his beloved wife Marilyn (Wicker) to whom he was married for 58 wonderful years. Devoted father of Peter Nigh and Laura Murphy. Loving Papa to his five grandchildren who were his greatest joy. David, Ryan and Katie Murphy and Eric and Sofia Nigh.<br />
Predeceased by his parents Rev. Paul and Lucie Nigh as well as his brothers Walter (Diane), Howard (Elinor), Wray (late Jean), Melvin (Bettee) and brother-in-law Barry (Carol) Wicker. Survived by his sister Norma Sherk (Maurice), and his brothers Arnold (Marlene) and Robert (Debbie). David will also be missed by many nieces and nephews.<br />
David was born on March 20, 1939 on the family farm in Springvale, Ont. After graduating from Hagersville High School he studied accounting and began work at Cayuga Quarries. His next employment was with Day and Campbell of Hamilton. He then moved to Blackwood Hodge in Toronto and later managed Suntract Rentals at Hamilton and Waterloo branches where in 1971 he met his future business partners Boyd Bell and Jack Reid. Together they started BNR Equipment Rentals in 1975. After eight years, Jack retired, and Boyd and Dave continued their successful and rewarding business venture until its sale in 1998. With their true entrepreneurial spirit, they opened several other businesses and remained partners and great friends for 49 years.<br />
Throughout his life, he had a great love of many sports. In younger days, Dave played briefly with the Tiger Cats. In 1971 he joined the YMCA and took up running with a great group of guys. Another passion was downhill skiing and he travelled yearly out West and to several European countries. He enjoyed these group trips immensely. Great times were spent sailing and boating on the Great Lakes and Atlantic and cycling from home and on tours. David was a member of Deer Ridge Golf Course for 25 years and enjoyed many golf games each summer, especially treasured playing rounds with his grandsons.<br />
Dave and Marilyn both enjoyed travel and were able to visit many places including the Caribbean, Europe and Mexico. A favorite spot was Bucerias, Mexico which they visited several times.<br />
David was the strength and mentor to the family “our rock”. He was the “go to” person we all relied on for advice and guidance. Special times he treasured were family dinners and holidays, especially Christmas. He will be sorely missed.<br />
The family would like to give thanks to Dr. Danielle MacNeil and her skilled oncology team at Victoria Hospital in London. They tried their best to rid him of cancer and we appreciated their care and compassion.<br />
David’s family will receive relatives and friends at visitation from 2-4 and 7-9 pm on Friday, Sept. 4, at the Erb and Good Funeral Home, 171 King St. South, Waterloo. The funeral will be held at the Erb and Good Funeral Home on Saturday, Sept. 5, 2020 at 11 am in the funeral home chapel. Interment to follow at Parkview Cemetery, 335 University Ave. East, Waterloo. To attend the visitation and/or service, everyone must wear a facial covering, observe physical distancing, and RSVP to the funeral home at www.erbgood.com or by calling 519-745-8445. For those not able to attend, the funeral service will be live streamed at www.erbgood.com</p>
<p><strong>Peter Van Paassen</strong><br />
VAN PAASSEN, Peter – Born in Helmond, the Netherlands on April 13, 1923, he immigrated to Canada in 1952 with his new bride Dora Gubbels (1996) and together they started their new life as tobacco farmers in Norfolk County. Survived by their children Wilma, Peter and his wife Joyce, Willy and his wife Nancy, Leonie and her husband Duncan, Chris and his wife Trudi and Jennifer and her husband Ken. Predeceased by his daughter Louise (2006) and infant son David (1969). Peter is also survived by his many loved grandchildren and great-grandchildren. Fondly remembered by his numerous brothers-in-law and sisters-in-law and his large extended family. A lifetime farmer, Peter also had a passion for the outdoors and spent as much time as possible hunting and fishing or just enjoying the beautiful sights and sounds of nature. He had a special place in his heart for the cottage on Mayo Lake and all the great friends and neighbours from McArthurs Mills with whom he was able to share his love of the outdoors. He also spent many days at the “Hunt Camp” teaching his grandchildren and many of their friends all he knew about nature. Visitation will be held at The Ferris Funeral Home, 214 Norfolk St., S., Simcoe on Thursday, September 3, 2020 from 2:00 p.m. to 8:00 p.m. Visitors must call or email the funeral home to book a time to visit. (ferris@kwic.com). Face masks are mandatory. A Mass of Christian Burial will be celebrated at ST. CECILIA’S CATHOLIC CHURCH, PORT DOVER (BY INVITATION ONLY) on Friday, September 4, 2020 at 11:00 a.m. Rev. Father Alan Dufraimont, celebrant. Interment Port Dover Cemetery. In lieu of flowers the family asks that you consider a donation to the Canadian Cancer Society or the charity of your choice. Online condolences at ferrisfuneral.com </p>
<p><em>Published September 9, 2020</em></p>
<p><strong>Robert “Fabe” Giles</strong><br />
GILES, Robert “Fabe” of Port Dover, passed away peacefully at Stedman Community Hospice, Brantford, on Thursday, September 3, 2020 in his 70th year. Cherished husband of Brenda. Loving father and father-in-law of Shawn and Jenn and Jamie and Kim. Proud grandfather of Jordyn, Avery, Camryn, Oliver and Jack. Dear brother and brother-in-law of Raymond and Liz, Gordon and Ron and Henny. Predeceased by his brothers Rick and Joe and his furry sidekick Chewie. Robert retired from the Grand Erie District School Board after 27 years of service employed as a carpenter. He also served on the Port Dover Volunteer Fire Department for 14 years. In his spare time he loved restoring classic cars and was known to do a little fishing. In keeping with Robert’s wishes, cremation has taken place and there will be no public services. Arrangements have been entrusted to Thompson Waters Funeral Home, Port Dover 519-583-1530. For those wishing donations to Stedman Community Hospice would be appreciated. On-line donations and/or condolences can be made at www.thompsonwatersfuneralhome.ca</p>
<p><strong>Marjorie Kathleen Schneider</strong><br />
SCHNEIDER, Marjorie Kathleen (nee Essig) passed away peacefully at Dover Cliffs LTC on Wednesday, September 2, 2020 in her 101st year. Predeceased by her husband, Harold (1988) and son, Anthony (Tony) Douglas (2016). Survived by daughters Patricia Ann Courtnage and Andrea Gay Brzozowski and son Bruce Andrew Schneider. Marjorie leaves grandsons Bruce Courtnage (Tammie), Tony Schneider Jr., Andrew Schneider (Pam) and Louis Brzozowski Jr. (Jodi-Anne). Great-grandchildren Brandon Schneider, Kylie Schneider, Alexis Schneider, Abigail Schneider, Katie Brzozowski, Evan Brzozowski, Skylar Johnson, Ashley Courtnage and Brooke Courtnage, Jack Crickmore and Olivia Crickmore. Great-great-granddaughter Lyric Schneider. Also lifelong friends Laverne Wilson of Port Dover, Mariette Cornelius of Wallaceburg and Deanne Cassibo, ‘partner-in-crime’ and confidant.<br />
Marjorie was born November 10, 1919 in Seaforth, Ontario and grew up in Galt, Ontario. Marjorie met a gentlemanly, young hotel man, Harold Schneider from Waterloo, Ontario, whom she married in 1937. When Harold joined the navy in 1941 to serve in WWII, Marjorie, with two small children in tow, had to take over the role as manager of the Wallaceburg Inn from Harold for the duration of the war. While Harold was in service during WWII, Marjorie was to search out possible locations for a future hotel of their own. When they discovered the only affordable option was the war-weary Erie Beach Hotel in Port Dover, Harold had misgivings but they were overcome by Marjorie’s optimistic vision. Harold later conceded that Marjorie had indeed brought her vision to fruition. The two then spent a wonderful 50 years of marriage prior to Harold’s passing in 1988. A natural talent in the kitchen, Marjorie introduced her unique celery bread to Port Dover, an Erie Beach treat popular to this day. Marjorie also capitalized on Lake Erie’s natural bounty of fresh water pickerel and perch. They continue to be a mainstay of the Erie Beach’s menu today. After many years of old school hard work, the team of Marjorie and Harold sold the popular and prosperous business to son Tony and daughter-in-law Betty in the early 1970s. Tony and Betty continued in the preceding generation’s footsteps for three decades before selling the business to their son, Andrew and daughter-in-law Pam thus making Marjorie’s grandson, Andrew, the third generation to own and operate the beloved Port Dover institution over the last 75 years. Marjorie served as the long-term matriarch of the Schneider family, the Erie Beach Hotel and indeed the business community of Port Dover.<br />
Due to Covid-19 restrictions all services will be private. Arrangements have been entrusted to Thompson Waters Funeral Home 519-583-1530. For those wishing, donations to the Port Dover Foundation would be greatly appreciated. Online donations and/or condolences can be made at www.thompsonwatersfuneralhome.ca</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25707" class="share-facebook sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/death-notices-september-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25707" class="share-twitter sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/death-notices-september-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-25707" class="share-pinterest sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/death-notices-september-2020/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
<p> </p>				            </div><!-- .post -->	        <div id="post-entries">	            <div class="nav-prev fl"><a href="https://www.portdovermapleleaf.com/death-notices-august-2020/" rel="prev"><span class="meta-nav">&larr;</span> Death Notices &#8211; August 2020</a></div>	            <div class="nav-next fr"></div>	            <div class="fix"></div>	        </div><!-- #post-entries -->                            
    

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		

</div> <!-- /#comments_wrap -->


<div id="respond">

	<h3>Leave a Reply</h3>
	
	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/death-notices-september-2020/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div><!-- /.cancel-comment-reply -->

		
		<form action="https://www.portdovermapleleaf.com/wp-comments-post.php" method="post" id="commentform">

		
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>

			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>

			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

		
		<!--<p><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </p>-->

		<p><textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea></p>

		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
		<input type="hidden" name="comment_post_ID" value="25707" />
		
		<input type='hidden' name='comment_post_ID' value='25707' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		
<div id="fs-recaptcha-comments1" class="fs-recaptcha-comments">
<div id="fs_recaptcha_comments" style="transform:scale(0.9);-webkit-transform:scale(0.9);transform-origin:0 0;-webkit-transform-origin:0 0;"></div>
</div>
      <script type='text/javascript'>
          var fsUrlInput = document.getElementById("comment");
          var oParent = fsUrlInput.parentNode;
          var fsSubstitue = document.getElementById("fs-recaptcha-comments1");
                  oParent.appendChild(fsSubstitue, fsUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  
		</form><!-- /#commentform -->

	
	<div class="fix"></div>

</div><!-- /#respond -->

            				</div><!-- #main -->        <div id="sidebar" class="col-right">

	    <div class="primary">
		<div id="woocommerce_products-2" class="widget woocommerce widget_products"><h3>Port Dover Maple Leaf Digital</h3><ul class="product_list_widget"><li>
	
	<a href="https://www.portdovermapleleaf.com/shop/port-dover-maple-leaf-september-9-2020-pdf-edition/">
		<img width="225" height="344" src="https://i0.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/09/PDML-Sept-9-2020-FRONT.jpg?fit=225%2C344&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i0.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/09/PDML-Sept-9-2020-FRONT.jpg?w=225&amp;ssl=1 225w, https://i0.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/09/PDML-Sept-9-2020-FRONT.jpg?resize=196%2C300&amp;ssl=1 196w, https://i0.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/09/PDML-Sept-9-2020-FRONT.jpg?resize=98%2C150&amp;ssl=1 98w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="25702" data-permalink="https://www.portdovermapleleaf.com/subscribers/sept-9-2020-maple-leaf-indd/" data-orig-file="https://i0.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/09/PDML-Sept-9-2020-FRONT.jpg?fit=225%2C344&amp;ssl=1" data-orig-size="225,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Sept 9 2020 Maple Leaf.indd&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sept 9 2020 Maple Leaf.indd" data-image-description="" data-medium-file="https://i0.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/09/PDML-Sept-9-2020-FRONT.jpg?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/09/PDML-Sept-9-2020-FRONT.jpg?fit=225%2C344&amp;ssl=1" />		<span class="product-title">Port Dover Maple Leaf - September 9 2020 PDF Edition</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>1.90</span>
	</li>
</ul></div><div id="wp-user-control-widget-2" class="widget WP User Control Widget">    					<div id="wp-user-control-login-register-password">
    					
    						    							    						<ul class="tabs_login">
	    							<li id="login_tab"><a href="#login_div">Login</a></li>
	    							<li id="register_tab"><a href="#register_div">Register here</a></li>
	    							<li id="reset_tab"><a href="#reset_div">Reset</a></li>
	    						</ul>
	    						<div class="tab_container_login">
	    								    							<div id="login_div" class="tab_content_login" style="display:none;">
	    									    									<p>
	    									Enter your username and password below to login.	    									</p>	    								<form method="post" action="/death-notices-september-2020/?wp_uc_login_request=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_login">Username: </label>
	    										<input type="text" name="user_login" value="" id="user_login" tabindex="11" />
	    									</div>
	    									<div class="password">
	    										<label for="user_pass">Password: </label>
	    										<input type="password" name="user_pass" value="" id="user_pass" tabindex="12" />
	    									</div>
	    									<div class="login_fields">
	    										<div class="remember">
	    											<label for="remember">
	    												<input type="checkbox" name="remember" value="forever" checked="checked" id="remember" tabindex="13" />&nbsp;Remember me	    											</label>
	    										</div>
	    											    										<input type="submit" name="user-submit" value="Login" tabindex="14" class="user-submit" />
	    										<input type="hidden" name="redirect_to" value="/death-notices-september-2020/" />
	    										<input type="hidden" name="user-cookie" value="1" />
	    									</div>
	    								</form>
	    							</div>
	    																	    							<div id="register_div" class="tab_content_login" style="display:none;">
	    								<p>Complete the form below to register.</p>	    								<form method="post" action="/death-notices-september-2020/?register=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_login">Username: </label>
	    										<input type="text"  name="user_login" value="" id="user_login" tabindex="101" />
	    									</div>
	    									<div class="password">
	    										<label for="user_email">Email: </label>
	    										<input type="text"  name="user_email" value="" id="user_email" tabindex="102" />
	    									</div>
	    									<div class="reg_pot">
	    										<input type="text" name="reg_pot" value="" alt="if this field is not empty your registration will not be processed" />
	    									</div>
	    									<div class="login_fields">
	    										
<div class="fs-recaptcha-registration">
<div id="fs_recaptcha_registration" style="transform:scale(0.9);-webkit-transform:scale(0.9);transform-origin:0 0;-webkit-transform-origin:0 0;"></div>
</div>
	    										<input type="submit" name="user-submit" value="Register here"  class="user-submit" tabindex="103" />
	    										<input type="hidden" name="redirect_to" value="/death-notices-september-2020/?register=true" />
	    										<input type="hidden" name="user-cookie" value="1" />
	    									</div>
	    								</form>
	    							</div>
	    								    								    							<div id="reset_div" class="tab_content_login" style="display:none;">	    									<p>Enter your email address to reset your password.</p>	    								<form method="post" action="/death-notices-september-2020/?reset=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_email" class="hide">Email: </label>
	    										<input type="text" name="user_email" value="" id="user_email" tabindex="1001" />
	    									</div>
	    									<div class="login_fields">
	    											    										<input type="submit" name="user-submit" value="Reset Password" class="user-submit" tabindex="1002" />
		    										<input type="hidden" name="user-cookie" value="1" />
		    									</div>
		    								</form>
		    							</div>
		    						</div>
    					    					    					    					<!-- WP User Control Widget JS -->
    					<script type="text/javascript">
						wp_user_control_widget_js( 'login' );
    					</script>
    					<!-- WP User Control Widget JS -->
    				</div>
    				</div>		<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search our site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="https://www.portdovermapleleaf.com" >
        <input type="text" class="field s" name="s" value="Type Search Term Here" onfocus="if (this.value == 'Type Search Term Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Type Search Term Here';}" />
        <input name="submit" type="submit" id="submit" class="button" value="Search" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   		           
	</div>        
	    
	
</div><!-- /#sidebar -->    </div><!-- #content -->
	    
	<div id="footer">
	  <div class="inner">
		<div id="copyright" class="col-left">
		<p>Port Dover Maple Leaf, 
 351 Main Street, P.O. Box 70, 
 Port Dover, Ontario
N0A 1N0</p>		</div>
		
		<div id="credit" class="col-right">
        <p>Phone: 519-583-0112
Fax: 519-583-3200
Email: news@portdovermapleleaf.com</p>		</div>
	  </div
	  <div class="fix"></div>
	</div><!-- /#footer  -->

</div><!-- /#wrapper -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36974963-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Fast Secure reCAPTCHA plugin - begin recaptcha js -->
<script type="text/javascript">
var fs_recaptcha_comments;
var fs_recaptcha_registration;
var fsReCAPTCHA = function() {
// render all collected Fast Secure reCAPTCHA instances
// note if you have other recaptcha plugins, one of the plugins might not load any recaptchas
// however this plugin is compatible with the recaptcha on Fast Secure Contact Form plugin
fs_recaptcha_comments = grecaptcha.render('fs_recaptcha_comments', {'sitekey' : '6LdqShATAAAAAL7joFbbrnTdQDUeJKHAMt__p-dQ', 'size' : 'normal', 'theme' : 'light'});
fs_recaptcha_registration = grecaptcha.render('fs_recaptcha_registration', {'sitekey' : '6LdqShATAAAAAL7joFbbrnTdQDUeJKHAMt__p-dQ', 'size' : 'normal', 'theme' : 'light'});
};

</script>
<!-- Fast Secure reCAPTCHA plugin - end recaptcha js -->  

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.portdovermapleleaf.com\/death-notices-september-2020\/":25707};
	</script>
						<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/wp-embed.min.js'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=fsReCAPTCHA&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'142200512',post:'25707',tz:'-4',srv:'www.portdovermapleleaf.com'} ]);
	_stq.push([ 'clickTrackerInit', '142200512', '25707' ]);
</script>
</body>
</html>