<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Death Notices March 2018 - Port Dover Maple Leaf</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.portdovermapleleaf.com/feed/" />
<link rel="pingback" href="https://www.portdovermapleleaf.com/xmlrpc.php" />
      
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.portdovermapleleaf.com/death-notices-march-2018-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Death Notices March 2018 - Port Dover Maple Leaf" />
<meta property="og:description" content="Published March 7th Graydon Field FIELD, Graydon Gilbert &#8211; It is with great sadness the family announces the passing of Graydon on Thursday, March 1, 2018 at the Cedarwood Village Nursing Home. Mr. Graydon Field of Simcoe in his 104th year. Graydon was the son of the late Freeman Field, late Grace Ponting and late &hellip;" />
<meta property="og:url" content="https://www.portdovermapleleaf.com/death-notices-march-2018-2/" />
<meta property="og:site_name" content="Port Dover Maple Leaf" />
<meta property="article:publisher" content="http://www.facebook.com/portdovermapleleaf" />
<meta property="article:section" content="Death Notices" />
<meta property="article:published_time" content="2018-03-22T15:48:44-04:00" />
<meta property="article:modified_time" content="2018-03-22T15:49:35-04:00" />
<meta property="og:updated_time" content="2018-03-22T15:49:35-04:00" />
<meta property="og:image" content="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg" />
<meta property="og:image:secure_url" content="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Published March 7th Graydon Field FIELD, Graydon Gilbert &#8211; It is with great sadness the family announces the passing of Graydon on Thursday, March 1, 2018 at the Cedarwood Village Nursing Home. Mr. Graydon Field of Simcoe in his 104th year. Graydon was the son of the late Freeman Field, late Grace Ponting and late [&hellip;]" />
<meta name="twitter:title" content="Death Notices March 2018 - Port Dover Maple Leaf" />
<meta name="twitter:site" content="@PDMapleLeaf" />
<meta name="twitter:image" content="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg" />
<meta name="twitter:creator" content="@PDMapleLeaf" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Dover Maple Leaf &raquo; Death Notices March 2018 Comments Feed" href="https://www.portdovermapleleaf.com/death-notices-march-2018-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.portdovermapleleaf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-custom-code-css'  href='https://www.portdovermapleleaf.com/?woodojo-custom-code=css' type='text/css' media='screen' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-control-widget-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/js/wp-user-control-widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/superfish.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/general.js'></script>
<link rel='https://api.w.org/' href='https://www.portdovermapleleaf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.portdovermapleleaf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.portdovermapleleaf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<meta name="generator" content="WooCommerce 3.3.4" />
<link rel='shortlink' href='https://wp.me/p9CEQE-5ZT' />
<link rel="alternate" type="application/json+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fdeath-notices-march-2018-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fdeath-notices-march-2018-2%2F&#038;format=xml" />
<style>/* CSS added by WP Meta and Date Remover*/.entry-meta {display:none !important;}
	.home .entry-meta { display: none; }
	.entry-footer {display:none !important;}
	.home .entry-footer { display: none; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Theme version -->
<meta name="generator" content="Bold News 1.1.8" />
<meta name="generator" content="WooFramework 6.2.9" />
<!--[if IE 6]>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/pngfix.js"></script>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/menu.js"></script>
<![endif]-->	
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<!-- begin Fast Secure reCAPTCHA - page header css -->
<style type="text/css">
div.fs-recaptcha-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-side-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-ms-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-lostpassword { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-wc-checkout { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-jetpack { display:block; clear:both; margin-bottom:1em; }
.fs-recaptcha-jetpack p { color:#DC3232; }
</style>
<!-- end Fast Secure reCAPTCHA - page header css -->
<script async src='https://stats.wp.com/s-201812.js'></script>

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=Goudy+Bookletter+1911%3Aregular" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 11px/1.5em Arial, sans-serif;color:#000000; }
#navigation, #navigation .nav a { font:normal 12px/1em Arial, sans-serif;color:#555555; }
.post .title, .post .title a:link, .post .title a:visited { font:bold 20px/1em Arial, sans-serif;color:1A557B; }
.post-meta { font:normal 12px/1em Arial, sans-serif;color:#171417; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#171417; } h1, h2, h3, h4, h5, h6 { font-family:Arial, sans-serif}
.widget h3 { font:bold 16px/1em Arial, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/styles/white.css" rel="stylesheet" type="text/css" />
<!-- Options Panel Custom CSS -->
<style type="text/css">
function sv_move_jp_sharing( $content ) {

	

	if ( is_singular( 'post' ) && function_exists( 'sharing_display' ) ) {

		remove_filter( 'the_content', 'sharing_display', 19 );

		$content = sharing_display() . $content;

	}

	

	return $content;

}

add_filter( 'the_content', 'sv_move_jp_sharing' );
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/custom.css" rel="stylesheet" type="text/css" />

<!-- Google Webfonts --> 
<link href="https://fonts.googleapis.com/css?family=PT+Sans:r,b" rel="stylesheet" type="text/css" />


</head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8150834779768396",
    enable_page_level_ads: true
  });
</script>
<!-- Generated by Revive Adserver v4.0.0 -->
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/spcjs.php?id=1'></script>


<body class="post-template-default single single-post postid-23057 single-format-standard unknown alt-style-white">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36974963-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="wrapper">
           
	<div id="header-wrap">
		<div id="header" class="col-full">
	 		       
			<div id="logo">
		       
							<a href="https://www.portdovermapleleaf.com" title="The Port Dover Maple Leaf is a community newspaper and online resource that has been serving Port Dover and area for over 100 years.">
					<img src="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg" alt="Port Dover Maple Leaf" />
				</a>
	         
	        
	        				<span class="site-title"><a href="https://www.portdovermapleleaf.com">Port Dover Maple Leaf</a></span>
	        				<span class="site-description">The Port Dover Maple Leaf is a community newspaper and online resource that has been serving Port Dover and area for over 100 years.</span>
		      	
			</div><!-- /#logo -->
		       
				        <div id="topad">
				<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<iframe id='a4214232' name='a4214232' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?n=a4214232&amp;zoneid=5&amp;target=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a9a71a80&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=5&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9a71a80' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		   	
			</div><!-- /#topad -->
	        	       
		</div><!-- /#header -->
	    
		<div id="navigation" class="col-full">
			<div id="page-nav">
	    	<div class="col-full">
				        <ul id="main-nav" class="nav fl">
						            		            <li class="page_item current_page_item"><a href="https://www.portdovermapleleaf.com">Home</a></li>
		            <li class="page_item page-item-2 page_item_has_children"><a href="https://www.portdovermapleleaf.com/about/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-14581"><a href="https://www.portdovermapleleaf.com/about/printing-services/">Printing Services</a></li>
	<li class="page_item page-item-14583"><a href="https://www.portdovermapleleaf.com/about/advertising/">Advertising Services</a></li>
	<li class="page_item page-item-19426"><a href="https://www.portdovermapleleaf.com/about/webcam/">Port Dover Maple Leaf Webcam</a></li>
</ul>
</li>
<li class="page_item page-item-5"><a href="https://www.portdovermapleleaf.com/shop/">Shop</a></li>
<li class="page_item page-item-9 page_item_has_children"><a href="https://www.portdovermapleleaf.com/my-account/">My Account</a>
<ul class='children'>
	<li class="page_item page-item-6"><a href="https://www.portdovermapleleaf.com/my-account/cart/">Cart</a></li>
	<li class="page_item page-item-7"><a href="https://www.portdovermapleleaf.com/my-account/checkout/">Checkout</a></li>
	<li class="page_item page-item-8"><a href="https://www.portdovermapleleaf.com/my-account/order-tracking/">Track your order</a></li>
	<li class="page_item page-item-15306"><a href="https://www.portdovermapleleaf.com/my-account/change-password/">Change Password</a></li>
</ul>
</li>
<li class="page_item page-item-6360 page_item_has_children"><a href="https://www.portdovermapleleaf.com/free-publications/">Free Publications</a>
<ul class='children'>
	<li class="page_item page-item-21645"><a href="https://www.portdovermapleleaf.com/free-publications/calling/">Calling</a></li>
	<li class="page_item page-item-22778"><a href="https://www.portdovermapleleaf.com/free-publications/publications/">Publications</a></li>
</ul>
</li>
	        </ul><!-- /#nav -->
	        	        <div id="icons" class="fr">
	    		
	    		<h3></h3>
	    			<ul>
	    				
	    					    				<li><a href="http://www.twitter.com/PDMapleLeaf" title="Twitter"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-twitter.png" alt="" /></a></li>	    					    					    				<li><a href="http://www.facebook.com/PortDoverMapleLeaf" title="Facebook"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-facebook.png" alt="" /></a></li>	    					    			</ul>        	
	
	        </div><!-- /#icons -->      
	    	<div class="fix"></div>
	    	
	    	</div><!-- /.col-full -->
			</div><!-- /#page-nav -->
	
			<div id="cat-nav" class="nav fl">
	        <div class="col-full">
						<ul id="secnav" class="fl"><li id="menu-item-13299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13299"><a href="https://www.portdovermapleleaf.com/category/news/">News</a></li>
<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13300"><a href="https://www.portdovermapleleaf.com/category/obit/">Death Notices</a></li>
<li id="menu-item-13301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13301"><a href="https://www.portdovermapleleaf.com/category/editorial/">Editorial</a></li>
</ul>	                </div><!-- /.col-full -->
	            </div><!-- /#cat-nav -->
	            
		</div><!-- /#navigation -->
		
				
	</div><!-- #header-wrap -->           <div id="content" class="col-full">    		<div id="main" class="col-left">		                			<div class="post-23057 post type-post status-publish format-standard hentry category-obit">				                                <h1 class="title"><a href="https://www.portdovermapleleaf.com/death-notices-march-2018-2/" rel="bookmark" title="Death Notices March 2018">Death Notices March 2018</a></h1>                <div class="entry">                	<p><em>Published March 7th</em></p>
<p><strong>Graydon Field</strong><br />
FIELD, Graydon Gilbert &#8211; It is with great sadness the family announces the passing of Graydon on Thursday, March 1, 2018 at the Cedarwood Village Nursing Home. Mr. Graydon Field of Simcoe in his 104th year. Graydon was the son of the late Freeman Field, late Grace Ponting and late Clara Hoover. Beloved husband for 74 years to the late Joy Field, nee Jolliffe (2017). Loving father of the late Kathryn (2012) Zimmer and her husband Hugh and the late Craig (1985) Field and his wife Janice. Cherished grandpa to 5 grandchildren and 5 great-grandchildren. He was predeceased by his brothers Elmo (Alena) Field, Lea (Orpha) Field and sister Bessie (Neale) Hoover. Graydon will be sadly missed by many other relatives and friends. Graydon was a community leader and involved extensively with St. Paul’s Anglican Church, Brotherhood of Anglican Churchmen, Port Dover Harbour Museum, City of Nanticoke Library Board as treasurer for many years. Graydon was a veteran of WWII, he taught pilot flying instructions in many locations. He taught school in Walsh, many other rural schools as well as Burtch Correctional Facility. He farmed in Nanticoke and then retired in Port Dover. At Graydon’s request, cremation has taken place. There will be a private family service at Christ Church Cemetery, Nanticoke at a later date. Pastor Marc Bertrand to officiate. Arrangements are entrusted to the Ferris Funeral Home, 214 Norfolk St. S., Simcoe (519-426-1314) If so desired, donations may be made in Graydon’s memory to the Norfolk General Hospital Foundation. Online condolences may be made at www.ferrisfuneral.com</p>
<p><strong>Norma Lillian Bailey</strong><br />
BAILEY – Norma Lillian: Passed away on February 21, 2018 after a 10 year battle with Alzheimer’s. Born in Chatham, Ontario. She is survived by her beloved husband Bill of Port Dover. Loving mother of Pam of Brantford, sister Betty of Jarvis, a niece and 8 nephews. “Often a lonely heartache, many a silent tears but always a beautiful memory of the one we loved so dear”. In keeping with Norma’s wishes cremation has taken place with no visitation or service. The Baldock Funeral Home, 96 Norfolk St. N., Simcoe in care of arrangements. Those wishing to make a donation in Norma’s memory are asked to consider The Simcoe and District Humane Society. Online condolences at www.baldockfuneralhome.com<br />
<em><br />
Published March 14th</em></p>
<p><strong>Judy Allison</strong><br />
ALLISON, Judith (Judy) &#8212; Passed away peacefully at her home on Tuesday, March 6, 2018. Judy Allison of Simcoe in her 74th year. Loving sister and Aunt of Bob Robinson and his son Todd Robinson (Alice) and their children Araz and Shant. Cherished Godmother of Allison (Sam) and their son Dominic. Aunt to Jason (Jane) and their children Kally, Camryn and Aaron. Dear friend of Anne McAlpine, Mary Jo Patterson, Judy Misner, Herma VanHeighten and her special friend Katherine Lima. Judy will be sadly missed by many relatives, friends and her family at St. James United Church. Predeceased by her parents Leota Ferne Robinson (2017), Alexander Stewart Allison (1949) and Murray Laverne Robinson (1998). At Judy’s request cremation has taken place. There will be a private graveside service at White Brick Cemetery in Ancaster. Reverend Barrie Bain and Reverend Mary Jo Patterson officiating. A public celebration of life will be announced at a later date. Arrangements are entrusted to the Ferris Funeral Home, 214 Norfolk St. S., Simcoe (519-426-1314). If so desired, donations may be made in Judy’s memory to the Canadian Wildlife Federation or the Simcoe and District Humane Society. Online condolences may be made at www.ferrisfuneral.com</p>
<p><strong>Scott Counsell</strong><br />
The family is sad to announce the passing of Scott Arthur Counsell of Brantford, formerly of Port Dover, on Tuesday March 6, 2018, at 53 years of age. Beloved husband and best friend of Judy. Cherished father (step) of Nicholas (Sasha) and Matthew (Melisa). He will be missed by grandson Sebastian. He leaves behind sisters Donna (Jim), Debbie (Steve), brother Robert (Theresa) and several nieces and nephews and great niece and nephews. Predeceased by brother David (Lanie) and sister Robin (Toby). Special thank you to Dr. Daniel Sapir and the team at Oakville Trafalgar Memorial Hospital, Renal Dialysis Unit and VON of Brantford. A Celebration of Life will be held at the Airport Community Hall, RR 4 Stn Main, Brantford, ON, N3T 5L7, on Saturday, March 17, 2018 from 1 p.m. to 4 p.m. In lieu of flowers, a donation to the Kidney Foundation of Canada or Diabetes Foundation may be made on Scott’s behalf.</p>
<p><strong>Beverly Dyet</strong><br />
DYET, Beverly Bernice (nee Shewchuk) &#8211; Passed away at the Norfolk General Hospital, Simcoe on Tuesday, March 6, 2018 in her 84th year. Loving mother of John Dyet of Port Dover and Kim Dyet of Vancouver. Dear sister of Andrea Helm of Simcoe and the late Andy Shewchuk (2017). Beverly is also survived by many long time friends. She was a life member of the Port Dover Lioness Club. A private family graveside service will be held at a later date. The Jason Smith Funeral Chapel, 689 Norfolk St. North Simcoe entrusted with arrangements. Those wishing to donate in memory of Beverly are asked to consider the Norfolk General Hospital Foundation. Personal online condolences at www.smithfuneralchapel.com (519) 426-0199.</p>
<p><strong>Mona Weir-Youngs</strong><br />
WEIR-YOUNGS, Mona Elizabeth of Port Dover. Passed away peacefully at home with her family by her side, March 5, 2018 in her 77th year. Loving wife of Ken Youngs. Treasured sister of Doris Greenland (Bob). Beloved aunt of Sandra Thornton and great nephew Benjamin Thornton. A special thanks to the nurses at LHIN for their fantastic care and services. Cremation has taken place, interment at a later date. Arrangements have been entrusted to Thompson Waters Funeral Home (519-583-1530). For those wishing donations to Simcoe and District Humane Society would be greatly appreciated. Online donations and/or condolences can be made at www.thompsonwatersfuneralhome.ca<br />
<em><br />
Published March 21st</em></p>
<p><strong>Brian Auger</strong><br />
AUGER, Brian &#8211; It is with great sadness we announce that Brian, beloved husband of Patricia for 61 years, dear father of Nigel and David, loving father-in-law to Jodi, and cherished Poppa of Austin and Aaron, passed away peacefully in his 84th year on March 12, 2018. He is predeceased by his sister Dorothy and will be missed by his nephew John and family in the U.K. Brian was an avid sailor enjoying both competitive and leisure sailing, and was also a talented woodworker and watercolour painter. He enjoyed a long and successful career as an architect based in Toronto. After retiring, Brian designed a custom retirement home and he and Patricia enjoyed 22 years of retirement in the lakeside community of Port Dover, Ontario. We wish to thank the nursing staff at Norfolk General Hospital and, a special thanks to Dr. Nagrani, for their compassion and caring. In lieu of flowers, donations to the Norfolk General Hospital Foundation http://www.ngh.on.ca/donating/ways-to-donate.html or a charity of your choice would be appreciated. A private cremation has taken place. A celebration of Brian’s life for family and friends is planned at a later date. Arrangements entrusted to the Ferris Funeral Home, 214 Norfolk St., S., Simcoe (519-426-1314). Online condolences may be made at www.ferrisfuneral.com.</p>
<p><strong>Ted Decker</strong><br />
DECKER, Theodore James &#8211; It is with heavy hearts the family announces the passing of Ted Decker. His seven-year battle with cancer ended on Friday, March 16, 2018 at the Windsor-Essex Hospice. Predeceased by his parents Carl and Rita. Left to mourn are his loving wife June (Sloat), brothers Tim (Robin), Tom (Sharon), Todd (Zina), Terry (Shelley) and step-daughters Tammy (Doug), Connie (Darcey), Anne (Rick) and Lynda (Mike). As per Ted’s wishes there will be no service. A celebration of life will be held in Selkirk in August. If desired, donations in Ted’s memory may be made to the Hospice of Windsor and Essex County Inc. online or mailed to 6038 Empress Street, Windsor, ON, N8T 1B5. Online donations and or condolences can be made at www.thompsonwatersfuneralhome.ca</p>
<p><strong>Ted Decker</strong><br />
DECKER, Theodore James &#8211; It is with heavy hearts the family announces the passing of Ted Decker. His seven-year battle with cancer ended on Friday, March 16, 2018 at the Windsor-Essex Hospice. Predeceased by his parents Carl and Rita. Left to mourn are his loving wife June (Sloat), brothers Tim (Robin), Tom (Sharon), Todd (Zina), Terry (Shelley) and step-daughters Tammy (Doug), Connie (Darcey), Anne (Rick) and Lynda (Mike). As per Ted’s wishes there will be no service. A celebration of life will be held in Selkirk in August. If desired, donations in Ted’s memory may be made to the Hospice of Windsor and Essex County Inc. online or mailed to 6038 Empress Street, Windsor, ON, N8T 1B5. Online donations and or condolences can be made at www.thompsonwatersfuneralhome.ca</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-23057" class="share-facebook sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/death-notices-march-2018-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-23057" class="share-twitter sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/death-notices-march-2018-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-23057" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/death-notices-march-2018-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-23057" class="share-pinterest sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/death-notices-march-2018-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
<p> </p>				            </div><!-- .post -->	        <div id="post-entries">	            <div class="nav-prev fl"><a href="https://www.portdovermapleleaf.com/roads-open-into-port-dover-on-friday-13th/" rel="prev"><span class="meta-nav">&larr;</span> Roads open into Port Dover on Friday 13th</a></div>	            <div class="nav-next fr"></div>	            <div class="fix"></div>	        </div><!-- #post-entries -->                            
    

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		

</div> <!-- /#comments_wrap -->


<div id="respond">

	<h3>Leave a Reply</h3>
	
	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/death-notices-march-2018-2/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div><!-- /.cancel-comment-reply -->

		
		<form action="https://www.portdovermapleleaf.com/wp-comments-post.php" method="post" id="commentform">

		
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>

			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>

			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

		
		<!--<p><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </p>-->

		<p><textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea></p>

		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
		<input type="hidden" name="comment_post_ID" value="23057" />
		
		<input type='hidden' name='comment_post_ID' value='23057' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>
<div id="fs-recaptcha-comments1" class="fs-recaptcha-comments">
<div id="fs_recaptcha_comments" style="transform:scale(0.9);-webkit-transform:scale(0.9);transform-origin:0 0;-webkit-transform-origin:0 0;"></div>
</div>
      <script type='text/javascript'>
          var fsUrlInput = document.getElementById("comment");
          var oParent = fsUrlInput.parentNode;
          var fsSubstitue = document.getElementById("fs-recaptcha-comments1");
                  oParent.appendChild(fsSubstitue, fsUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  
		</form><!-- /#commentform -->

	
	<div class="fix"></div>

</div><!-- /#respond -->

            				</div><!-- #main -->        <div id="sidebar" class="col-right">

	    <div class="primary">
		<div id="woocommerce_products-2" class="widget woocommerce widget_products"><h3>Port Dover Maple Leaf DIgital</h3><ul class="product_list_widget"><li>
	
	<a href="https://www.portdovermapleleaf.com/shop/port-dover-maple-leaf-march-21st-2018-pdf-edition/">
		<img width="792" height="1224" src="//i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2018/03/Port-Dover-Maple-Leaf-March-21-2018-pg1-20.jpg?fit=792%2C1224&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="//i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2018/03/Port-Dover-Maple-Leaf-March-21-2018-pg1-20.jpg?w=792&amp;ssl=1 792w, //i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2018/03/Port-Dover-Maple-Leaf-March-21-2018-pg1-20.jpg?resize=97%2C150&amp;ssl=1 97w, //i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2018/03/Port-Dover-Maple-Leaf-March-21-2018-pg1-20.jpg?resize=194%2C300&amp;ssl=1 194w, //i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2018/03/Port-Dover-Maple-Leaf-March-21-2018-pg1-20.jpg?resize=768%2C1187&amp;ssl=1 768w, //i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2018/03/Port-Dover-Maple-Leaf-March-21-2018-pg1-20.jpg?resize=663%2C1024&amp;ssl=1 663w" sizes="(max-width: 792px) 100vw, 792px" data-attachment-id="23046" data-permalink="//www.portdovermapleleaf.com/subscribers/port-dover-maple-leaf-march-21-2018-pg1-20/" data-orig-file="//i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2018/03/Port-Dover-Maple-Leaf-March-21-2018-pg1-20.jpg?fit=792%2C1224&amp;ssl=1" data-orig-size="792,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Port Dover Maple Leaf March 21 2018 pg1-20" data-image-description="" data-medium-file="//i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2018/03/Port-Dover-Maple-Leaf-March-21-2018-pg1-20.jpg?fit=194%2C300&amp;ssl=1" data-large-file="//i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2018/03/Port-Dover-Maple-Leaf-March-21-2018-pg1-20.jpg?fit=663%2C1024&amp;ssl=1" />		<span class="product-title">Port Dover Maple Leaf March 21st 2018 PDF Edition</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>1.43</span>
	</li>
</ul></div><div class="adspace-widget widget">		
		<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<iframe id='ad42a45b' name='ad42a45b' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?resize=1&refresh=60&n=ad42a45b&zoneid=2&target=_blank&cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a6dd4120&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http:s//www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=2&cb=INSERT_RANDOM_NUMBER_HERE&n=a6dd4120' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		
		</div><div id="wp-user-control-widget-2" class="widget WP User Control Widget">    					<div id="wp-user-control-login-register-password">
    					
    						    							    						<ul class="tabs_login">
	    							<li id="login_tab"><a href="#login_div">Login</a></li>
	    							<li id="register_tab"><a href="#register_div">Register here</a></li>
	    							<li id="reset_tab"><a href="#reset_div">Reset</a></li>
	    						</ul>
	    						<div class="tab_container_login">
	    								    							<div id="login_div" class="tab_content_login" style="display:none;">
	    									    									<p>
	    									Enter your username and password below to login.	    									</p>	    								<form method="post" action="/death-notices-march-2018-2/?wp_uc_login_request=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_login">Username: </label>
	    										<input type="text" name="user_login" value="" id="user_login" tabindex="11" />
	    									</div>
	    									<div class="password">
	    										<label for="user_pass">Password: </label>
	    										<input type="password" name="user_pass" value="" id="user_pass" tabindex="12" />
	    									</div>
	    									<div class="login_fields">
	    										<div class="remember">
	    											<label for="remember">
	    												<input type="checkbox" name="remember" value="forever" checked="checked" id="remember" tabindex="13" />&nbsp;Remember me	    											</label>
	    										</div>
	    											    										<input type="submit" name="user-submit" value="Login" tabindex="14" class="user-submit" />
	    										<input type="hidden" name="redirect_to" value="/death-notices-march-2018-2/" />
	    										<input type="hidden" name="user-cookie" value="1" />
	    									</div>
	    								</form>
	    							</div>
	    																	    							<div id="register_div" class="tab_content_login" style="display:none;">
	    								<p>Complete the form below to register.</p>	    								<form method="post" action="/death-notices-march-2018-2/?register=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_login">Username: </label>
	    										<input type="text"  name="user_login" value="" id="user_login" tabindex="101" />
	    									</div>
	    									<div class="password">
	    										<label for="user_email">Email: </label>
	    										<input type="text"  name="user_email" value="" id="user_email" tabindex="102" />
	    									</div>
	    									<div class="reg_pot">
	    										<input type="text" name="reg_pot" value="" alt="if this field is not empty your registration will not be processed" />
	    									</div>
	    									<div class="login_fields">
	    										
<div class="fs-recaptcha-registration">
<div id="fs_recaptcha_registration" style="transform:scale(0.9);-webkit-transform:scale(0.9);transform-origin:0 0;-webkit-transform-origin:0 0;"></div>
</div>
	    										<input type="submit" name="user-submit" value="Register here"  class="user-submit" tabindex="103" />
	    										<input type="hidden" name="redirect_to" value="/death-notices-march-2018-2/?register=true" />
	    										<input type="hidden" name="user-cookie" value="1" />
	    									</div>
	    								</form>
	    							</div>
	    								    								    							<div id="reset_div" class="tab_content_login" style="display:none;">	    									<p>Enter your email address to reset your password.</p>	    								<form method="post" action="/death-notices-march-2018-2/?reset=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_email" class="hide">Email: </label>
	    										<input type="text" name="user_email" value="" id="user_email" tabindex="1001" />
	    									</div>
	    									<div class="login_fields">
	    											    										<input type="submit" name="user-submit" value="Reset Password" class="user-submit" tabindex="1002" />
		    										<input type="hidden" name="user-cookie" value="1" />
		    									</div>
		    								</form>
		    							</div>
		    						</div>
    					    					    					    					<!-- WP User Control Widget JS -->
    					<script type="text/javascript">
						wp_user_control_widget_js( 'login' );
    					</script>
    					<!-- WP User Control Widget JS -->
    				</div>
    				</div><div class="adspace-widget widget">		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PDML Lowest sidebar ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8150834779768396"
     data-ad-slot="6399059462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
		</div><div class="adspace-widget widget">		
		<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<iframe id='ac1834c5' name='ac1834c5' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?resize=1&refresh=65&n=ac1834c5&zoneid=8&target=_blank&cb=INSERT_RANDOM_NUMBER_HERE&ct0=INSERT_ENCODED_CLICKURL_HERE' frameborder='0' scrolling='no' width='300' height='250' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a6138945&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=8&cb=INSERT_RANDOM_NUMBER_HERE&n=a6138945&ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		
		</div><div class="adspace-widget widget">		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- livestreamingside ad 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8150834779768396"
     data-ad-slot="1623148265"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
		</div><div class="adspace-widget widget">		
		<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="10" data-revive-id="b1f02b172eab6338cd3b8be8c3b9471a"></ins>
<script async src="//www.portdovermapleleaf.com/ox/www/delivery/asyncjs.php"></script>		
		</div>		<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search our site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="https://www.portdovermapleleaf.com" >
        <input type="text" class="field s" name="s" value="Type Search Term Here" onfocus="if (this.value == 'Type Search Term Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Type Search Term Here';}" />
        <input name="submit" type="submit" id="submit" class="button" value="Search" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   		           
	</div>        
	    
	
</div><!-- /#sidebar -->    </div><!-- #content -->
	    
	<div id="footer">
	  <div class="inner">
		<div id="copyright" class="col-left">
		<p>Port Dover Maple Leaf, 
 351 Main Street, P.O. Box 70, 
 Port Dover, Ontario
N0A 1N0</p>		</div>
		
		<div id="credit" class="col-right">
        <p>Phone: 519-583-0112
Fax: 519-583-3200
Email: news@portdovermapleleaf.com</p>		</div>
	  </div
	  <div class="fix"></div>
	</div><!-- /#footer  -->

</div><!-- /#wrapper -->
	<div style="display:none">
	</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36974963-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Fast Secure reCAPTCHA plugin - begin recaptcha js -->
<script type="text/javascript">
var fs_recaptcha_comments;
var fs_recaptcha_registration;
var fsReCAPTCHA = function() {
// render all collected Fast Secure reCAPTCHA instances
// note if you have other recaptcha plugins, one of the plugins might not load any recaptchas
// however this plugin is compatible with the recaptcha on Fast Secure Contact Form plugin
fs_recaptcha_comments = grecaptcha.render('fs_recaptcha_comments', {'sitekey' : '6LdqShATAAAAAL7joFbbrnTdQDUeJKHAMt__p-dQ', 'size' : 'normal', 'theme' : 'light'});
fs_recaptcha_registration = grecaptcha.render('fs_recaptcha_registration', {'sitekey' : '6LdqShATAAAAAL7joFbbrnTdQDUeJKHAMt__p-dQ', 'size' : 'normal', 'theme' : 'light'});
};

</script>
<!-- Fast Secure reCAPTCHA plugin - end recaptcha js -->  


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.portdovermapleleaf.com\/death-notices-march-2018-2\/":23057};
	</script>
		<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/wp-embed.min.js'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=fsReCAPTCHA&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
jQuery( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				var productID = jQuery( this ).data( 'product_id' );
				var productDetails = {
					'id': productID,
					'quantity': jQuery( this ).data( 'quantity' ),
				};
				_wca.push( {
					'_en': 'woocommerceanalytics_product_view',
					'blog_id': '142200512',
					'pi': productDetails.id,
					'ui': 'null',
				} );
				_wca.push( {
					'_en': 'woocommerceanalytics_add_to_cart',
					'blog_id': 142200512,
					'pi': productDetails.id,
					'pq': productDetails.quantity,
					'ui': 'null',
				} );
			} );
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'142200512',post:'23057',tz:'-4',srv:'www.portdovermapleleaf.com'} ]);
	_stq.push([ 'clickTrackerInit', '142200512', '23057' ]);
</script>
</body>
</html>