<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Public access to beach maintained at water treatment plant - Port Dover Maple Leaf</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.portdovermapleleaf.com/feed/" />
<link rel="pingback" href="https://www.portdovermapleleaf.com/xmlrpc.php" />
      

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.portdovermapleleaf.com/public-access-beach-maintained-water-treatment-plant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Public access to beach maintained at water treatment plant - Port Dover Maple Leaf" />
<meta property="og:description" content="THINGS soon will be back to normal at Port Dover’s water treatment plant, including public access to Lake Erie. Upgrades on the Nelson Street plant’s clarifier building are almost complete, Bob Fields, Norfolk’s manager of environmental services, said in a recent memo to county council. Temporary fencing in place since this summer will be taken &hellip;" />
<meta property="og:url" content="https://www.portdovermapleleaf.com/public-access-beach-maintained-water-treatment-plant/" />
<meta property="og:site_name" content="Port Dover Maple Leaf" />
<meta property="article:publisher" content="http://www.facebook.com/portdovermapleleaf" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-07T15:40:04-05:00" />
<meta property="fb:app_id" content="1375422069390318" />
<meta property="og:image" content="https://www.portdovermapleleaf.com/wp-content/uploads/2017/03/DSCF2714.jpg" />
<meta property="og:image:secure_url" content="https://www.portdovermapleleaf.com/wp-content/uploads/2017/03/DSCF2714.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="THINGS soon will be back to normal at Port Dover’s water treatment plant, including public access to Lake Erie. Upgrades on the Nelson Street plant’s clarifier building are almost complete, Bob Fields, Norfolk’s manager of environmental services, said in a recent memo to county council. Temporary fencing in place since this summer will be taken [&hellip;]" />
<meta name="twitter:title" content="Public access to beach maintained at water treatment plant - Port Dover Maple Leaf" />
<meta name="twitter:site" content="@PDMapleLeaf" />
<meta name="twitter:image" content="https://www.portdovermapleleaf.com/wp-content/uploads/2017/03/DSCF2714.jpg" />
<meta name="twitter:creator" content="@PDMapleLeaf" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.portdovermapleleaf.com\/","name":"Port Dover Maple Leaf","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.portdovermapleleaf.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.portdovermapleleaf.com\/public-access-beach-maintained-water-treatment-plant\/","sameAs":["http:\/\/www.facebook.com\/portdovermapleleaf","https:\/\/twitter.com\/PDMapleLeaf"],"@id":"#organization","name":"Port Dover Maple Leaf","logo":"https:\/\/www.portdovermapleleaf.com\/wp-content\/uploads\/2013\/02\/470p-masthead.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Dover Maple Leaf &raquo; Public access to beach maintained at water treatment plant Comments Feed" href="https://www.portdovermapleleaf.com/public-access-beach-maintained-water-treatment-plant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.portdovermapleleaf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { } .al2fb_widget_comments li { } .al2fb_widget_picture { width: 32px; height: 32px; } .al2fb_widget_name { } .al2fb_widget_comment { } .al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.portdovermapleleaf.com/wp-content/plugins/all-in-one-event-calendar/cache/22be3ad5_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-custom-code-css'  href='https://www.portdovermapleleaf.com/?woodojo-custom-code=css' type='text/css' media='screen' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-user-control-widget-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/js/wp-user-control-widget.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/superfish.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/general.js'></script>
<link rel='https://api.w.org/' href='https://www.portdovermapleleaf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.portdovermapleleaf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.portdovermapleleaf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<meta name="generator" content="WooCommerce 3.2.5" />
<link rel='shortlink' href='https://www.portdovermapleleaf.com/?p=22670' />
<link rel="alternate" type="application/json+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fpublic-access-beach-maintained-water-treatment-plant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fpublic-access-beach-maintained-water-treatment-plant%2F&#038;format=xml" />
<!-- Start AL2FB OGP -->
<meta property="og:title" content="Public access to beach maintained at water treatment plant" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.portdovermapleleaf.com/wp-content/uploads/2017/03/DSCF2714-300x188.jpg" />
<meta property="og:url" content="https://www.portdovermapleleaf.com/public-access-beach-maintained-water-treatment-plant/" />
<meta property="og:site_name" content="Port Dover Maple Leaf" />
<meta property="og:description" content="THINGS soon will be back to normal at Port Dover’s water treatment plant, including public access to Lake Erie.
Upgrades on the Nelson Street plant’s clarifier building are almost complete, Bob Fields, Norfolk’s manager of environmental services, said in " />
<meta property="fb:app_id" content="1029903620479719" />
<meta property="og:locale" content="en_US" />
<!-- End AL2FB OGP -->

<!-- Theme version -->
<meta name="generator" content="Bold News 1.1.8" />
<meta name="generator" content="WooFramework 6.2.9" />
<!--[if IE 6]>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/pngfix.js"></script>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/menu.js"></script>
<![endif]-->	
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<!-- begin Fast Secure reCAPTCHA - page header css -->
<style type="text/css">
div.fs-recaptcha-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-side-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-ms-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-lostpassword { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-wc-checkout { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-jetpack { display:block; clear:both; margin-bottom:1em; }
.fs-recaptcha-jetpack p { color:#DC3232; }
</style>
<!-- end Fast Secure reCAPTCHA - page header css -->

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=Goudy+Bookletter+1911%3Aregular" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 11px/1.5em Arial, sans-serif;color:#000000; }
#navigation, #navigation .nav a { font:normal 12px/1em Arial, sans-serif;color:#555555; }
.post .title, .post .title a:link, .post .title a:visited { font:bold 20px/1em Arial, sans-serif;color:1A557B; }
.post-meta { font:normal 12px/1em Arial, sans-serif;color:#171417; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#171417; } h1, h2, h3, h4, h5, h6 { font-family:Arial, sans-serif}
.widget h3 { font:bold 16px/1em Arial, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/styles/white.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/custom.css" rel="stylesheet" type="text/css" />

<!-- Google Webfonts --> 
<link href="https://fonts.googleapis.com/css?family=PT+Sans:r,b" rel="stylesheet" type="text/css" />


</head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8150834779768396",
    enable_page_level_ads: true
  });
</script>
<!-- Generated by Revive Adserver v4.0.0 -->
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/spcjs.php?id=1'></script>


<body class="post-template-default single single-post postid-22670 single-format-standard unknown alt-style-white">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36974963-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="wrapper">
           
	<div id="header-wrap">
		<div id="header" class="col-full">
	 		       
			<div id="logo">
		       
							<a href="https://www.portdovermapleleaf.com" title="The Port Dover Maple Leaf is a community newspaper and online resource that has been serving Port Dover and area for over 100 years.">
					<img src="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg" alt="Port Dover Maple Leaf" />
				</a>
	         
	        
	        				<span class="site-title"><a href="https://www.portdovermapleleaf.com">Port Dover Maple Leaf</a></span>
	        				<span class="site-description">The Port Dover Maple Leaf is a community newspaper and online resource that has been serving Port Dover and area for over 100 years.</span>
		      	
			</div><!-- /#logo -->
		       
				        <div id="topad">
				<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<iframe id='a4214232' name='a4214232' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?n=a4214232&amp;zoneid=5&amp;target=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a9a71a80&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=5&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9a71a80' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		   	
			</div><!-- /#topad -->
	        	       
		</div><!-- /#header -->
	    
		<div id="navigation" class="col-full">
			<div id="page-nav">
	    	<div class="col-full">
				        <ul id="main-nav" class="nav fl">
						            		            <li class="page_item current_page_item"><a href="https://www.portdovermapleleaf.com">Home</a></li>
		            <li class="page_item page-item-2 page_item_has_children"><a href="https://www.portdovermapleleaf.com/about/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-14581"><a href="https://www.portdovermapleleaf.com/about/printing-services/">Printing Services</a></li>
	<li class="page_item page-item-14583"><a href="https://www.portdovermapleleaf.com/about/advertising/">Advertising Services</a></li>
	<li class="page_item page-item-19426"><a href="https://www.portdovermapleleaf.com/about/webcam/">Port Dover Maple Leaf Webcam</a></li>
</ul>
</li>
<li class="page_item page-item-5"><a href="https://www.portdovermapleleaf.com/shop/">Shop</a></li>
<li class="page_item page-item-9 page_item_has_children"><a href="https://www.portdovermapleleaf.com/my-account/">My Account</a>
<ul class='children'>
	<li class="page_item page-item-6"><a href="https://www.portdovermapleleaf.com/my-account/cart/">Cart</a></li>
	<li class="page_item page-item-7"><a href="https://www.portdovermapleleaf.com/my-account/checkout/">Checkout</a></li>
	<li class="page_item page-item-8"><a href="https://www.portdovermapleleaf.com/my-account/order-tracking/">Track your order</a></li>
	<li class="page_item page-item-15306"><a href="https://www.portdovermapleleaf.com/my-account/change-password/">Change Password</a></li>
</ul>
</li>
<li class="page_item page-item-160"><a href="https://www.portdovermapleleaf.com/online-classifieds/">Online Classifieds</a></li>
<li class="page_item page-item-6360 page_item_has_children"><a href="https://www.portdovermapleleaf.com/free-publications/">Free Publications</a>
<ul class='children'>
	<li class="page_item page-item-21645"><a href="https://www.portdovermapleleaf.com/free-publications/calling/">Calling</a></li>
</ul>
</li>
<li class="page_item page-item-15470"><a href="https://www.portdovermapleleaf.com/events/">Events</a></li>
	        </ul><!-- /#nav -->
	        	        <div id="icons" class="fr">
	    		
	    		<h3></h3>
	    			<ul>
	    				
	    					    				<li><a href="http://www.twitter.com/PDMapleLeaf" title="Twitter"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-twitter.png" alt="" /></a></li>	    					    					    				<li><a href="http://www.facebook.com/PortDoverMapleLeaf" title="Facebook"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-facebook.png" alt="" /></a></li>	    					    			</ul>        	
	
	        </div><!-- /#icons -->      
	    	<div class="fix"></div>
	    	
	    	</div><!-- /.col-full -->
			</div><!-- /#page-nav -->
	
			<div id="cat-nav" class="nav fl">
	        <div class="col-full">
						<ul id="secnav" class="fl"><li id="menu-item-13299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13299"><a href="https://www.portdovermapleleaf.com/category/news/">News</a></li>
<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13300"><a href="https://www.portdovermapleleaf.com/category/obit/">Death Notices</a></li>
<li id="menu-item-13301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13301"><a href="https://www.portdovermapleleaf.com/category/editorial/">Editorial</a></li>
</ul>	                </div><!-- /.col-full -->
	            </div><!-- /#cat-nav -->
	            
		</div><!-- /#navigation -->
		
				
	</div><!-- #header-wrap -->           <div id="content" class="col-full">    		<div id="main" class="col-left">		                			<div class="post-22670 post type-post status-publish format-standard has-post-thumbnail hentry category-news">				                                <h1 class="title"><a href="https://www.portdovermapleleaf.com/public-access-beach-maintained-water-treatment-plant/" rel="bookmark" title="Public access to beach maintained at water treatment plant">Public access to beach maintained at water treatment plant</a></h1>                <div class="entry">                	<div class="al2fb_like_button"><div id="fb-root"></div><script type="text/javascript">
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1029903620479719";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));
</script>
<fb:like href="https://www.portdovermapleleaf.com/public-access-beach-maintained-water-treatment-plant/" send="true" layout="standard" show_faces="false" share="true" width="450" action="like" font="arial" colorscheme="light" ref="AL2FB"></fb:like></div><div id="attachment_21296" style="max-width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-21296" src="https://www.portdovermapleleaf.com/wp-content/uploads/2017/03/DSCF2714-300x188.jpg" alt="" width="300" height="188" srcset="https://www.portdovermapleleaf.com/wp-content/uploads/2017/03/DSCF2714-300x188.jpg 300w, https://www.portdovermapleleaf.com/wp-content/uploads/2017/03/DSCF2714-150x94.jpg 150w, https://www.portdovermapleleaf.com/wp-content/uploads/2017/03/DSCF2714.jpg 600w, https://www.portdovermapleleaf.com/wp-content/uploads/2017/03/DSCF2714-88x55.jpg 88w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Port Dover’s water treatment plant on Nelson Street West.</p></div>
<p>THINGS soon will be back to normal at Port Dover’s water treatment plant, including public access to Lake Erie.<br />
Upgrades on the Nelson Street plant’s clarifier building are almost complete, Bob Fields, Norfolk’s manager of environmental services, said in a recent memo to county council.<br />
Temporary fencing in place since this summer will be taken down and a portable treatment plant trailer at the stie will be removed.<br />
In April, Mr. Fields warned that public access to the beach might be interrupted for three to five months during work on a large metal tank that clarifies water taken from Lake Erie.<br />
But people were able to walk to the beach throughout the project, Norfolk County’s public works general manager Lee Robinson said in an interview with The Maple Leaf.<br />
The gate at the plant’s entrance will be left open after current work is done.<br />
Late last year public works staff recommended closing beach access permanently for security reasons.<br />
In January, councillors postponed their decision while waiting for more information.<br />
Public works is not seeking to close the plant’s gate to the public, Mr. Fields said in his memo.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link ad unit in post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8150834779768396"
     data-ad-slot="5163618669"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<iframe id='ad1b19cc' name='ad1b19cc' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?resize=1&amp;refresh=60&amp;n=ad1b19cc&amp;zoneid=7&amp;target=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a3ed3191&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3ed3191' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>									</div>
<p>Posted: December 7, 2017</p>				            </div><!-- .post -->	        <div id="post-entries">	            <div class="nav-prev fl"><a href="https://www.portdovermapleleaf.com/councillors-want-price-tag-consultants-study-best-locations-fire-halls-ambulance-stations/" rel="prev"><span class="meta-nav">&larr;</span> Councillors want price tag for a consultant’s study on best locations for fire halls and ambulance stations</a></div>	            <div class="nav-next fr"></div>	            <div class="fix"></div>	        </div><!-- #post-entries -->                            
    

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		

</div> <!-- /#comments_wrap -->


<div id="respond">

	<h3>Leave a Reply</h3>
	
	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/public-access-beach-maintained-water-treatment-plant/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div><!-- /.cancel-comment-reply -->

		
		<form action="https://www.portdovermapleleaf.com/wp-comments-post.php" method="post" id="commentform">

		
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>

			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>

			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

		
		<!--<p><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </p>-->

		<p><textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea></p>

		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
		<input type="hidden" name="comment_post_ID" value="22670" />
		
		<input type='hidden' name='comment_post_ID' value='22670' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		
<div id="fs-recaptcha-comments1" class="fs-recaptcha-comments">
<div id="fs_recaptcha_comments" style="transform:scale(0.9);-webkit-transform:scale(0.9);transform-origin:0 0;-webkit-transform-origin:0 0;"></div>
</div>
      <script type='text/javascript'>
          var fsUrlInput = document.getElementById("comment");
          var oParent = fsUrlInput.parentNode;
          var fsSubstitue = document.getElementById("fs-recaptcha-comments1");
                  oParent.appendChild(fsSubstitue, fsUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  
		</form><!-- /#commentform -->

	
	<div class="fix"></div>

</div><!-- /#respond -->

            				</div><!-- #main -->        <div id="sidebar" class="col-right">

	    <div class="primary">
		<div class="adspace-widget widget">		
		<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<iframe id='ad42a45b' name='ad42a45b' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?resize=1&refresh=60&n=ad42a45b&zoneid=2&target=_blank&cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a6dd4120&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http:s//www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=2&cb=INSERT_RANDOM_NUMBER_HERE&n=a6dd4120' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		
		</div><div id="wp-user-control-widget-2" class="widget WP User Control Widget">    					<div id="wp-user-control-login-register-password">
    					
    						    							    						<ul class="tabs_login">
	    							<li id="login_tab"><a href="#login_div">Login</a></li>
	    							<li id="register_tab"><a href="#register_div">Register here</a></li>
	    							<li id="reset_tab"><a href="#reset_div">Reset</a></li>
	    						</ul>
	    						<div class="tab_container_login">
	    								    							<div id="login_div" class="tab_content_login" style="display:none;">
	    									    									<p>
	    									Enter your username and password below to login.	    									</p>	    								<form method="post" action="/public-access-beach-maintained-water-treatment-plant/?wp_uc_login_request=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_login">Username: </label>
	    										<input type="text" name="user_login" value="" id="user_login" tabindex="11" />
	    									</div>
	    									<div class="password">
	    										<label for="user_pass">Password: </label>
	    										<input type="password" name="user_pass" value="" id="user_pass" tabindex="12" />
	    									</div>
	    									<div class="login_fields">
	    										<div class="remember">
	    											<label for="remember">
	    												<input type="checkbox" name="remember" value="forever" checked="checked" id="remember" tabindex="13" />&nbsp;Remember me	    											</label>
	    										</div>
	    											    										<input type="submit" name="user-submit" value="Login" tabindex="14" class="user-submit" />
	    										<input type="hidden" name="redirect_to" value="/public-access-beach-maintained-water-treatment-plant/" />
	    										<input type="hidden" name="user-cookie" value="1" />
	    									</div>
	    								</form>
	    							</div>
	    																	    							<div id="register_div" class="tab_content_login" style="display:none;">
	    								<p>Complete the form below to register.</p>	    								<form method="post" action="/public-access-beach-maintained-water-treatment-plant/?register=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_login">Username: </label>
	    										<input type="text"  name="user_login" value="" id="user_login" tabindex="101" />
	    									</div>
	    									<div class="password">
	    										<label for="user_email">Email: </label>
	    										<input type="text"  name="user_email" value="" id="user_email" tabindex="102" />
	    									</div>
	    									<div class="reg_pot">
	    										<input type="text" name="reg_pot" value="" alt="if this field is not empty your registration will not be processed" />
	    									</div>
	    									<div class="login_fields">
	    										
<div class="fs-recaptcha-registration">
<div id="fs_recaptcha_registration" style="transform:scale(0.9);-webkit-transform:scale(0.9);transform-origin:0 0;-webkit-transform-origin:0 0;"></div>
</div>
	    										<input type="submit" name="user-submit" value="Register here"  class="user-submit" tabindex="103" />
	    										<input type="hidden" name="redirect_to" value="/public-access-beach-maintained-water-treatment-plant/?register=true" />
	    										<input type="hidden" name="user-cookie" value="1" />
	    									</div>
	    								</form>
	    							</div>
	    								    								    							<div id="reset_div" class="tab_content_login" style="display:none;">	    									<p>Enter your email address to reset your password.</p>	    								<form method="post" action="/public-access-beach-maintained-water-treatment-plant/?reset=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_email" class="hide">Email: </label>
	    										<input type="text" name="user_email" value="" id="user_email" tabindex="1001" />
	    									</div>
	    									<div class="login_fields">
	    											    										<input type="submit" name="user-submit" value="Reset Password" class="user-submit" tabindex="1002" />
		    										<input type="hidden" name="user-cookie" value="1" />
		    									</div>
		    								</form>
		    							</div>
		    						</div>
    					    					    					    					<!-- WP User Control Widget JS -->
    					<script type="text/javascript">
						wp_user_control_widget_js( 'login' );
    					</script>
    					<!-- WP User Control Widget JS -->
    				</div>
    				</div><div id="awpcp-latest-ads-2" class="widget widget_awpcp-latest-ads"><h3>Latest Online Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/70/for-rent/jarvis/ontario/canada/for-rent/"><img alt="For Rent" src="https://www.portdovermapleleaf.com/wp-content/uploads/awpcp/thumbs/rent_home-512-6e79eb89.png" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/70/for-rent/jarvis/ontario/canada/for-rent/">For Rent</a></div> <div class="awpcp-listings-widget-item-excerpt">2-BDRM BASEMENT apartment in quiet building locate...<a class="awpcp-widget-read-more" href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/70/for-rent/jarvis/ontario/canada/for-rent/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/37/real-estate/jarvis/ontario/canada/for-sale/"><img alt="Real Estate" src="https://www.portdovermapleleaf.com/wp-content/uploads/awpcp/thumbs/forsale1-11ad6223.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/37/real-estate/jarvis/ontario/canada/for-sale/">Real Estate</a></div> <div class="awpcp-listings-widget-item-excerpt">11 units, all 2 bed, balconies- on # 6 near # 3 in...<a class="awpcp-widget-read-more" href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/37/real-estate/jarvis/ontario/canada/for-sale/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/60/janices-sewing-studio/port-dover/ontario/canada/services/"><img alt="Janice&#039;s Sewing Studio" src="https://www.portdovermapleleaf.com/wp-content/uploads/awpcp/thumbs/dress-alterations-77aa750a.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/60/janices-sewing-studio/port-dover/ontario/canada/services/">Janice's Sewing Studio</a></div> <div class="awpcp-listings-widget-item-excerpt">Janice&#039;s Sewing Studio
Custom designs, mendin...<a class="awpcp-widget-read-more" href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/60/janices-sewing-studio/port-dover/ontario/canada/services/">[Read more]</a></div></div></li></ul></div><div id="ai1ec_agenda_widget-3" class="widget widget_ai1ec_agenda_widget">

	<h3>Upcoming Events</h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;25-11-2017&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">25</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-22618
									ai1ec-event-instance-id-20660
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;lights-simcoes-downtown-parks&#x2F;&#x3F;instance_id&#x3D;20660"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											&ldquo;Lights On&rdquo; Simcoe&rsquo;s downtown parks
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-20660">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;lights-simcoes-downtown-parks&#x2F;&#x3F;instance_id&#x3D;20660"
		   class="ai1ec-load-event"
			>&ldquo;Lights On&rdquo; Simcoe&rsquo;s downtown parks</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 25 @ 5:30 pm – Dec 31 @ 11:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">THOUSANDS OF LIGHTS and themed displays transform Simcoe’s downtown parks into a winter wonderland. “Lights On” is Saturday, Nov. 25 with Opening Night Ceremony at 6 p.m. The lights remain on each evening until “Lights[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-22616
									ai1ec-event-instance-id-20656
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;norfolk-county-public-librarys-storytime&#x2F;&#x3F;instance_id&#x3D;20656"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:30 am
											</span>
										
										<span class="ai1ec-event-title">
											NORFOLK COUNTY Public Library&rsquo;s ...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-20656">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;norfolk-county-public-librarys-storytime&#x2F;&#x3F;instance_id&#x3D;20656"
		   class="ai1ec-load-event"
			>NORFOLK COUNTY Public Library&rsquo;s ...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 8 @ 10:30 am – 11:15 am
			</div>

	
			<div class="ai1ec-popup-excerpt">NORFOLK COUNTY Public Library’s Storytime program is designed for children over the age of two and their caregiver. Classes are 30 to 45 minutes in length. All classes start at 10:30 a.m. Port Dover Branch[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;10-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">10</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-22644
									ai1ec-event-instance-id-20670
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;christmas-carol-strum-along&#x2F;&#x3F;instance_id&#x3D;20670"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											CHRISTMAS CAROL STRUM-ALONG
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-20670">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;christmas-carol-strum-along&#x2F;&#x3F;instance_id&#x3D;20670"
		   class="ai1ec-load-event"
			>CHRISTMAS CAROL STRUM-ALONG</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 10 @ 2:00 pm – 3:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">SUNDAY, DECEMBER 10 CHRISTMAS CAROL STRUM-ALONG on Sunday, December 10 from 2 to 3 p.m. at First Baptist Church, 129 Young St., Simcoe. Bring your ukeleles, guitars, or banjos for an inspirational afternoon strumming and[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;15-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">15</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-22616
									ai1ec-event-instance-id-20657
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;norfolk-county-public-librarys-storytime&#x2F;&#x3F;instance_id&#x3D;20657"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:30 am
											</span>
										
										<span class="ai1ec-event-title">
											NORFOLK COUNTY Public Library&rsquo;s ...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-20657">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;norfolk-county-public-librarys-storytime&#x2F;&#x3F;instance_id&#x3D;20657"
		   class="ai1ec-load-event"
			>NORFOLK COUNTY Public Library&rsquo;s ...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 15 @ 10:30 am – 11:15 am
			</div>

	
			<div class="ai1ec-popup-excerpt">NORFOLK COUNTY Public Library’s Storytime program is designed for children over the age of two and their caregiver. Classes are 30 to 45 minutes in length. All classes start at 10:30 a.m. Port Dover Branch[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;22-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">22</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-22616
									ai1ec-event-instance-id-20658
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;norfolk-county-public-librarys-storytime&#x2F;&#x3F;instance_id&#x3D;20658"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:30 am
											</span>
										
										<span class="ai1ec-event-title">
											NORFOLK COUNTY Public Library&rsquo;s ...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-20658">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;norfolk-county-public-librarys-storytime&#x2F;&#x3F;instance_id&#x3D;20658"
		   class="ai1ec-load-event"
			>NORFOLK COUNTY Public Library&rsquo;s ...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 22 @ 10:30 am – 11:15 am
			</div>

	
			<div class="ai1ec-popup-excerpt">NORFOLK COUNTY Public Library’s Storytime program is designed for children over the age of two and their caregiver. Classes are 30 to 45 minutes in length. All classes start at 10:30 a.m. Port Dover Branch[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;29-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">29</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-22616
									ai1ec-event-instance-id-20659
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;norfolk-county-public-librarys-storytime&#x2F;&#x3F;instance_id&#x3D;20659"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:30 am
											</span>
										
										<span class="ai1ec-event-title">
											NORFOLK COUNTY Public Library&rsquo;s ...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-20659">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;norfolk-county-public-librarys-storytime&#x2F;&#x3F;instance_id&#x3D;20659"
		   class="ai1ec-load-event"
			>NORFOLK COUNTY Public Library&rsquo;s ...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 29 @ 10:30 am – 11:15 am
			</div>

	
			<div class="ai1ec-popup-excerpt">NORFOLK COUNTY Public Library’s Storytime program is designed for children over the age of two and their caregiver. Classes are 30 to 45 minutes in length. All classes start at 10:30 a.m. Port Dover Branch[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;31-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">31</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-22596
									ai1ec-event-instance-id-20653
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;new-year-party-port-dover-legion&#x2F;&#x3F;instance_id&#x3D;20653"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											NEW YEAR PARTY at Port Dover Legion
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-20653">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;event&#x2F;new-year-party-port-dover-legion&#x2F;&#x3F;instance_id&#x3D;20653"
		   class="ai1ec-load-event"
			>NEW YEAR PARTY at Port Dover Legion</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 31 2017 @ 8:00 pm – Jan 1 2018 @ 1:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">SUNDAY, DECEMBER 31 NEW YEAR PARTY at Port Dover Legion with Klassy FM DJ Randy Halmo on Sunday, December 31 from 8 p.m. to 1 a.m. Tickets $20 per person. Dancing, party favours and light[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.portdovermapleleaf.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.portdovermapleleaf.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div><div class="adspace-widget widget">		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PDML Lowest sidebar ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8150834779768396"
     data-ad-slot="6399059462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
		</div><div class="adspace-widget widget">		
		<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<iframe id='ac1834c5' name='ac1834c5' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?resize=1&refresh=65&n=ac1834c5&zoneid=8&target=_blank&cb=INSERT_RANDOM_NUMBER_HERE&ct0=INSERT_ENCODED_CLICKURL_HERE' frameborder='0' scrolling='no' width='300' height='250' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a6138945&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=8&cb=INSERT_RANDOM_NUMBER_HERE&n=a6138945&ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		
		</div><div class="adspace-widget widget">		
		<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="10" data-revive-id="b1f02b172eab6338cd3b8be8c3b9471a"></ins>
<script async src="//www.portdovermapleleaf.com/ox/www/delivery/asyncjs.php"></script>		
		</div>		<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search our site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="https://www.portdovermapleleaf.com" >
        <input type="text" class="field s" name="s" value="Type Search Term Here" onfocus="if (this.value == 'Type Search Term Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Type Search Term Here';}" />
        <input name="submit" type="submit" id="submit" class="button" value="Search" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   		           
	</div>        
	    
	
</div><!-- /#sidebar -->    </div><!-- #content -->
	    
	<div id="footer">
	  <div class="inner">
		<div id="copyright" class="col-left">
		<p>Port Dover Maple Leaf, 
 351 Main Street, P.O. Box 70, 
 Port Dover, Ontario
N0A 1N0</p>		</div>
		
		<div id="credit" class="col-right">
        <p>Phone: 519-583-0112
Fax: 519-583-3200
Email: news@portdovermapleleaf.com</p>		</div>
	  </div
	  <div class="fix"></div>
	</div><!-- /#footer  -->

</div><!-- /#wrapper -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36974963-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Fast Secure reCAPTCHA plugin - begin recaptcha js -->
<script type="text/javascript">
var fs_recaptcha_comments;
var fs_recaptcha_registration;
var fsReCAPTCHA = function() {
// render all collected Fast Secure reCAPTCHA instances
// note if you have other recaptcha plugins, one of the plugins might not load any recaptchas
// however this plugin is compatible with the recaptcha on Fast Secure Contact Form plugin
fs_recaptcha_comments = grecaptcha.render('fs_recaptcha_comments', {'sitekey' : '6LdqShATAAAAAL7joFbbrnTdQDUeJKHAMt__p-dQ', 'size' : 'normal', 'theme' : 'light'});
fs_recaptcha_registration = grecaptcha.render('fs_recaptcha_registration', {'sitekey' : '6LdqShATAAAAAL7joFbbrnTdQDUeJKHAMt__p-dQ', 'size' : 'normal', 'theme' : 'light'});
};

</script>
<!-- Fast Secure reCAPTCHA plugin - end recaptcha js -->  

<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/?ai1ec_render_js=common_frontend&#038;is_backend=false'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=fsReCAPTCHA&#038;render=explicit'></script>
</body>
</html>