<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Port Dover Senior Centre opening - Port Dover Maple Leaf</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.portdovermapleleaf.com/feed/" />
<link rel="pingback" href="https://www.portdovermapleleaf.com/xmlrpc.php" />
      
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.portdovermapleleaf.com/port-dover-senior-centre-opening/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Port Dover Senior Centre opening - Port Dover Maple Leaf" />
	<meta property="og:description" content="Published October 28, 2020 By Jan Dean ADAM Veri says the Port Dover Senior Centre was so close to officially opening in the spring. The plan was to launch a membership drive and hold the first AGM this past April. Covid delayed that. On Nov. 1st groups are allowed to use halls in Norfolk County [&hellip;]" />
	<meta property="og:url" content="https://www.portdovermapleleaf.com/port-dover-senior-centre-opening/" />
	<meta property="og:site_name" content="Port Dover Maple Leaf" />
	<meta property="article:publisher" content="http://www.facebook.com/portdovermapleleaf" />
	<meta property="article:published_time" content="2020-11-05T02:16:35+00:00" />
	<meta property="og:image" content="https://www.portdovermapleleaf.com/wp-content/uploads/2020/11/Port-Dover-Senior-Centre-CIRCLE-e1604542511929.png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@PDMapleLeaf" />
	<meta name="twitter:site" content="@PDMapleLeaf" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.portdovermapleleaf.com/#website","url":"https://www.portdovermapleleaf.com/","name":"Port Dover Maple Leaf","description":"Port Dover Maple Leaf is a weekly community newspaper and online resource serving Port Dover and area for over 100 years.","potentialAction":[{"@type":"SearchAction","target":"https://www.portdovermapleleaf.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.portdovermapleleaf.com/port-dover-senior-centre-opening/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/11/Port-Dover-Senior-Centre-CIRCLE-e1604542511929.png?fit=140%2C140&ssl=1","width":140,"height":140},{"@type":"WebPage","@id":"https://www.portdovermapleleaf.com/port-dover-senior-centre-opening/#webpage","url":"https://www.portdovermapleleaf.com/port-dover-senior-centre-opening/","name":"Port Dover Senior Centre opening - Port Dover Maple Leaf","isPartOf":{"@id":"https://www.portdovermapleleaf.com/#website"},"primaryImageOfPage":{"@id":"https://www.portdovermapleleaf.com/port-dover-senior-centre-opening/#primaryimage"},"datePublished":"2020-11-05T02:16:35+00:00","dateModified":"2020-11-05T02:16:35+00:00","author":{"@id":"https://www.portdovermapleleaf.com/#/schema/person/015fa4aa5913901822a7ec3647dd038e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.portdovermapleleaf.com/port-dover-senior-centre-opening/"]}]},{"@type":["Person"],"@id":"https://www.portdovermapleleaf.com/#/schema/person/015fa4aa5913901822a7ec3647dd038e","name":"Paul Morris"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Dover Maple Leaf &raquo; Port Dover Senior Centre opening Comments Feed" href="https://www.portdovermapleleaf.com/port-dover-senior-centre-opening/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.portdovermapleleaf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.portdovermapleleaf.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='youtube-live-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-control-widget-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/js/wp-user-control-widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202045.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/superfish.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/general.js'></script>
<link rel='https://api.w.org/' href='https://www.portdovermapleleaf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.portdovermapleleaf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.portdovermapleleaf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<meta name="generator" content="WooCommerce 4.3.0" />
<link rel='shortlink' href='https://wp.me/p9CEQE-6Iy' />
<link rel="alternate" type="application/json+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fport-dover-senior-centre-opening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fport-dover-senior-centre-opening%2F&#038;format=xml" />
<style>/* CSS added by WP Meta and Date Remover*/.entry-meta {display:none !important;}
	.home .entry-meta { display: none; }
	.entry-footer {display:none !important;}
	.home .entry-footer { display: none; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Theme version -->
<meta name="generator" content="Bold News 1.1.8" />
<meta name="generator" content="WooFramework 6.2.9" />
<!--[if IE 6]>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/pngfix.js"></script>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/menu.js"></script>
<![endif]-->	
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<!-- begin Fast Secure reCAPTCHA - page header css -->
<style type="text/css">
div.fs-recaptcha-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-side-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-ms-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-lostpassword { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-wc-checkout { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-jetpack { display:block; clear:both; margin-bottom:1em; }
.fs-recaptcha-jetpack p { color:#DC3232; }
</style>
<!-- end Fast Secure reCAPTCHA - page header css -->

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=Goudy+Bookletter+1911%3Aregular" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 11px/1.5em Arial, sans-serif;color:#000000; }
#navigation, #navigation .nav a { font:normal 12px/1em Arial, sans-serif;color:#555555; }
.post .title, .post .title a:link, .post .title a:visited { font:bold 20px/1em Arial, sans-serif;color:1A557B; }
.post-meta { font:normal 12px/1em Arial, sans-serif;color:#171417; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#171417; } h1, h2, h3, h4, h5, h6 { font-family:Arial, sans-serif}
.widget h3 { font:bold 16px/1em Arial, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/styles/white.css" rel="stylesheet" type="text/css" />
<!-- Options Panel Custom CSS -->
<style type="text/css">
function sv_move_jp_sharing( $content ) {

	

	if ( is_singular( 'post' ) && function_exists( 'sharing_display' ) ) {

		remove_filter( 'the_content', 'sharing_display', 19 );

		$content = sharing_display() . $content;

	}

	

	return $content;

}

add_filter( 'the_content', 'sv_move_jp_sharing' );
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/custom.css" rel="stylesheet" type="text/css" />

<!-- Google Webfonts --> 
<link href="https://fonts.googleapis.com/css?family=PT+Sans:r,b" rel="stylesheet" type="text/css" />


</head>


</script>
<!-- Generated by Revive Adserver v4.0.0 -->
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/spcjs.php?id=1'></script>


<body class="post-template-default single single-post postid-25826 single-format-standard theme-boldnews woocommerce-no-js unknown alt-style-white">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36974963-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="wrapper">
           
	<div id="header-wrap">
		<div id="header" class="col-full">
	 		       
			<div id="logo">
		       
							<a href="https://www.portdovermapleleaf.com" title="Port Dover Maple Leaf is a weekly community newspaper and online resource serving Port Dover and area for over 100 years.">
					<img src="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg" alt="Port Dover Maple Leaf" />
				</a>
	         
	        
	        				<span class="site-title"><a href="https://www.portdovermapleleaf.com">Port Dover Maple Leaf</a></span>
	        				<span class="site-description">Port Dover Maple Leaf is a weekly community newspaper and online resource serving Port Dover and area for over 100 years.</span>
		      	
			</div><!-- /#logo -->
		       
				       
		</div><!-- /#header -->
	    
		<div id="navigation" class="col-full">
			<div id="page-nav">
	    	<div class="col-full">
				        <ul id="main-nav" class="nav fl">
						            		            <li class="page_item current_page_item"><a href="https://www.portdovermapleleaf.com">Home</a></li>
		            <li class="page_item page-item-2 page_item_has_children"><a href="https://www.portdovermapleleaf.com/about/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-14581"><a href="https://www.portdovermapleleaf.com/about/printing-services/">Printing Services</a></li>
	<li class="page_item page-item-14583"><a href="https://www.portdovermapleleaf.com/about/advertising/">Advertising Services</a></li>
	<li class="page_item page-item-19426"><a href="https://www.portdovermapleleaf.com/about/webcam/">Port Dover Maple Leaf Webcam</a></li>
</ul>
</li>
<li class="page_item page-item-5"><a href="https://www.portdovermapleleaf.com/shop/">Shop</a></li>
<li class="page_item page-item-9 page_item_has_children"><a href="https://www.portdovermapleleaf.com/my-account/">My Account</a>
<ul class='children'>
	<li class="page_item page-item-6"><a href="https://www.portdovermapleleaf.com/my-account/cart/">Cart</a></li>
	<li class="page_item page-item-7"><a href="https://www.portdovermapleleaf.com/my-account/checkout/">Checkout</a></li>
	<li class="page_item page-item-8"><a href="https://www.portdovermapleleaf.com/my-account/order-tracking/">Track your order</a></li>
	<li class="page_item page-item-15306"><a href="https://www.portdovermapleleaf.com/my-account/change-password/">Change Password</a></li>
</ul>
</li>
<li class="page_item page-item-6360 page_item_has_children"><a href="https://www.portdovermapleleaf.com/free-publications/">Free Publications</a>
<ul class='children'>
	<li class="page_item page-item-21645"><a href="https://www.portdovermapleleaf.com/free-publications/calling/">Calling Port Dover Directory</a></li>
	<li class="page_item page-item-22778"><a href="https://www.portdovermapleleaf.com/free-publications/publications/">Publications</a></li>
</ul>
</li>
	        </ul><!-- /#nav -->
	        	        <div id="icons" class="fr">
	    		
	    		<h3></h3>
	    			<ul>
	    				
	    					    				<li><a href="http://www.twitter.com/PDMapleLeaf" title="Twitter"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-twitter.png" alt="" /></a></li>	    					    					    				<li><a href="http://www.facebook.com/PortDoverMapleLeaf" title="Facebook"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-facebook.png" alt="" /></a></li>	    					    			</ul>        	
	
	        </div><!-- /#icons -->      
	    	<div class="fix"></div>
	    	
	    	</div><!-- /.col-full -->
			</div><!-- /#page-nav -->
	
			<div id="cat-nav" class="nav fl">
	        <div class="col-full">
						<ul id="secnav" class="fl"><li id="menu-item-13299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13299"><a href="https://www.portdovermapleleaf.com/category/news/">News</a></li>
<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13300"><a href="https://www.portdovermapleleaf.com/category/obit/">Death Notices</a></li>
<li id="menu-item-13301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13301"><a href="https://www.portdovermapleleaf.com/category/editorial/">Editorial</a></li>
</ul>	                </div><!-- /.col-full -->
	            </div><!-- /#cat-nav -->
	            
		</div><!-- /#navigation -->
		
				
	</div><!-- #header-wrap -->           <div id="content" class="col-full">    		<div id="main" class="col-left">		                			<div class="post-25826 post type-post status-publish format-standard hentry category-news">				                                <h1 class="title"><a href="https://www.portdovermapleleaf.com/port-dover-senior-centre-opening/" rel="bookmark" title="Port Dover Senior Centre opening">Port Dover Senior Centre opening</a></h1>                <div class="entry">                	<p><em>Published October 28, 2020</em></p>
<p>By Jan Dean</p>
<p><img data-attachment-id="25828" data-permalink="https://www.portdovermapleleaf.com/port-dover-senior-centre-opening/port-dover-senior-centre-circle/" data-orig-file="https://i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/11/Port-Dover-Senior-Centre-CIRCLE-e1604542511929.png?fit=140%2C140&amp;ssl=1" data-orig-size="140,140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Port Dover Senior Centre CIRCLE" data-image-description="" data-medium-file="https://i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/11/Port-Dover-Senior-Centre-CIRCLE-e1604542511929.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/11/Port-Dover-Senior-Centre-CIRCLE-e1604542511929.png?fit=960%2C960&amp;ssl=1" class="alignleft size-full wp-image-25828" src="https://i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/11/Port-Dover-Senior-Centre-CIRCLE-e1604542511929.png?resize=140%2C140&#038;ssl=1" alt="" width="140" height="140" data-recalc-dims="1" /></p>
<p>ADAM Veri says the Port Dover Senior Centre was so close to officially opening in the spring.<br />
The plan was to launch a membership drive and hold the first AGM this past April.<br />
Covid delayed that. On Nov. 1st groups are allowed to use halls in Norfolk County again.<br />
Covid protocols limit the number of people allowed in the building at any one time to 18 – each person must have 64 sq. ft. For now, programs are limited to 15-16 masked participants.<br />
“Even sign-ups have to be different because you can’t have people sharing pens and paper,” says Mr Veri who submitted an opening plan to Norfolk County Community Services Dept. outlining policies for masks and sanitizing.<br />
He hopes to start booking programs at the Scout Hut as soon as possible after Nov. 1.<br />
When the Centre does open there won’t be community cookies and coffee or choirs or sharing equipment and materials. Those are all activities that are high risk for spreading Covid.<br />
High contact areas of the hall will be thoroughly sanitized between each program use.<br />
Initially, plans include yoga and art classes and a trivia league because card games are still a no-go. All programs will be scheduled during the day to start.<br />
Mr Veri has also been developing a website for PDSC. For the past year, newsletters have kept people informed about the Centre. Anyone who wants to be on the mailing list should email averi@barberveri.<br />
“Membership will be $50 per year,” he says. “But that starts April 1, 2021. Until then we’re not going to charge membership fees or fees for programs – although voluntary donations are always welcome.”<br />
The only exception will be if a specific program requires supplies. Program participants would have to pay for those.<br />
Mr Veri has been working on the project for the past two years. He has been advising a Transition Team for the Centre and then following directions from them.<br />
The Transition Team includes Steve Brightman, Sue Finnie, Jacqueline Misner-Hilton, Shana Greatrix and Ev Deming. Randy Miller and Cate Evans were previously members. The five members serve as an Interim Board for the Centre.<br />
They filed for not-for-profit status with the Ontario government in July.<br />
A $59,000 Trillium Foundation start-up grant was received almost a year ago by Port Dover Board of Trade which “is overseeing the project and providing governance,” explains Mr Veri. “I’ve been working with Board members Paul Morris, Gary Hepburn and Glenn Tweedie.” As the grant recipient, the Board of Trade approves financial decisions for the Port Dover Senior Centre.<br />
Norfolk County is providing the Scout Hut rent-free to the Seniors Centre who pay for the building’s upkeep.<br />
A summer project was the community garden next to the Scout Hut. “Our plan was to grow canning plants and hold canning workshops for seniors,” says Mr Veri. That didn’t work out because of continuing Covid restrictions but the harvest was donated to the Food Bank.<br />
“It’s great now because we’re doing something to prepare for opening,” says Mr Veri. “We’ll grow as much as we can – but we know we’re going to be fine.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25826" class="share-facebook sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/port-dover-senior-centre-opening/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25826" class="share-twitter sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/port-dover-senior-centre-opening/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-25826" class="share-pinterest sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/port-dover-senior-centre-opening/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
<p> </p>				            </div><!-- .post -->	        <div id="post-entries">	            <div class="nav-prev fl"><a href="https://www.portdovermapleleaf.com/death-notices-november-2020/" rel="prev"><span class="meta-nav">&larr;</span> Death Notices &#8211; November 2020</a></div>	            <div class="nav-next fr"><a href="https://www.portdovermapleleaf.com/high-school-is-very-different-this-quadmester/" rel="next">High School is very different this &#8216;quadmester&#8217; <span class="meta-nav">&rarr;</span></a></div>	            <div class="fix"></div>	        </div><!-- #post-entries -->                            
    

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		

</div> <!-- /#comments_wrap -->


<div id="respond">

	<h3>Leave a Reply</h3>
	
	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/port-dover-senior-centre-opening/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div><!-- /.cancel-comment-reply -->

		
		<form action="https://www.portdovermapleleaf.com/wp-comments-post.php" method="post" id="commentform">

		
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>

			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>

			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

		
		<!--<p><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </p>-->

		<p><textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea></p>

		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
		<input type="hidden" name="comment_post_ID" value="25826" />
		
		<input type='hidden' name='comment_post_ID' value='25826' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		
<div id="fs-recaptcha-comments1" class="fs-recaptcha-comments">
<div id="fs_recaptcha_comments" style="transform:scale(0.9);-webkit-transform:scale(0.9);transform-origin:0 0;-webkit-transform-origin:0 0;"></div>
</div>
      <script type='text/javascript'>
          var fsUrlInput = document.getElementById("comment");
          var oParent = fsUrlInput.parentNode;
          var fsSubstitue = document.getElementById("fs-recaptcha-comments1");
                  oParent.appendChild(fsSubstitue, fsUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  
		</form><!-- /#commentform -->

	
	<div class="fix"></div>

</div><!-- /#respond -->

            				</div><!-- #main -->        <div id="sidebar" class="col-right">

	    <div class="primary">
		<div id="woocommerce_products-2" class="widget woocommerce widget_products"><h3>Port Dover Maple Leaf Digital</h3><ul class="product_list_widget"><li>
	
	<a href="https://www.portdovermapleleaf.com/shop/port-dover-maple-leaf-november-4-2020-pdf-edition/">
		<img width="225" height="339" src="https://i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/11/PDML-Nov-4-2020-FRONT.jpg?fit=225%2C339&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/11/PDML-Nov-4-2020-FRONT.jpg?w=225&amp;ssl=1 225w, https://i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/11/PDML-Nov-4-2020-FRONT.jpg?resize=199%2C300&amp;ssl=1 199w, https://i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/11/PDML-Nov-4-2020-FRONT.jpg?resize=100%2C150&amp;ssl=1 100w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="25820" data-permalink="https://www.portdovermapleleaf.com/subscribers/port-dover-maple-leaf-nov-4-2020-indd/" data-orig-file="https://i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/11/PDML-Nov-4-2020-FRONT.jpg?fit=225%2C339&amp;ssl=1" data-orig-size="225,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Port Dover Maple Leaf - Nov 4 2020.indd&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Port Dover Maple Leaf &#8211; Nov 4 2020.indd" data-image-description="" data-medium-file="https://i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/11/PDML-Nov-4-2020-FRONT.jpg?fit=199%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2020/11/PDML-Nov-4-2020-FRONT.jpg?fit=225%2C339&amp;ssl=1" />		<span class="product-title">Port Dover Maple Leaf - November 4 2020 PDF Edition</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>1.90</span>
	</li>
</ul></div><div class="adspace-widget widget">		
		<!-- Revive Adserver Javascript Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('{clickurl_enc}');

   var m3_u = (location.protocol=='https:'?'https://www.portdovermapleleaf.com/ox/www/delivery/ajs.php':'http://www.portdovermapleleaf.com/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a7f9da1b&amp;cb={random}' target='_blank'><img src='http://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=2&amp;cb={random}&amp;n=a7f9da1b&amp;ct0={clickurl_enc}' border='0' alt='' /></a></noscript>

		
		</div><div id="wp-user-control-widget-2" class="widget WP User Control Widget">    					<div id="wp-user-control-login-register-password">
    					
    						    							    						<ul class="tabs_login">
	    							<li id="login_tab"><a href="#login_div">Login</a></li>
	    							<li id="register_tab"><a href="#register_div">Register here</a></li>
	    							<li id="reset_tab"><a href="#reset_div">Reset</a></li>
	    						</ul>
	    						<div class="tab_container_login">
	    								    							<div id="login_div" class="tab_content_login" style="display:none;">
	    									    									<p>
	    									Enter your username and password below to login.	    									</p>	    								<form method="post" action="/port-dover-senior-centre-opening/?wp_uc_login_request=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_login">Username: </label>
	    										<input type="text" name="user_login" value="" id="user_login" tabindex="11" />
	    									</div>
	    									<div class="password">
	    										<label for="user_pass">Password: </label>
	    										<input type="password" name="user_pass" value="" id="user_pass" tabindex="12" />
	    									</div>
	    									<div class="login_fields">
	    										<div class="remember">
	    											<label for="remember">
	    												<input type="checkbox" name="remember" value="forever" checked="checked" id="remember" tabindex="13" />&nbsp;Remember me	    											</label>
	    										</div>
	    											    										<input type="submit" name="user-submit" value="Login" tabindex="14" class="user-submit" />
	    										<input type="hidden" name="redirect_to" value="/port-dover-senior-centre-opening/" />
	    										<input type="hidden" name="user-cookie" value="1" />
	    									</div>
	    								</form>
	    							</div>
	    																	    							<div id="register_div" class="tab_content_login" style="display:none;">
	    								<p>Complete the form below to register.</p>	    								<form method="post" action="/port-dover-senior-centre-opening/?register=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_login">Username: </label>
	    										<input type="text"  name="user_login" value="" id="user_login" tabindex="101" />
	    									</div>
	    									<div class="password">
	    										<label for="user_email">Email: </label>
	    										<input type="text"  name="user_email" value="" id="user_email" tabindex="102" />
	    									</div>
	    									<div class="reg_pot">
	    										<input type="text" name="reg_pot" value="" alt="if this field is not empty your registration will not be processed" />
	    									</div>
	    									<div class="login_fields">
	    										
<div class="fs-recaptcha-registration">
<div id="fs_recaptcha_registration" style="transform:scale(0.9);-webkit-transform:scale(0.9);transform-origin:0 0;-webkit-transform-origin:0 0;"></div>
</div>
	    										<input type="submit" name="user-submit" value="Register here"  class="user-submit" tabindex="103" />
	    										<input type="hidden" name="redirect_to" value="/port-dover-senior-centre-opening/?register=true" />
	    										<input type="hidden" name="user-cookie" value="1" />
	    									</div>
	    								</form>
	    							</div>
	    								    								    							<div id="reset_div" class="tab_content_login" style="display:none;">	    									<p>Enter your email address to reset your password.</p>	    								<form method="post" action="/port-dover-senior-centre-opening/?reset=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_email" class="hide">Email: </label>
	    										<input type="text" name="user_email" value="" id="user_email" tabindex="1001" />
	    									</div>
	    									<div class="login_fields">
	    											    										<input type="submit" name="user-submit" value="Reset Password" class="user-submit" tabindex="1002" />
		    										<input type="hidden" name="user-cookie" value="1" />
		    									</div>
		    								</form>
		    							</div>
		    						</div>
    					    					    					    					<!-- WP User Control Widget JS -->
    					<script type="text/javascript">
						wp_user_control_widget_js( 'login' );
    					</script>
    					<!-- WP User Control Widget JS -->
    				</div>
    				</div><div class="adspace-widget widget">		
		<!-- Revive Adserver Javascript Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('{clickurl_enc}');

   var m3_u = (location.protocol=='https:'?'https://www.portdovermapleleaf.com/ox/www/delivery/ajs.php':'http://www.portdovermapleleaf.com/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=11&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=ae4e0533&amp;cb={random}' target='_blank'><img src='http://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=11&amp;cb={random}&amp;n=ae4e0533&amp;ct0={clickurl_enc}' border='0' alt='' /></a></noscript>
		
		</div>		<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search our site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="https://www.portdovermapleleaf.com" >
        <input type="text" class="field s" name="s" value="Type Search Term Here" onfocus="if (this.value == 'Type Search Term Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Type Search Term Here';}" />
        <input name="submit" type="submit" id="submit" class="button" value="Search" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   		           
	</div>        
	    
	
</div><!-- /#sidebar -->    </div><!-- #content -->
	    
	<div id="footer">
	  <div class="inner">
		<div id="copyright" class="col-left">
		<p>Port Dover Maple Leaf, 
 351 Main Street, P.O. Box 70, 
 Port Dover, Ontario
N0A 1N0</p>		</div>
		
		<div id="credit" class="col-right">
        <p>Phone: 519-583-0112
Fax: 519-583-3200
Email: news@portdovermapleleaf.com</p>		</div>
	  </div
	  <div class="fix"></div>
	</div><!-- /#footer  -->

</div><!-- /#wrapper -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36974963-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Fast Secure reCAPTCHA plugin - begin recaptcha js -->
<script type="text/javascript">
var fs_recaptcha_comments;
var fs_recaptcha_registration;
var fsReCAPTCHA = function() {
// render all collected Fast Secure reCAPTCHA instances
// note if you have other recaptcha plugins, one of the plugins might not load any recaptchas
// however this plugin is compatible with the recaptcha on Fast Secure Contact Form plugin
fs_recaptcha_comments = grecaptcha.render('fs_recaptcha_comments', {'sitekey' : '6LdqShATAAAAAL7joFbbrnTdQDUeJKHAMt__p-dQ', 'size' : 'normal', 'theme' : 'light'});
fs_recaptcha_registration = grecaptcha.render('fs_recaptcha_registration', {'sitekey' : '6LdqShATAAAAAL7joFbbrnTdQDUeJKHAMt__p-dQ', 'size' : 'normal', 'theme' : 'light'});
};

</script>
<!-- Fast Secure reCAPTCHA plugin - end recaptcha js -->  

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.portdovermapleleaf.com\/port-dover-senior-centre-opening\/":25826};
	</script>
						<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.portdovermapleleaf.com\/wp-admin\/admin-ajax.php","nonce":"1c404f1838","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.portdovermapleleaf.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fport-dover-senior-centre-opening%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/wp-embed.min.js'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=fsReCAPTCHA&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'142200512',post:'25826',tz:'-5',srv:'www.portdovermapleleaf.com'} ]);
	_stq.push([ 'clickTrackerInit', '142200512', '25826' ]);
</script>
</body>
</html>