<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>MAJOR FIRE on Tues afternoon in downtown Port Dover - Port Dover Maple Leaf</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.portdovermapleleaf.com/feed/" />
<link rel="pingback" href="https://www.portdovermapleleaf.com/xmlrpc.php" />
      
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.portdovermapleleaf.com/major-fire-on-tues-afternoon-in-downtown-port-dover/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MAJOR FIRE on Tues afternoon in downtown Port Dover - Port Dover Maple Leaf" />
<meta property="og:description" content="Firefighters are still at the scene of a major fire in downtown Port Dover. The fire broke out shortly after noon on Tuesday (July 16). It is in the building occupied by Coldwell Banker Coastline Realty and Darbishire Cabinets. Firefighters and equipment from Port Dover, Simcoe, Delhi were seen at the fire. OPP, EMS, Ontario &hellip;" />
<meta property="og:url" content="https://www.portdovermapleleaf.com/major-fire-on-tues-afternoon-in-downtown-port-dover/" />
<meta property="og:site_name" content="Port Dover Maple Leaf" />
<meta property="article:publisher" content="http://www.facebook.com/portdovermapleleaf" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-07-16T19:16:34+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Firefighters are still at the scene of a major fire in downtown Port Dover. The fire broke out shortly after noon on Tuesday (July 16). It is in the building occupied by Coldwell Banker Coastline Realty and Darbishire Cabinets. Firefighters and equipment from Port Dover, Simcoe, Delhi were seen at the fire. OPP, EMS, Ontario [&hellip;]" />
<meta name="twitter:title" content="MAJOR FIRE on Tues afternoon in downtown Port Dover - Port Dover Maple Leaf" />
<meta name="twitter:site" content="@PDMapleLeaf" />
<meta name="twitter:image" content="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg" />
<meta name="twitter:creator" content="@PDMapleLeaf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.portdovermapleleaf.com/#organization","name":"","url":"https://www.portdovermapleleaf.com/","sameAs":["http://www.facebook.com/portdovermapleleaf","https://twitter.com/PDMapleLeaf"],"logo":{"@type":"ImageObject","@id":"https://www.portdovermapleleaf.com/#logo","url":"https://i2.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2013/02/470p-masthead.jpg?fit=470%2C66&ssl=1","width":470,"height":66},"image":{"@id":"https://www.portdovermapleleaf.com/#logo"}},{"@type":"WebSite","@id":"https://www.portdovermapleleaf.com/#website","url":"https://www.portdovermapleleaf.com/","name":"Port Dover Maple Leaf","publisher":{"@id":"https://www.portdovermapleleaf.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.portdovermapleleaf.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.portdovermapleleaf.com/major-fire-on-tues-afternoon-in-downtown-port-dover/#webpage","url":"https://www.portdovermapleleaf.com/major-fire-on-tues-afternoon-in-downtown-port-dover/","inLanguage":"en-US","name":"MAJOR FIRE on Tues afternoon in downtown Port Dover - Port Dover Maple Leaf","isPartOf":{"@id":"https://www.portdovermapleleaf.com/#website"},"datePublished":"2019-07-16T19:16:34+00:00","dateModified":"2019-07-16T19:16:34+00:00"},{"@type":"Article","@id":"https://www.portdovermapleleaf.com/major-fire-on-tues-afternoon-in-downtown-port-dover/#article","isPartOf":{"@id":"https://www.portdovermapleleaf.com/major-fire-on-tues-afternoon-in-downtown-port-dover/#webpage"},"author":{"@id":"https://www.portdovermapleleaf.com/author/leveladminsite/#author"},"headline":"MAJOR FIRE on Tues afternoon in downtown Port Dover","datePublished":"2019-07-16T19:16:34+00:00","dateModified":"2019-07-16T19:16:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.portdovermapleleaf.com/major-fire-on-tues-afternoon-in-downtown-port-dover/#webpage"},"publisher":{"@id":"https://www.portdovermapleleaf.com/#organization"},"articleSection":"News"},{"@type":["Person"],"@id":"https://www.portdovermapleleaf.com/author/leveladminsite/#author","name":"Paul Morris","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Dover Maple Leaf &raquo; MAJOR FIRE on Tues afternoon in downtown Port Dover Comments Feed" href="https://www.portdovermapleleaf.com/major-fire-on-tues-afternoon-in-downtown-port-dover/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.portdovermapleleaf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.portdovermapleleaf.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='youtube-live-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-custom-code-css'  href='https://www.portdovermapleleaf.com/?woodojo-custom-code=css' type='text/css' media='screen' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-control-widget-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/js/wp-user-control-widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/superfish.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/general.js'></script>
<link rel='https://api.w.org/' href='https://www.portdovermapleleaf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.portdovermapleleaf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.portdovermapleleaf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.6.5" />
<link rel='shortlink' href='https://wp.me/p9CEQE-6m1' />
<link rel="alternate" type="application/json+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fmajor-fire-on-tues-afternoon-in-downtown-port-dover%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fmajor-fire-on-tues-afternoon-in-downtown-port-dover%2F&#038;format=xml" />
<style>/* CSS added by WP Meta and Date Remover*/.entry-meta {display:none !important;}
	.home .entry-meta { display: none; }
	.entry-footer {display:none !important;}
	.home .entry-footer { display: none; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Theme version -->
<meta name="generator" content="Bold News 1.1.8" />
<meta name="generator" content="WooFramework 6.2.9" />
<!--[if IE 6]>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/pngfix.js"></script>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/menu.js"></script>
<![endif]-->	
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<!-- begin Fast Secure reCAPTCHA - page header css -->
<style type="text/css">
div.fs-recaptcha-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-side-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-ms-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-lostpassword { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-wc-checkout { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-jetpack { display:block; clear:both; margin-bottom:1em; }
.fs-recaptcha-jetpack p { color:#DC3232; }
</style>
<!-- end Fast Secure reCAPTCHA - page header css -->
<script async src='https://stats.wp.com/s-201929.js'></script>

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=Goudy+Bookletter+1911%3Aregular" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 11px/1.5em Arial, sans-serif;color:#000000; }
#navigation, #navigation .nav a { font:normal 12px/1em Arial, sans-serif;color:#555555; }
.post .title, .post .title a:link, .post .title a:visited { font:bold 20px/1em Arial, sans-serif;color:1A557B; }
.post-meta { font:normal 12px/1em Arial, sans-serif;color:#171417; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#171417; } h1, h2, h3, h4, h5, h6 { font-family:Arial, sans-serif}
.widget h3 { font:bold 16px/1em Arial, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/styles/white.css" rel="stylesheet" type="text/css" />
<!-- Options Panel Custom CSS -->
<style type="text/css">
function sv_move_jp_sharing( $content ) {

	

	if ( is_singular( 'post' ) && function_exists( 'sharing_display' ) ) {

		remove_filter( 'the_content', 'sharing_display', 19 );

		$content = sharing_display() . $content;

	}

	

	return $content;

}

add_filter( 'the_content', 'sv_move_jp_sharing' );
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/custom.css" rel="stylesheet" type="text/css" />

<!-- Google Webfonts --> 
<link href="https://fonts.googleapis.com/css?family=PT+Sans:r,b" rel="stylesheet" type="text/css" />


</head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8150834779768396",
    enable_page_level_ads: true
  });
</script>
<!-- Generated by Revive Adserver v4.0.0 -->
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/spcjs.php?id=1'></script>


<body class="post-template-default single single-post postid-24429 single-format-standard woocommerce-no-js unknown alt-style-white">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36974963-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="wrapper">
           
	<div id="header-wrap">
		<div id="header" class="col-full">
	 		       
			<div id="logo">
		       
							<a href="https://www.portdovermapleleaf.com" title="The Port Dover Maple Leaf is a community newspaper and online resource that has been serving Port Dover and area for over 100 years.">
					<img src="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg" alt="Port Dover Maple Leaf" />
				</a>
	         
	        
	        				<span class="site-title"><a href="https://www.portdovermapleleaf.com">Port Dover Maple Leaf</a></span>
	        				<span class="site-description">The Port Dover Maple Leaf is a community newspaper and online resource that has been serving Port Dover and area for over 100 years.</span>
		      	
			</div><!-- /#logo -->
		       
				        <div id="topad">
				<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<iframe id='a4214232' name='a4214232' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?n=a4214232&amp;zoneid=5&amp;target=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a9a71a80&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=5&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9a71a80' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		   	
			</div><!-- /#topad -->
	        	       
		</div><!-- /#header -->
	    
		<div id="navigation" class="col-full">
			<div id="page-nav">
	    	<div class="col-full">
				        <ul id="main-nav" class="nav fl">
						            		            <li class="page_item current_page_item"><a href="https://www.portdovermapleleaf.com">Home</a></li>
		            <li class="page_item page-item-2 page_item_has_children"><a href="https://www.portdovermapleleaf.com/about/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-14581"><a href="https://www.portdovermapleleaf.com/about/printing-services/">Printing Services</a></li>
	<li class="page_item page-item-14583"><a href="https://www.portdovermapleleaf.com/about/advertising/">Advertising Services</a></li>
	<li class="page_item page-item-19426"><a href="https://www.portdovermapleleaf.com/about/webcam/">Port Dover Maple Leaf Webcam</a></li>
</ul>
</li>
<li class="page_item page-item-5"><a href="https://www.portdovermapleleaf.com/shop/">Shop</a></li>
<li class="page_item page-item-9 page_item_has_children"><a href="https://www.portdovermapleleaf.com/my-account/">My Account</a>
<ul class='children'>
	<li class="page_item page-item-6"><a href="https://www.portdovermapleleaf.com/my-account/cart/">Cart</a></li>
	<li class="page_item page-item-7"><a href="https://www.portdovermapleleaf.com/my-account/checkout/">Checkout</a></li>
	<li class="page_item page-item-8"><a href="https://www.portdovermapleleaf.com/my-account/order-tracking/">Track your order</a></li>
	<li class="page_item page-item-15306"><a href="https://www.portdovermapleleaf.com/my-account/change-password/">Change Password</a></li>
</ul>
</li>
<li class="page_item page-item-6360 page_item_has_children"><a href="https://www.portdovermapleleaf.com/free-publications/">Free Publications</a>
<ul class='children'>
	<li class="page_item page-item-21645"><a href="https://www.portdovermapleleaf.com/free-publications/calling/">Calling Port Dover Directory</a></li>
	<li class="page_item page-item-22778"><a href="https://www.portdovermapleleaf.com/free-publications/publications/">Publications</a></li>
</ul>
</li>
	        </ul><!-- /#nav -->
	        	        <div id="icons" class="fr">
	    		
	    		<h3></h3>
	    			<ul>
	    				
	    					    				<li><a href="http://www.twitter.com/PDMapleLeaf" title="Twitter"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-twitter.png" alt="" /></a></li>	    					    					    				<li><a href="http://www.facebook.com/PortDoverMapleLeaf" title="Facebook"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-facebook.png" alt="" /></a></li>	    					    			</ul>        	
	
	        </div><!-- /#icons -->      
	    	<div class="fix"></div>
	    	
	    	</div><!-- /.col-full -->
			</div><!-- /#page-nav -->
	
			<div id="cat-nav" class="nav fl">
	        <div class="col-full">
						<ul id="secnav" class="fl"><li id="menu-item-13299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13299"><a href="https://www.portdovermapleleaf.com/category/news/">News</a></li>
<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13300"><a href="https://www.portdovermapleleaf.com/category/obit/">Death Notices</a></li>
<li id="menu-item-13301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13301"><a href="https://www.portdovermapleleaf.com/category/editorial/">Editorial</a></li>
</ul>	                </div><!-- /.col-full -->
	            </div><!-- /#cat-nav -->
	            
		</div><!-- /#navigation -->
		
				
	</div><!-- #header-wrap -->           <div id="content" class="col-full">    		<div id="main" class="col-left">		                			<div class="post-24429 post type-post status-publish format-standard hentry category-news">				                                <h1 class="title"><a href="https://www.portdovermapleleaf.com/major-fire-on-tues-afternoon-in-downtown-port-dover/" rel="bookmark" title="MAJOR FIRE on Tues afternoon in downtown Port Dover">MAJOR FIRE on Tues afternoon in downtown Port Dover</a></h1>                <div class="entry">                	<p>Firefighters are still at the scene of a major fire in downtown Port Dover.<br />
The fire broke out shortly after noon on Tuesday (July 16).<br />
It is in the building occupied by Coldwell Banker Coastline Realty and Darbishire Cabinets.<br />
Firefighters and equipment from Port Dover, Simcoe, Delhi were seen at the fire.<br />
OPP, EMS, Ontario Hydro and other crews were called to the scene.<br />
The aerial truck from Simcoe was able to fight the fire from above.<br />
Flames and heavy smoke were coming from the roof.<br />
Firefighters cut a hole in the roof.<br />
Hundreds of people gathered along the sidewalk on a busy summer afternoon in Port Dover.<br />
The corner of the adjoining building of &#8220;Destination 13&#8221; briefly started to burn but was quickly extinguished.<br />
Main Street is closed from Market Street to Clinton Street.<br />
At 3:00 p.m. firefighters are still on scene with additional crews arriving.<br />
Updates to follow.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24429" class="share-facebook sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/major-fire-on-tues-afternoon-in-downtown-port-dover/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24429" class="share-twitter sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/major-fire-on-tues-afternoon-in-downtown-port-dover/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-24429" class="share-pinterest sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/major-fire-on-tues-afternoon-in-downtown-port-dover/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
<p> </p>				            </div><!-- .post -->	        <div id="post-entries">	            <div class="nav-prev fl"><a href="https://www.portdovermapleleaf.com/death-notices-july-2019/" rel="prev"><span class="meta-nav">&larr;</span> Death Notices &#8211; July 2019</a></div>	            <div class="nav-next fr"><a href="https://www.portdovermapleleaf.com/fire-downtown-port-dover/" rel="next">Fire downtown Port Dover <span class="meta-nav">&rarr;</span></a></div>	            <div class="fix"></div>	        </div><!-- #post-entries -->                            
    

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		

</div> <!-- /#comments_wrap -->


<div id="respond">

	<h3>Leave a Reply</h3>
	
	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/major-fire-on-tues-afternoon-in-downtown-port-dover/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div><!-- /.cancel-comment-reply -->

		
		<form action="https://www.portdovermapleleaf.com/wp-comments-post.php" method="post" id="commentform">

		
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>

			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>

			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

		
		<!--<p><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </p>-->

		<p><textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea></p>

		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
		<input type="hidden" name="comment_post_ID" value="24429" />
		
		<input type='hidden' name='comment_post_ID' value='24429' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		
<div id="fs-recaptcha-comments1" class="fs-recaptcha-comments">
<div id="fs_recaptcha_comments" style="transform:scale(0.9);-webkit-transform:scale(0.9);transform-origin:0 0;-webkit-transform-origin:0 0;"></div>
</div>
      <script type='text/javascript'>
          var fsUrlInput = document.getElementById("comment");
          var oParent = fsUrlInput.parentNode;
          var fsSubstitue = document.getElementById("fs-recaptcha-comments1");
                  oParent.appendChild(fsSubstitue, fsUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  
		</form><!-- /#commentform -->

	
	<div class="fix"></div>

</div><!-- /#respond -->

            				</div><!-- #main -->        <div id="sidebar" class="col-right">

	    <div class="primary">
		<div id="woocommerce_products-2" class="widget woocommerce widget_products"><h3>Port Dover Maple Leaf DIgital</h3><ul class="product_list_widget"><li>
	
	<a href="https://www.portdovermapleleaf.com/shop/port-dover-maple-leaf-july-17-2019-edition/">
		<img width="200" height="309" src="https://i2.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2019/07/july-17-pg1.jpg?fit=200%2C309&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i2.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2019/07/july-17-pg1.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2019/07/july-17-pg1.jpg?resize=97%2C150&amp;ssl=1 97w, https://i2.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2019/07/july-17-pg1.jpg?resize=194%2C300&amp;ssl=1 194w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="24446" data-permalink="https://www.portdovermapleleaf.com/?attachment_id=24446" data-orig-file="https://i2.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2019/07/july-17-pg1.jpg?fit=200%2C309&amp;ssl=1" data-orig-size="200,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="july 17 pg1" data-image-description="" data-medium-file="https://i2.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2019/07/july-17-pg1.jpg?fit=194%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2019/07/july-17-pg1.jpg?fit=200%2C309&amp;ssl=1" />		<span class="product-title">Port Dover Maple Leaf July 17 2019 Edition</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>1.90</span>
	</li>
</ul></div><div class="adspace-widget widget">		
		<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<iframe id='ad42a45b' name='ad42a45b' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?resize=1&refresh=60&n=ad42a45b&zoneid=2&target=_blank&cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a6dd4120&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http:s//www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=2&cb=INSERT_RANDOM_NUMBER_HERE&n=a6dd4120' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		
		</div><div id="wp-user-control-widget-2" class="widget WP User Control Widget">    					<div id="wp-user-control-login-register-password">
    					
    						    							    						<ul class="tabs_login">
	    							<li id="login_tab"><a href="#login_div">Login</a></li>
	    							<li id="register_tab"><a href="#register_div">Register here</a></li>
	    							<li id="reset_tab"><a href="#reset_div">Reset</a></li>
	    						</ul>
	    						<div class="tab_container_login">
	    								    							<div id="login_div" class="tab_content_login" style="display:none;">
	    									    									<p>
	    									Enter your username and password below to login.	    									</p>	    								<form method="post" action="/major-fire-on-tues-afternoon-in-downtown-port-dover/?wp_uc_login_request=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_login">Username: </label>
	    										<input type="text" name="user_login" value="" id="user_login" tabindex="11" />
	    									</div>
	    									<div class="password">
	    										<label for="user_pass">Password: </label>
	    										<input type="password" name="user_pass" value="" id="user_pass" tabindex="12" />
	    									</div>
	    									<div class="login_fields">
	    										<div class="remember">
	    											<label for="remember">
	    												<input type="checkbox" name="remember" value="forever" checked="checked" id="remember" tabindex="13" />&nbsp;Remember me	    											</label>
	    										</div>
	    											    										<input type="submit" name="user-submit" value="Login" tabindex="14" class="user-submit" />
	    										<input type="hidden" name="redirect_to" value="/major-fire-on-tues-afternoon-in-downtown-port-dover/" />
	    										<input type="hidden" name="user-cookie" value="1" />
	    									</div>
	    								</form>
	    							</div>
	    																	    							<div id="register_div" class="tab_content_login" style="display:none;">
	    								<p>Complete the form below to register.</p>	    								<form method="post" action="/major-fire-on-tues-afternoon-in-downtown-port-dover/?register=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_login">Username: </label>
	    										<input type="text"  name="user_login" value="" id="user_login" tabindex="101" />
	    									</div>
	    									<div class="password">
	    										<label for="user_email">Email: </label>
	    										<input type="text"  name="user_email" value="" id="user_email" tabindex="102" />
	    									</div>
	    									<div class="reg_pot">
	    										<input type="text" name="reg_pot" value="" alt="if this field is not empty your registration will not be processed" />
	    									</div>
	    									<div class="login_fields">
	    										
<div class="fs-recaptcha-registration">
<div id="fs_recaptcha_registration" style="transform:scale(0.9);-webkit-transform:scale(0.9);transform-origin:0 0;-webkit-transform-origin:0 0;"></div>
</div>
	    										<input type="submit" name="user-submit" value="Register here"  class="user-submit" tabindex="103" />
	    										<input type="hidden" name="redirect_to" value="/major-fire-on-tues-afternoon-in-downtown-port-dover/?register=true" />
	    										<input type="hidden" name="user-cookie" value="1" />
	    									</div>
	    								</form>
	    							</div>
	    								    								    							<div id="reset_div" class="tab_content_login" style="display:none;">	    									<p>Enter your email address to reset your password.</p>	    								<form method="post" action="/major-fire-on-tues-afternoon-in-downtown-port-dover/?reset=true" class="wp-user-form">
	    									<div class="username">
	    										<label for="user_email" class="hide">Email: </label>
	    										<input type="text" name="user_email" value="" id="user_email" tabindex="1001" />
	    									</div>
	    									<div class="login_fields">
	    											    										<input type="submit" name="user-submit" value="Reset Password" class="user-submit" tabindex="1002" />
		    										<input type="hidden" name="user-cookie" value="1" />
		    									</div>
		    								</form>
		    							</div>
		    						</div>
    					    					    					    					<!-- WP User Control Widget JS -->
    					<script type="text/javascript">
						wp_user_control_widget_js( 'login' );
    					</script>
    					<!-- WP User Control Widget JS -->
    				</div>
    				</div><div class="adspace-widget widget">		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PDML Lowest sidebar ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8150834779768396"
     data-ad-slot="6399059462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
		</div><div class="adspace-widget widget">		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- livestreamingside ad 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8150834779768396"
     data-ad-slot="1623148265"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
		</div><div class="adspace-widget widget">		
		<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="10" data-revive-id="b1f02b172eab6338cd3b8be8c3b9471a"></ins>
<script async src="//www.portdovermapleleaf.com/ox/www/delivery/asyncjs.php"></script>		
		</div>		<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search our site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="https://www.portdovermapleleaf.com" >
        <input type="text" class="field s" name="s" value="Type Search Term Here" onfocus="if (this.value == 'Type Search Term Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Type Search Term Here';}" />
        <input name="submit" type="submit" id="submit" class="button" value="Search" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   		           
	</div>        
	    
	
</div><!-- /#sidebar -->    </div><!-- #content -->
	    
	<div id="footer">
	  <div class="inner">
		<div id="copyright" class="col-left">
		<p>Port Dover Maple Leaf, 
 351 Main Street, P.O. Box 70, 
 Port Dover, Ontario
N0A 1N0</p>		</div>
		
		<div id="credit" class="col-right">
        <p>Phone: 519-583-0112
Fax: 519-583-3200
Email: news@portdovermapleleaf.com</p>		</div>
	  </div
	  <div class="fix"></div>
	</div><!-- /#footer  -->

</div><!-- /#wrapper -->
	<div style="display:none">
	</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36974963-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Fast Secure reCAPTCHA plugin - begin recaptcha js -->
<script type="text/javascript">
var fs_recaptcha_comments;
var fs_recaptcha_registration;
var fsReCAPTCHA = function() {
// render all collected Fast Secure reCAPTCHA instances
// note if you have other recaptcha plugins, one of the plugins might not load any recaptchas
// however this plugin is compatible with the recaptcha on Fast Secure Contact Form plugin
fs_recaptcha_comments = grecaptcha.render('fs_recaptcha_comments', {'sitekey' : '6LdqShATAAAAAL7joFbbrnTdQDUeJKHAMt__p-dQ', 'size' : 'normal', 'theme' : 'light'});
fs_recaptcha_registration = grecaptcha.render('fs_recaptcha_registration', {'sitekey' : '6LdqShATAAAAAL7joFbbrnTdQDUeJKHAMt__p-dQ', 'size' : 'normal', 'theme' : 'light'});
};

</script>
<!-- Fast Secure reCAPTCHA plugin - end recaptcha js -->  

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.portdovermapleleaf.com\/major-fire-on-tues-afternoon-in-downtown-port-dover\/":24429};
	</script>
						<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/wp-embed.min.js'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=fsReCAPTCHA&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.1',blog:'142200512',post:'24429',tz:'-4',srv:'www.portdovermapleleaf.com'} ]);
	_stq.push([ 'clickTrackerInit', '142200512', '24429' ]);
</script>
</body>
</html>