<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hon. Diane Finley steps down as M.P. - Port Dover Maple Leaf</title>
	<link rel="canonical" href="https://www.portdovermapleleaf.com/hon-diane-finley-steps-down-as-m-p/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hon. Diane Finley steps down as M.P. - Port Dover Maple Leaf" />
	<meta property="og:description" content="May 11th has significant personal meaning &nbsp; On Tuesday, the Honourable Diane Finley announced that effective immediately she was stepping down as Member of Parliament for Haldimand-Norfolk. The date on Tuesday marked eight years to the day that her late husband Senator Doug Finley died. Even though she has retired, the M.P.’s constituency office in [&hellip;]" />
	<meta property="og:url" content="https://www.portdovermapleleaf.com/hon-diane-finley-steps-down-as-m-p/" />
	<meta property="og:site_name" content="Port Dover Maple Leaf" />
	<meta property="article:publisher" content="http://www.facebook.com/portdovermapleleaf" />
	<meta property="article:published_time" content="2021-05-11T21:36:45+00:00" />
	<meta property="article:modified_time" content="2021-05-11T21:53:07+00:00" />
	<meta property="og:image" content="https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/finley-in-house.jpg" />
	<meta property="og:image:width" content="1573" />
	<meta property="og:image:height" content="863" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@PDMapleLeaf" />
	<meta name="twitter:site" content="@PDMapleLeaf" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Paul Morris">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.portdovermapleleaf.com/#website","url":"https://www.portdovermapleleaf.com/","name":"Port Dover Maple Leaf","description":"Port Dover Maple Leaf is a weekly community newspaper and online resource serving Port Dover and area for over 100 years.","potentialAction":[{"@type":"SearchAction","target":"https://www.portdovermapleleaf.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.portdovermapleleaf.com/hon-diane-finley-steps-down-as-m-p/#primaryimage","inLanguage":"en-US","url":"https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/finley-in-house.jpg","contentUrl":"https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/finley-in-house.jpg","width":1573,"height":863},{"@type":"WebPage","@id":"https://www.portdovermapleleaf.com/hon-diane-finley-steps-down-as-m-p/#webpage","url":"https://www.portdovermapleleaf.com/hon-diane-finley-steps-down-as-m-p/","name":"Hon. Diane Finley steps down as M.P. - Port Dover Maple Leaf","isPartOf":{"@id":"https://www.portdovermapleleaf.com/#website"},"primaryImageOfPage":{"@id":"https://www.portdovermapleleaf.com/hon-diane-finley-steps-down-as-m-p/#primaryimage"},"datePublished":"2021-05-11T21:36:45+00:00","dateModified":"2021-05-11T21:53:07+00:00","author":{"@id":"https://www.portdovermapleleaf.com/#/schema/person/015fa4aa5913901822a7ec3647dd038e"},"breadcrumb":{"@id":"https://www.portdovermapleleaf.com/hon-diane-finley-steps-down-as-m-p/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.portdovermapleleaf.com/hon-diane-finley-steps-down-as-m-p/"]}]},{"@type":"BreadcrumbList","@id":"https://www.portdovermapleleaf.com/hon-diane-finley-steps-down-as-m-p/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.portdovermapleleaf.com/","url":"https://www.portdovermapleleaf.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.portdovermapleleaf.com/hon-diane-finley-steps-down-as-m-p/#webpage"}}]},{"@type":"Person","@id":"https://www.portdovermapleleaf.com/#/schema/person/015fa4aa5913901822a7ec3647dd038e","name":"Paul Morris","sameAs":["http://www.portdovermapleleaf.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Dover Maple Leaf &raquo; Feed" href="https://www.portdovermapleleaf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Dover Maple Leaf &raquo; Comments Feed" href="https://www.portdovermapleleaf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Dover Maple Leaf &raquo; Hon. Diane Finley steps down as M.P. Comments Feed" href="https://www.portdovermapleleaf.com/hon-diane-finley-steps-down-as-m-p/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.portdovermapleleaf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.portdovermapleleaf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=2.3.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.2.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.2.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='hello-elementor-css'  href='https://www.portdovermapleleaf.com/wp-content/themes/hello-elementor/style.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://www.portdovermapleleaf.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.2.2' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementskit-css-widgetarea-control-editor-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/elementskit-lite/modules/controls/assets/css/widgetarea-editor.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-ekiticons-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/elementskit-lite/modules/controls/assets/css/ekiticons.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-child-style-css'  href='https://www.portdovermapleleaf.com/wp-content/themes/hello-theme-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-control-widget-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/js/wp-user-control-widget.js?ver=1.5.3' id='wp-user-control-widget-js'></script>
<link rel="https://api.w.org/" href="https://www.portdovermapleleaf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.portdovermapleleaf.com/wp-json/wp/v2/posts/29655" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.portdovermapleleaf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.portdovermapleleaf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.2.2" />
<link rel='shortlink' href='https://www.portdovermapleleaf.com/?p=29655' />
<link rel="alternate" type="application/json+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fhon-diane-finley-steps-down-as-m-p%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fhon-diane-finley-steps-down-as-m-p%2F&#038;format=xml" />
<style type='text/css'> .ae_data .elementor-editor-element-setting {
                        display:none !important;
                }
                </style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo4.jpg" sizes="32x32" />
<link rel="icon" href="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo4.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo4.jpg" />
<meta name="msapplication-TileImage" content="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo4.jpg" />
</head>
<body class="post-template-default single single-post postid-29655 single-format-standard wp-custom-logo theme-hello-elementor woocommerce-no-js elementor-default elementor-kit-29563 elementor-page elementor-page-29655 elementor-page-29461 eael-woo-slider">

                <div style="display: none" class="eael-woocommerce-popup-view eael-product-popup
		eael-product-zoom-in woocommerce">
                    <div class="eael-product-modal-bg"></div>
                    <div class="eael-popup-details-render eael-woo-slider-popup"><div class="eael-preloader"></div></div>
                </div>
                		<nav data-elementor-type="header" data-elementor-id="29415" class="elementor elementor-29415 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-d32a08f elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d32a08f" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e7e3578" data-id="e7e3578" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1463f45 elementor-widget__width-inherit elementor-widget elementor-widget-wp-widget-ai_widget" data-id="1463f45" data-element_type="widget" data-widget_type="wp-widget-ai_widget.default">
				<div class="elementor-widget-container">
			<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<p><a href="https://www.execulink.ca/" target="_blank" rel="noopener"><img class="aligncenter" src="https://www.portdovermapleleaf.com/wp-content/uploads/2021/03/EXECULINK-PDML-Banner-Mar1-2021-468x90-1.jpg" alt="Execulink" /></a></p></div>
		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-8200e38 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8200e38" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-58e12ea" data-id="58e12ea" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a45cd04 elementor-widget elementor-widget-image" data-id="a45cd04" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.portdovermapleleaf.com">
							<img width="470" height="43" src="https://www.portdovermapleleaf.com/wp-content/uploads/2013/02/pdml470x.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.portdovermapleleaf.com/wp-content/uploads/2013/02/pdml470x.jpg 470w, https://www.portdovermapleleaf.com/wp-content/uploads/2013/02/pdml470x-300x27.jpg 300w" sizes="(max-width: 470px) 100vw, 470px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-09dc71d elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="09dc71d" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-1084196 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1084196" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<nav class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-b408a5f elementor-invisible" data-id="b408a5f" data-element_type="column" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;,&quot;animation&quot;:&quot;fadeIn&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3f7418c elementor-nav-menu__align-left elementor-nav-menu--dropdown-mobile elementor-nav-menu__text-align-center elementor-widget__width-auto elementor-nav-menu--indicator-classic elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="3f7418c" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-drop-out"><ul id="menu-1-3f7418c" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29528"><a href="https://www.portdovermapleleaf.com/" class="elementor-item">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26550"><a href="https://www.portdovermapleleaf.com/about/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href="https://www.portdovermapleleaf.com/shop/" class="elementor-item">Shop</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-3f7418c" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29528"><a href="https://www.portdovermapleleaf.com/" class="elementor-item">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26550"><a href="https://www.portdovermapleleaf.com/about/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href="https://www.portdovermapleleaf.com/shop/" class="elementor-item">Shop</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</nav>
				<div class="elementor-column elementor-col-66 elementor-inner-column elementor-element elementor-element-13cac49" data-id="13cac49" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-29a547d elementor-nav-menu__align-right elementor-nav-menu--dropdown-none elementor-widget__width-auto elementor-nav-menu--indicator-none elementor-widget elementor-widget-nav-menu" data-id="29a547d" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-29a547d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29471"><a href="https://www.portdovermapleleaf.com/subscribe/" class="elementor-item">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29470"><a href="https://www.portdovermapleleaf.com/login/" class="elementor-item">LOG IN</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-29a547d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29471"><a href="https://www.portdovermapleleaf.com/subscribe/" class="elementor-item">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29470"><a href="https://www.portdovermapleleaf.com/login/" class="elementor-item">LOG IN</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-b555674 elementor-search-form--skin-full_screen elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-search-form" data-id="b555674" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.portdovermapleleaf.com" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i class="eicon-close" aria-hidden="true"></i>
					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-c044023 elementor-menu-cart--empty-indicator-hide elementor-widget__width-auto toggle-icon--cart-medium elementor-menu-cart--items-indicator-bubble elementor-menu-cart--show-divider-yes elementor-menu-cart--show-remove-button-yes elementor-menu-cart--buttons-inline elementor-widget elementor-widget-woocommerce-menu-cart" data-id="c044023" data-element_type="widget" data-widget_type="woocommerce-menu-cart.default">
				<div class="elementor-widget-container">
					<div class="elementor-menu-cart__wrapper">
						<div class="elementor-menu-cart__container elementor-lightbox" aria-expanded="false">
				<div class="elementor-menu-cart__main" aria-expanded="false">
					<div class="elementor-menu-cart__close-button"></div>
					<div class="widget_shopping_cart_content"></div>
				</div>
			</div>
						<div class="elementor-menu-cart__toggle elementor-button-wrapper">
			<a id="elementor-menu-cart__toggle_button" href="#" class="elementor-button elementor-size-sm">
				<span class="elementor-button-text"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>0.00</bdi></span></span>
				<span class="elementor-button-icon" data-counter="0">
					<i class="eicon" aria-hidden="true"></i>
					<span class="elementor-screen-only">Cart</span>
				</span>
			</a>
		</div>

								</div> <!-- close elementor-menu-cart__wrapper -->
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-58900f3 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="58900f3" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1f1dba4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1f1dba4" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-661303d" data-id="661303d" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</nav>
				<div data-elementor-type="single-post" data-elementor-id="29461" class="elementor elementor-29461 elementor-location-single post-29655 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-slider" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-d916ed9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d916ed9" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-9e21a27" data-id="9e21a27" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c9926f7 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="c9926f7" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Hon. Diane Finley steps down as M.P.</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-8894252 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="8894252" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
									<figure class="wp-caption">
										<img width="1573" height="863" src="https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/finley-in-house.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/finley-in-house.jpg 1573w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/finley-in-house-300x165.jpg 300w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/finley-in-house-960x527.jpg 960w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/finley-in-house-150x82.jpg 150w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/finley-in-house-768x421.jpg 768w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/finley-in-house-1536x843.jpg 1536w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/finley-in-house-800x439.jpg 800w" sizes="(max-width: 1573px) 100vw, 1573px" />											<figcaption class="widget-image-caption wp-caption-text"></figcaption>
										</figure>
								</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-63e7544 elementor-widget elementor-widget-theme-post-content" data-id="63e7544" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
					<div data-elementor-type="wp-post" data-elementor-id="29655" class="elementor elementor-29655" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-679ff7c2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="679ff7c2" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-24a89f71" data-id="24a89f71" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-47430e0 elementor-widget elementor-widget-text-editor" data-id="47430e0" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p><em><strong>May 11th has significant personal meaning</strong></em></p>
<p><br></p>
<p>On Tuesday, the Honourable Diane Finley announced that effective immediately she was stepping down as Member of Parliament for Haldimand-Norfolk. The date on Tuesday marked eight years to the day that her late husband Senator Doug Finley died.</p>
<p>Even though she has retired, the M.P.’s constituency office in Simcoe remains open to continue serving the community.</p>
<p>“People will inevitably ask me – why now? Why this date? Well, this date is incredibly meaningful to me, because this was the day that my late husband, Senator Doug Finley, died. He was one of my biggest supporters, both personally and professionally, and aside from each other, politics and public service were two of our greatest passions. It just seems fitting and symbolic that I also end my service and exit politics on the same date,” explained MP Finley.</p>
<p>Mrs. Finley announced last summer that she would not seek re-election as the local M.P. With this announcement, the government is required to hold a by-election within six months to fill the post. A federal general election could also be held before then.</p>
<p>“I want to reassure everyone that while I’m stepping down prior to the next election, my staff in Simcoe aren’t going anywhere. They will continue to be available to help you until the next MP is elected,” she said.</p>
<p>MP Finley has represented the riding of Haldimand-Norfolk for almost 17 years. First elected in June 2004 under the leadership of the Right Hon. Stephen Harper, she served in his cabinet for ten years.</p>
<p>In Opposition, she held numerous critic portfolios. She was also named Conservative Caucus-Party Liaison and was a member of the National Security and Intelligence Committee of Parliamentarians.</p>
<p>Mrs Finley lists some of her proudest accomplishments in government as having been the creation of the Universal Child Care Benefit, delivering citizenship for thousands of “Lost Canadians,” providing tobacco transition supports, creating protections for victims of human trafficking, establishing a showcase for workplace adaptations for persons with disabilities, personally designing the Service Canada logo, delivering countless local community infrastructure projects, and retiring the military’s Sea King helicopters by taking possession of the first six replacement Cyclones.</p>
<p>Mrs Finley was raised in Port Dover and Vittoria, attended elementary schools here and is a graduate of Port Dover Composite School.</p>
<p>“When I was about nine years old, my mother sat me down the night before an election and explained democracy to me, how important it is, and how lucky we are to have it. I remember that conversation vividly, and I can tell you that from then on, I dreamed of one day fighting for my community. To everyone in Haldimand-Norfolk – I can’t thank you enough for making that little nine-year-old girl’s dream a reality,” said MP Diane Finley.</p>
<p>“Throughout this crazy ride, I’ve been so blessed to have amazing people by my side, and I want to thank each and every one of them. From my family and friends, to my staff, to the countless volunteers, and of course the people of Haldimand-Norfolk – you have stuck by me through it all and helped me fill this job with memories that I will always cherish. Like the hero of the nine-year-old me, Winnie the Pooh, said, ‘How lucky I am to have something that makes saying goodbye so hard.’ Thank you everyone,” Mrs Finley said with a smile.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-07622bb elementor-widget elementor-widget-post-info" data-id="07622bb" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-7d2f182 elementor-inline-item" itemprop="datePublished">
						<a href="https://www.portdovermapleleaf.com/2021/05/11/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										May 11, 2021					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-0f7a9d4 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="0f7a9d4" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cb69b0a elementor-widget elementor-widget-heading" data-id="cb69b0a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Recent posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-e53d432 elementor-grid-tablet-3 elementor-grid-3 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e53d432" data-element_type="widget" data-settings="{&quot;classic_columns_tablet&quot;:&quot;3&quot;,&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-29636 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
				<a class="elementor-post__thumbnail__link" href="https://www.portdovermapleleaf.com/norfolk-county-launches-shop-norfolk-and-visit-norfolk/" >
			<div class="elementor-post__thumbnail"><img width="300" height="143" src="https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/shop-norfolk-banner-300x143.png" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/shop-norfolk-banner-300x143.png 300w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/shop-norfolk-banner-960x458.png 960w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/shop-norfolk-banner-150x71.png 150w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/shop-norfolk-banner-768x366.png 768w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/shop-norfolk-banner-800x381.png 800w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/shop-norfolk-banner.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.portdovermapleleaf.com/norfolk-county-launches-shop-norfolk-and-visit-norfolk/" >
				Norfolk County launches Shop Norfolk and Visit Norfolk			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			May 4, 2021		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>Norfolk County to launch Shop Norfolk and Visit Norfolk digital platforms this spring &nbsp; &nbsp; Norfolk County has started onboarding local businesses to its “Shop</p>
		</div>
					<a class="elementor-post__read-more" href="https://www.portdovermapleleaf.com/norfolk-county-launches-shop-norfolk-and-visit-norfolk/" >
				Read More »			</a>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-29627 post type-post status-publish format-standard has-post-thumbnail hentry category-obit">
				<a class="elementor-post__thumbnail__link" href="https://www.portdovermapleleaf.com/death-notices-may-2021/" >
			<div class="elementor-post__thumbnail"><img width="216" height="159" src="https://www.portdovermapleleaf.com/wp-content/uploads/2021/02/website-death-notices.jpg" class="attachment-medium size-medium" alt="death notices" loading="lazy" srcset="https://www.portdovermapleleaf.com/wp-content/uploads/2021/02/website-death-notices.jpg 216w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/02/website-death-notices-150x110.jpg 150w" sizes="(max-width: 216px) 100vw, 216px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.portdovermapleleaf.com/death-notices-may-2021/" >
				Death Notices &#8211; May 2021			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			May 4, 2021		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>&nbsp; Published May 5, 2021 Carol Crone CRONE, Carol Theresa –Peacefully surrounded by her family at home in Port Dover on April 27, 2021 in</p>
		</div>
					<a class="elementor-post__read-more" href="https://www.portdovermapleleaf.com/death-notices-may-2021/" >
				Read More »			</a>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-29397 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-slider">
				<a class="elementor-post__thumbnail__link" href="https://www.portdovermapleleaf.com/community-vaccine-update-for-march-25-2021/" >
			<div class="elementor-post__thumbnail"><img width="300" height="194" src="https://www.portdovermapleleaf.com/wp-content/uploads/2021/01/Covid-19-illustration-300x194.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.portdovermapleleaf.com/wp-content/uploads/2021/01/Covid-19-illustration-300x194.jpg 300w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/01/Covid-19-illustration-150x97.jpg 150w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/01/Covid-19-illustration.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.portdovermapleleaf.com/community-vaccine-update-for-march-25-2021/" >
				Community Vaccine Update for May 3, 2021			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			May 3, 2021		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>Community Vaccine Update – May 3, 2021   Eligibility Updates As of Monday, May 3, all individuals who are 50 years of age or older</p>
		</div>
					<a class="elementor-post__read-more" href="https://www.portdovermapleleaf.com/community-vaccine-update-for-march-25-2021/" >
				Read More »			</a>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-72dd526" data-id="72dd526" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ebfee80 elementor-widget elementor-widget-template" data-id="ebfee80" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
			<style id="elementor-post-29431">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</style>		<div data-elementor-type="section" data-elementor-id="29431" class="elementor elementor-29431 elementor-location-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-inner-section elementor-element elementor-element-6e44140d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6e44140d" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4b48125e" data-id="4b48125e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1785204 elementor-widget elementor-widget-wp-widget-ai_widget" data-id="1785204" data-element_type="widget" data-widget_type="wp-widget-ai_widget.default">
				<div class="elementor-widget-container">
			<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<a href="https://www.catchthenorfolkace.ca/" target="_blank"><img src="https://www.portdovermapleleaf.com/wp-content/uploads/2021/04/NGH-Catch-the-Ace-2.jpg" alt="Norfolk Catch the Ace"></a></div>
		</div>
				</div>
				<div class="elementor-element elementor-element-84a680e elementor-widget elementor-widget-heading" data-id="84a680e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">This week's paper</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-4e6c3ce4 elementor-widget elementor-widget-wp-widget-woocommerce_products" data-id="4e6c3ce4" data-element_type="widget" data-widget_type="wp-widget-woocommerce_products.default">
				<div class="elementor-widget-container">
			<div class="woocommerce widget_products"><h5>Products</h5><ul class="product_list_widget"><li>
	
	<a href="https://www.portdovermapleleaf.com/shop/port-dover-maple-leaf-may-12-2021-online-edition/">
		<img width="225" height="345" src="https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/PDML-May-12-2021-FRONT.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/PDML-May-12-2021-FRONT.jpg 225w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/PDML-May-12-2021-FRONT-196x300.jpg 196w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/05/PDML-May-12-2021-FRONT-98x150.jpg 98w" sizes="(max-width: 225px) 100vw, 225px" />		<span class="product-title">Port Dover Maple Leaf - May 12, 2021 Online Edition</span>
	</a>

			<div class="star-rating"><span style="width:0%">Rated <strong class="rating">0</strong> out of 5</span></div>	
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>1.90</bdi></span>
	</li>
</ul></div>		</div>
				</div>
				<div class="elementor-element elementor-element-267c5a9 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="267c5a9" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-f982c23 elementor-widget elementor-widget-wp-widget-ai_widget" data-id="f982c23" data-element_type="widget" data-widget_type="wp-widget-ai_widget.default">
				<div class="elementor-widget-container">
			<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<a href="https://www.execulink.ca/" target="_blank"><img src="https://www.portdovermapleleaf.com/wp-content/uploads/2021/03/EXECULINK-PDML-Online-AD-Mar1-300x250-1.jpg"></a></div>
		</div>
				</div>
				<div class="elementor-element elementor-element-b02f0e5 elementor-grid-1 elementor-posts--align-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="b02f0e5" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-29627 post type-post status-publish format-standard has-post-thumbnail hentry category-obit">
				<a class="elementor-post__thumbnail__link" href="https://www.portdovermapleleaf.com/death-notices-may-2021/" >
			<div class="elementor-post__thumbnail"><img width="216" height="159" src="https://www.portdovermapleleaf.com/wp-content/uploads/2021/02/website-death-notices.jpg" class="attachment-medium size-medium" alt="death notices" loading="lazy" srcset="https://www.portdovermapleleaf.com/wp-content/uploads/2021/02/website-death-notices.jpg 216w, https://www.portdovermapleleaf.com/wp-content/uploads/2021/02/website-death-notices-150x110.jpg 150w" sizes="(max-width: 216px) 100vw, 216px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.portdovermapleleaf.com/death-notices-may-2021/" >
				Death Notices &#8211; May 2021			</a>
		</h2>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-64eb1d41 elementor-cta--skin-cover elementor-cta--valign-middle elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="64eb1d41" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<div  class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="elementor-cta__bg elementor-bg" style="background-image: url(https://www.portdovermapleleaf.com/wp-content/uploads/2021/02/subscription-page-header-300x91.jpg);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
				
				
									<div class="elementor-cta__description elementor-cta__content-item elementor-content-item elementor-animated-item--shrink">
						Be informed every week.					</div>
				
									<div class="elementor-cta__button-wrapper elementor-cta__content-item elementor-content-item elementor-animated-item--shrink">
					<a class="elementor-cta__button elementor-button elementor-size-sm" href="https://www.portdovermapleleaf.com/subscribe">
						Subscribe					</a>
					</div>
							</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d661039 elementor-widget elementor-widget-heading" data-id="d661039" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">social media</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-7d065c0 elementor-shape-circle e-grid-align-center e-grid-align-center elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="7d065c0" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-float elementor-repeater-item-f545844" href="https://www.facebook.com/PortDoverMapleLeaf/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-float elementor-repeater-item-b8a8ce6" href="https://twitter.com/PDMapleLeaf" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-float elementor-repeater-item-563b4d1" href="https://www.instagram.com/pdmapleleaf/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-float elementor-repeater-item-556ca2b" href="https://www.youtube.com/user/PDMapleLeaf?app=desktop" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</div>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2219f41 elementor-widget elementor-widget-heading" data-id="2219f41" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">join our newsletter</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-7416b3ba elementor-widget elementor-widget-heading" data-id="7416b3ba" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Enter your email below to join our email newsletter.</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-28b55bd3 elementor-button-align-center elementor-widget elementor-widget-form" data-id="28b55bd3" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="29431"/>
			<input type="hidden" name="form_id" value="28b55bd3"/>
			<input type="hidden" name="referer_title" value="Hon. Diane Finley steps down as M.P. - Port Dover Maple Leaf" />

							<input type="hidden" name="queried_id" value="29655"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
					<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-md  elementor-field-textual" placeholder="Email" required="required" aria-required="true">				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">join newsletter</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="29510" class="elementor elementor-29510 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-7995717c elementor-section-height-min-height ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="7995717c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;waves&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
					<div class="elementor-shape elementor-shape-top" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
	<path class="elementor-shape-fill" d="M421.9,6.5c22.6-2.5,51.5,0.4,75.5,5.3c23.6,4.9,70.9,23.5,100.5,35.7c75.8,32.2,133.7,44.5,192.6,49.7
	c23.6,2.1,48.7,3.5,103.4-2.5c54.7-6,106.2-25.6,106.2-25.6V0H0v30.3c0,0,72,32.6,158.4,30.5c39.2-0.7,92.8-6.7,134-22.4
	c21.2-8.1,52.2-18.2,79.7-24.2C399.3,7.9,411.6,7.5,421.9,6.5z"/>
</svg>		</div>
					<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-71f5d91" data-id="71f5d91" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-27e764c7 elementor-widget elementor-widget-heading" data-id="27e764c7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Social Media</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-d434c3a elementor-shape-circle e-grid-align-center elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="d434c3a" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-animation-grow elementor-repeater-item-4ab3639" href="https://www.facebook.com/PortDoverMapleLeaf/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-grow elementor-repeater-item-c6cf71e" href="https://twitter.com/PDMapleLeaf" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-grow elementor-repeater-item-baa991c" href="https://www.instagram.com/pdmapleleaf/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-grow elementor-repeater-item-19d88b2" href="https://www.youtube.com/user/PDMapleLeaf?app=desktop" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-e380895" data-id="e380895" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5f7e4ebe elementor-widget-divider--view-line_text elementor-widget-divider--element-align-right elementor-widget elementor-widget-divider" data-id="5f7e4ebe" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
							<span class="elementor-divider__text elementor-divider__element">Get the latest from The Maple Leaf</span>
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-47d177a7 elementor-widget elementor-widget-heading" data-id="47d177a7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Join Our Newsletter
</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-2ba7f52d elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="2ba7f52d" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;33&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="29510"/>
			<input type="hidden" name="form_id" value="2ba7f52d"/>
			<input type="hidden" name="referer_title" value="Hon. Diane Finley steps down as M.P. - Port Dover Maple Leaf" />

							<input type="hidden" name="queried_id" value="29655"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email_footer elementor-col-66 elementor-field-required">
					<label for="form-field-email_footer" class="elementor-field-label elementor-screen-only">Email Address</label><input size="1" type="email" name="form_fields[email_footer]" id="form-field-email_footer" class="elementor-field elementor-size-md  elementor-field-textual" placeholder="Email Address" required="required" aria-required="true">				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-33 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-md">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Join Newsletter</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-7b6dcfd2 elementor-section-height-min-height elementor-hidden-phone ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="7b6dcfd2" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-717ab0da" data-id="717ab0da" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-db989ce elementor-nav-menu__align-center elementor-nav-menu--dropdown-mobile elementor-nav-menu--indicator-classic elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="db989ce" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-db989ce" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29475"><a href="https://www.portdovermapleleaf.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29476"><a href="https://www.portdovermapleleaf.com/about/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29479"><a href="https://www.portdovermapleleaf.com/free-publications/" class="elementor-item">Free Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29480"><a href="https://www.portdovermapleleaf.com/login/" class="elementor-item">Log in</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29481"><a href="https://www.portdovermapleleaf.com/shop/" class="elementor-item">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29482"><a href="https://www.portdovermapleleaf.com/subscribe/" class="elementor-item">Subscribe</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-db989ce" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29475"><a href="https://www.portdovermapleleaf.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29476"><a href="https://www.portdovermapleleaf.com/about/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29479"><a href="https://www.portdovermapleleaf.com/free-publications/" class="elementor-item">Free Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29480"><a href="https://www.portdovermapleleaf.com/login/" class="elementor-item">Log in</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29481"><a href="https://www.portdovermapleleaf.com/shop/" class="elementor-item">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29482"><a href="https://www.portdovermapleleaf.com/subscribe/" class="elementor-item">Subscribe</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-107ca8b elementor-section-height-min-height ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="107ca8b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-4cd7c40" data-id="4cd7c40" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4d4cb32 elementor-widget elementor-widget-image" data-id="4d4cb32" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.portdovermapleleaf.com">
							<img width="685" height="70" src="https://www.portdovermapleleaf.com/wp-content/uploads/2013/02/pdml1.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.portdovermapleleaf.com/wp-content/uploads/2013/02/pdml1.jpg 685w, https://www.portdovermapleleaf.com/wp-content/uploads/2013/02/pdml1-300x30.jpg 300w" sizes="(max-width: 685px) 100vw, 685px" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-e1cf9a9" data-id="e1cf9a9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-65256ef elementor-icon-list--layout-inline elementor-list-item-link-inline elementor-align-right elementor-tablet-align-center elementor-mobile-align-left elementor-widget elementor-widget-icon-list" data-id="65256ef" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="far fa-building"></i>						</span>
										<span class="elementor-icon-list-text">351 Main St  PO Box 70, Port Dover, ON, N0A 1N0</span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone"></i>						</span>
										<span class="elementor-icon-list-text">519-583-0112</span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="icon icon-email"></i>						</span>
										<span class="elementor-icon-list-text">news@portdovermapleleaf.com</span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		

        <div id='fb-root'></div>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            js = d.createElement(s); js.id = id;
            js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js#xfbml=1&version=v6.0&autoLogAppEvents=1';
            fjs.parentNode.insertBefore(js, fjs);
          }(document, 'script', 'facebook-jssdk'));</script>
          <div class='fb-customerchat'
            attribution='wordpress'
            attribution_version='1.8'
            page_id=289465824433789
          >
        </div>
        <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/9f13f4e85792019a3fd08c45b/d12e554725d8ad24c385005f5.js");</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" aria-label="Previous (arrow left)"></button>
			<button class="pswp__button pswp__button--arrow--right" aria-label="Next (arrow right)"></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<link rel='stylesheet' id='photoswipe-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/photoswipe/photoswipe.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-skin-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/photoswipe/default-skin/default-skin.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.portdovermapleleaf.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.2.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.2.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_616d0a4706582fdd4b724959897b7a8a","fragment_name":"wc_fragments_616d0a4706582fdd4b724959897b7a8a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.2.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.portdovermapleleaf.com","ajax_url":"https:\/\/www.portdovermapleleaf.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.1' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.2.2' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'https://www.portdovermapleleaf.com/wp-json/elementskit/v1/',
        }

		
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.2.2' id='ekit-widget-scripts-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.2.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.2.2' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.2.2' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.2.1' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.portdovermapleleaf.com\/wp-admin\/admin-ajax.php","nonce":"ac9c9b62ef","urls":{"assets":"https:\/\/www.portdovermapleleaf.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/www.portdovermapleleaf.com\/cart\/","checkout_page_url":"https:\/\/www.portdovermapleleaf.com\/checkout\/"},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.portdovermapleleaf.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.2.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.2.2' id='share-link-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.2","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/www.portdovermapleleaf.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":29655,"title":"Hon.%20Diane%20Finley%20steps%20down%20as%20M.P.%20%E2%80%93%20Port%20Dover%20Maple%20Leaf","excerpt":"","featuredImage":"https:\/\/www.portdovermapleleaf.com\/wp-content\/uploads\/2021\/05\/finley-in-house-960x527.jpg"}};
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.2.2' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.2.1' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://unpkg.com/popper.js@1?ver=2.2.2' id='ekit-popover-js'></script>
<script type='text/javascript' src='https://unpkg.com/tippy.js@5?ver=2.2.2' id='ekit-typpy-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/slick.min.js?ver=2.2.2' id='ekit-slick-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.2.2' id='elementskit-elementor-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.2.2' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/elementskit-lite/modules/controls/assets/js/widgetarea-editor.js?ver=2.2.2' id='elementskit-js-widgetarea-control-editor-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/js/zoom/jquery.zoom.min.js?ver=1.7.21' id='zoom-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe.min.js?ver=4.1.1' id='photoswipe-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe-ui-default.min.js?ver=4.1.1' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/wp-util.min.js?ver=5.7.2' id='wp-util-js'></script>
<script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=5.2.2' id='wc-add-to-cart-variation-js'></script>
<script type='text/javascript' id='wc-single-product-js-extra'>
/* <![CDATA[ */
var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/js/frontend/single-product.min.js?ver=5.2.2' id='wc-single-product-js'></script>

</body>
</html>

<!-- Cached by WP-Optimize - https://getwpo.com - Last modified: Thu, 13 May 2021 23:43:33 GMT -->
