<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Friday 13th Port Dover Webcam - Port Dover Maple Leaf</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.portdovermapleleaf.com/feed/" />
<link rel="pingback" href="https://www.portdovermapleleaf.com/xmlrpc.php" />
      
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.portdovermapleleaf.com/friday-13th-port-dover-webcam/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Friday 13th Port Dover Webcam - Port Dover Maple Leaf" />
<meta property="og:description" content="CLICK HERE TO LINK TO WEBCAM It&#8217;s Friday the 13th in Port Dover! The Maple Leaf&#8217;s webcam of Main Street is live streaming at www.PortDoverMapleLeaf.com   For this event, two blocks of Main Street are set aside for vendors&#8230; so the stream this year doesn&#8217;t show bikes on the street but still shows the action on &hellip;" />
<meta property="og:url" content="https://www.portdovermapleleaf.com/friday-13th-port-dover-webcam/" />
<meta property="og:site_name" content="Port Dover Maple Leaf" />
<meta property="article:publisher" content="http://www.facebook.com/portdovermapleleaf" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-13T12:43:39+00:00" />
<meta property="article:modified_time" content="2019-09-13T12:47:58+00:00" />
<meta property="og:updated_time" content="2019-09-13T12:47:58+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CLICK HERE TO LINK TO WEBCAM It&#8217;s Friday the 13th in Port Dover! The Maple Leaf&#8217;s webcam of Main Street is live streaming at www.PortDoverMapleLeaf.com   For this event, two blocks of Main Street are set aside for vendors&#8230; so the stream this year doesn&#8217;t show bikes on the street but still shows the action on [&hellip;]" />
<meta name="twitter:title" content="Friday 13th Port Dover Webcam - Port Dover Maple Leaf" />
<meta name="twitter:site" content="@PDMapleLeaf" />
<meta name="twitter:image" content="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg" />
<meta name="twitter:creator" content="@PDMapleLeaf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.portdovermapleleaf.com/#organization","name":"","url":"https://www.portdovermapleleaf.com/","sameAs":["http://www.facebook.com/portdovermapleleaf","https://twitter.com/PDMapleLeaf"],"logo":{"@type":"ImageObject","@id":"https://www.portdovermapleleaf.com/#logo","url":"https://i2.wp.com/www.portdovermapleleaf.com/wp-content/uploads/2013/02/470p-masthead.jpg?fit=470%2C66&ssl=1","width":470,"height":66},"image":{"@id":"https://www.portdovermapleleaf.com/#logo"}},{"@type":"WebSite","@id":"https://www.portdovermapleleaf.com/#website","url":"https://www.portdovermapleleaf.com/","name":"Port Dover Maple Leaf","publisher":{"@id":"https://www.portdovermapleleaf.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.portdovermapleleaf.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.portdovermapleleaf.com/friday-13th-port-dover-webcam/#webpage","url":"https://www.portdovermapleleaf.com/friday-13th-port-dover-webcam/","inLanguage":"en-US","name":"Friday 13th Port Dover Webcam - Port Dover Maple Leaf","isPartOf":{"@id":"https://www.portdovermapleleaf.com/#website"},"datePublished":"2019-09-13T12:43:39+00:00","dateModified":"2019-09-13T12:47:58+00:00"},{"@type":"Article","@id":"https://www.portdovermapleleaf.com/friday-13th-port-dover-webcam/#article","isPartOf":{"@id":"https://www.portdovermapleleaf.com/friday-13th-port-dover-webcam/#webpage"},"author":{"@id":"https://www.portdovermapleleaf.com/author/leveladminsite/#author"},"headline":"Friday 13th Port Dover Webcam","datePublished":"2019-09-13T12:43:39+00:00","dateModified":"2019-09-13T12:47:58+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.portdovermapleleaf.com/friday-13th-port-dover-webcam/#webpage"},"publisher":{"@id":"https://www.portdovermapleleaf.com/#organization"},"articleSection":"News"},{"@type":["Person"],"@id":"https://www.portdovermapleleaf.com/author/leveladminsite/#author","name":"Paul Morris","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Dover Maple Leaf &raquo; Friday 13th Port Dover Webcam Comments Feed" href="https://www.portdovermapleleaf.com/friday-13th-port-dover-webcam/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.portdovermapleleaf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.portdovermapleleaf.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='youtube-live-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-custom-code-css'  href='https://www.portdovermapleleaf.com/?woodojo-custom-code=css' type='text/css' media='screen' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-control-widget-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/js/wp-user-control-widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/superfish.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/general.js'></script>
<link rel='https://api.w.org/' href='https://www.portdovermapleleaf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.portdovermapleleaf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.portdovermapleleaf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<meta name="generator" content="WooCommerce 3.6.5" />
<link rel='shortlink' href='https://wp.me/p9CEQE-6p7' />
<link rel="alternate" type="application/json+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Ffriday-13th-port-dover-webcam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Ffriday-13th-port-dover-webcam%2F&#038;format=xml" />
<style>/* CSS added by WP Meta and Date Remover*/.entry-meta {display:none !important;}
	.home .entry-meta { display: none; }
	.entry-footer {display:none !important;}
	.home .entry-footer { display: none; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Theme version -->
<meta name="generator" content="Bold News 1.1.8" />
<meta name="generator" content="WooFramework 6.2.9" />
<!--[if IE 6]>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/pngfix.js"></script>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/menu.js"></script>
<![endif]-->	
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<!-- begin Fast Secure reCAPTCHA - page header css -->
<style type="text/css">
div.fs-recaptcha-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-side-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-ms-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-lostpassword { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-wc-checkout { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-jetpack { display:block; clear:both; margin-bottom:1em; }
.fs-recaptcha-jetpack p { color:#DC3232; }
</style>
<!-- end Fast Secure reCAPTCHA - page header css -->
<script async src='https://stats.wp.com/s-201937.js'></script>

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=Goudy+Bookletter+1911%3Aregular" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 11px/1.5em Arial, sans-serif;color:#000000; }
#navigation, #navigation .nav a { font:normal 12px/1em Arial, sans-serif;color:#555555; }
.post .title, .post .title a:link, .post .title a:visited { font:bold 20px/1em Arial, sans-serif;color:1A557B; }
.post-meta { font:normal 12px/1em Arial, sans-serif;color:#171417; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#171417; } h1, h2, h3, h4, h5, h6 { font-family:Arial, sans-serif}
.widget h3 { font:bold 16px/1em Arial, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/styles/white.css" rel="stylesheet" type="text/css" />
<!-- Options Panel Custom CSS -->
<style type="text/css">
function sv_move_jp_sharing( $content ) {

	

	if ( is_singular( 'post' ) && function_exists( 'sharing_display' ) ) {

		remove_filter( 'the_content', 'sharing_display', 19 );

		$content = sharing_display() . $content;

	}

	

	return $content;

}

add_filter( 'the_content', 'sv_move_jp_sharing' );
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/custom.css" rel="stylesheet" type="text/css" />

<!-- Google Webfonts --> 
<link href="https://fonts.googleapis.com/css?family=PT+Sans:r,b" rel="stylesheet" type="text/css" />


</head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8150834779768396",
    enable_page_level_ads: true
  });
</script>
<!-- Generated by Revive Adserver v4.0.0 -->
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/spcjs.php?id=1'></script>


<body class="post-template-default single single-post postid-24621 single-format-standard woocommerce-no-js unknown alt-style-white">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36974963-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="wrapper">
           
	<div id="header-wrap">
		<div id="header" class="col-full">
	 		       
			<div id="logo">
		       
							<a href="https://www.portdovermapleleaf.com" title="The Port Dover Maple Leaf is a community newspaper and online resource that has been serving Port Dover and area for over 100 years.">
					<img src="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg" alt="Port Dover Maple Leaf" />
				</a>
	         
	        
	        				<span class="site-title"><a href="https://www.portdovermapleleaf.com">Port Dover Maple Leaf</a></span>
	        				<span class="site-description">The Port Dover Maple Leaf is a community newspaper and online resource that has been serving Port Dover and area for over 100 years.</span>
		      	
			</div><!-- /#logo -->
		       
				        <div id="topad">
				<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<iframe id='a4214232' name='a4214232' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?n=a4214232&amp;zoneid=5&amp;target=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a9a71a80&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=5&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9a71a80' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		   	
			</div><!-- /#topad -->
	        	       
		</div><!-- /#header -->
	    
		<div id="navigation" class="col-full">
			<div id="page-nav">
	    	<div class="col-full">
				        <ul id="main-nav" class="nav fl">
						            		            <li class="page_item current_page_item"><a href="https://www.portdovermapleleaf.com">Home</a></li>
		            <li class="page_item page-item-2 page_item_has_children current_page_parent"><a href="https://www.portdovermapleleaf.com/about/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-14581"><a href="https://www.portdovermapleleaf.com/about/printing-services/">Printing Services</a></li>
	<li class="page_item page-item-14583"><a href="https://www.portdovermapleleaf.com/about/advertising/">Advertising Services</a></li>
	<li class="page_item page-item-19426"><a href="https://www.portdovermapleleaf.com/">Port Dover Maple Leaf Webcam</a></li>
</ul>
</li>
<li class="page_item page-item-5"><a href="https://www.portdovermapleleaf.com/shop/">Shop</a></li>
<li class="page_item page-item-9 page_item_has_children"><a href="https://www.portdovermapleleaf.com/my-account/">My Account</a>
<ul class='children'>
	<li class="page_item page-item-6"><a href="https://www.portdovermapleleaf.com/my-account/cart/">Cart</a></li>
	<li class="page_item page-item-7"><a href="https://www.portdovermapleleaf.com/my-account/checkout/">Checkout</a></li>
	<li class="page_item page-item-8"><a href="https://www.portdovermapleleaf.com/my-account/order-tracking/">Track your order</a></li>
	<li class="page_item page-item-15306"><a href="https://www.portdovermapleleaf.com/my-account/change-password/">Change Password</a></li>
</ul>
</li>
<li class="page_item page-item-6360 page_item_has_children"><a href="https://www.portdovermapleleaf.com/free-publications/">Free Publications</a>
<ul class='children'>
	<li class="page_item page-item-21645"><a href="https://www.portdovermapleleaf.com/free-publications/calling/">Calling Port Dover Directory</a></li>
	<li class="page_item page-item-22778"><a href="https://www.portdovermapleleaf.com/free-publications/publications/">Publications</a></li>
</ul>
</li>
	        </ul><!-- /#nav -->
	        	        <div id="icons" class="fr">
	    		
	    		<h3></h3>
	    			<ul>
	    				
	    					    				<li><a href="http://www.twitter.com/PDMapleLeaf" title="Twitter"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-twitter.png" alt="" /></a></li>	    					    					    				<li><a href="http://www.facebook.com/PortDoverMapleLeaf" title="Facebook"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-facebook.png" alt="" /></a></li>	    					    			</ul>        	
	
	        </div><!-- /#icons -->      
	    	<div class="fix"></div>
	    	
	    	</div><!-- /.col-full -->
			</div><!-- /#page-nav -->
	
			<div id="cat-nav" class="nav fl">
	        <div class="col-full">
						<ul id="secnav" class="fl"><li id="menu-item-13299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13299"><a href="https://www.portdovermapleleaf.com/category/news/">News</a></li>
<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13300"><a href="https://www.portdovermapleleaf.com/category/obit/">Death Notices</a></li>
<li id="menu-item-13301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13301"><a href="https://www.portdovermapleleaf.com/category/editorial/">Editorial</a></li>
</ul>	                </div><!-- /.col-full -->
	            </div><!-- /#cat-nav -->
	            
		</div><!-- /#navigation -->
		
				
	</div><!-- #header-wrap -->           <div id="content" class="col-full">    		<div id="main" class="col-left">		                			<div class="post-24621 post type-post status-publish format-standard hentry category-news">				                                <h1 class="title"><a href="https://www.portdovermapleleaf.com/friday-13th-port-dover-webcam/" rel="bookmark" title="Friday 13th Port Dover Webcam">Friday 13th Port Dover Webcam</a></h1>                <div class="entry">                	<p><strong><a href="http://www.portdovermapleleaf.com">CLICK HERE TO LINK TO WEBCAM</a></strong></p>
<p>It&#8217;s Friday the 13th in Port Dover! The Maple Leaf&#8217;s webcam of Main Street is live streaming at www.PortDoverMapleLeaf.com   For this event, two blocks of Main Street are set aside for vendors&#8230; so the stream this year doesn&#8217;t show bikes on the street but still shows the action on Main Street in downtown Port Dover.</p>
<p>&nbsp;</p>
<p>Bike parking on Main Street for this event is north of Nelson Street and south of Market Street and on St. George Street, St. Andrew Street and most other streets. Vendors on Main St. for two blocks and food vendors in Powell Park.  Restaurants, bars and many stores open and ready to serve everyone.  Enjoy the day&#8230; ride safe.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24621" class="share-facebook sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/friday-13th-port-dover-webcam/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24621" class="share-twitter sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/friday-13th-port-dover-webcam/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-24621" class="share-pinterest sd-button share-icon no-text" href="https://www.portdovermapleleaf.com/friday-13th-port-dover-webcam/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
<p> </p>				            </div><!-- .post -->	        <div id="post-entries">	            <div class="nav-prev fl"><a href="https://www.portdovermapleleaf.com/large-amount-of-visitors-expected-for-friday-13th-expect-delays/" rel="prev"><span class="meta-nav">&larr;</span> LARGE AMOUNT OF VISITORS EXPECTED FOR FRIDAY 13TH &#8211; EXPECT DELAYS</a></div>	            <div class="nav-next fr"></div>	            <div class="fix"></div>	        </div><!-- #post-entries -->                            
    

<!-- You can start editing here. -->

<div id="comments">


	
		<h3>One Response to &#8220;Friday 13th Port Dover Webcam&#8221;</h3>

		<ol class="commentlist">
	
				                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-9063"></a>
	      	
	      	<div id="li-comment-9063" class="comment-container">
	      	
					                <div class="avatar"></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name"><br />
<b>Fatal error</b>:  Uncaught Error: Call to undefined function ereg() in /home/portrowa/public_html/portdovermapleleaf/wp-content/themes/boldnews/includes/theme-comments.php:65
Stack trace:
#0 /home/portrowa/public_html/portdovermapleleaf/wp-content/themes/boldnews/includes/theme-comments.php(19): the_commenter_link()
#1 /home/portrowa/public_html/portdovermapleleaf/wp-includes/class-walker-comment.php(179): custom_comment(Object(WP_Comment), Array, 1)
#2 /home/portrowa/public_html/portdovermapleleaf/wp-includes/class-wp-walker.php(145): Walker_Comment-&gt;start_el('', Object(WP_Comment), 1, Array)
#3 /home/portrowa/public_html/portdovermapleleaf/wp-includes/class-walker-comment.php(139): Walker-&gt;display_element(Object(WP_Comment), Array, '5', 0, Array, '')
#4 /home/portrowa/public_html/portdovermapleleaf/wp-includes/class-wp-walker.php(387): Walker_Comment-&gt;display_element(Object(WP_Comment), Array, '5', 0, Array, '')
#5 /home/portrowa/public_html/portdovermapleleaf/wp-includes/comment-template.php(2174): Walker-&gt;paged_walk(Array, in <b>/home/portrowa/public_html/portdovermapleleaf/wp-content/themes/boldnews/includes/theme-comments.php</b> on line <b>65</b><br />
<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.1',blog:'142200512',post:'24621',tz:'-4',srv:'www.portdovermapleleaf.com'} ]);
	_stq.push([ 'clickTrackerInit', '142200512', '24621' ]);
</script>
