<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>County takes control of medical centre in Port Dover | Port Dover Maple Leaf</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.portdovermapleleaf.com/feed/" />
<link rel="pingback" href="https://www.portdovermapleleaf.com/xmlrpc.php" />
      
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Dover Maple Leaf &raquo; County takes control of medical centre in Port Dover Comments Feed" href="https://www.portdovermapleleaf.com/county-takes-control-of-medical-centre-in-port-dover/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.portdovermapleleaf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.portdovermapleleaf.com/wp-content/plugins/all-in-one-event-calendar/cache/3b9ab43d_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='ual-style-css-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/user-activity-log/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-custom-code-css'  href='https://www.portdovermapleleaf.com/?woodojo-custom-code=css' type='text/css' media='screen' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-user-control-widget-style-css'  href='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/js/wp-user-control-widget.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/superfish.js'></script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/general.js'></script>
<link rel='https://api.w.org/' href='https://www.portdovermapleleaf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.portdovermapleleaf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.portdovermapleleaf.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Port Dover’s annual Blessing of Nets service Saturday at Riverfront Park' href='https://www.portdovermapleleaf.com/port-dovers-annual-blessing-of-nets-service-saturday-at-riverfront-park/' />
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="WooCommerce 3.0.7" />
<link rel='shortlink' href='https://www.portdovermapleleaf.com/?p=21611' />
<link rel="alternate" type="application/json+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fcounty-takes-control-of-medical-centre-in-port-dover%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portdovermapleleaf.com%2Fcounty-takes-control-of-medical-centre-in-port-dover%2F&#038;format=xml" />

<!-- Theme version -->
<meta name="generator" content="Bold News 1.1.8" />
<meta name="generator" content="WooFramework 5.5.6" />
<!--[if IE 6]>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/pngfix.js"></script>
<script type="text/javascript" src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/menu.js"></script>
<![endif]-->	
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- begin Fast Secure reCAPTCHA - page header css -->
<style type="text/css">
div.fs-recaptcha-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-side-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-ms-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-lostpassword { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-wc-checkout { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-jetpack { display:block; clear:both; margin-bottom:1em; }
.fs-recaptcha-jetpack p { color:#DC3232; }
</style>
<!-- end Fast Secure reCAPTCHA - page header css -->
<meta property="og:site_name" content="Port Dover Maple Leaf" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1375422069390318" />
<meta property="og:url" content="https://www.portdovermapleleaf.com/county-takes-control-of-medical-centre-in-port-dover/" />
<meta property="og:title" content="County takes control of medical centre in Port Dover" />
<meta property="og:description" content="By David Judd COUNTY council has taken control of the medical centre building on St. George Street. The county will operate the facility to provide offices for doctors waiting to move to a new, private medical centre to be built in the Dover Coast development off Highway 6 on the east side of town. Following&hellip;" />
<meta property="og:image" content="https://www.portdovermapleleaf.com/wp-content/uploads/2016/02/DSCF1131.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="397" />
<meta property="article:published_time" content="2017-05-17T13:40:32+00:00" />
<meta property="article:modified_time" content="2017-05-17T13:40:32+00:00" />
<meta property="article:author" content="https://www.portdovermapleleaf.com/author/leveladminsite/" />
<meta property="article:section" content="News" />
<link rel="canonical" href="https://www.portdovermapleleaf.com/county-takes-control-of-medical-centre-in-port-dover/" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=Goudy+Bookletter+1911" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 11px/1.5em Arial, sans-serif;color:#000000; }
#navigation, #navigation .nav a { font:normal 12px/1em Arial, sans-serif;color:#555555; }
.post .title, .post .title a:link, .post .title a:visited { font:bold 20px/1em Arial, sans-serif;color:1A557B; }
.post-meta { font:normal 12px/1em Arial, sans-serif;color:#171417; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#171417; } h1, h2, h3, h4, h5, h6 { font-family:Arial, sans-serif}
.widget h3 { font:bold 16px/1em Arial, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/styles/white.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/custom.css" rel="stylesheet" type="text/css" />

<!-- Google Webfonts --> 
<link href="https://fonts.googleapis.com/css?family=PT+Sans:r,b" rel="stylesheet" type="text/css" />


</head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8150834779768396",
    enable_page_level_ads: true
  });
</script>
<!-- Generated by Revive Adserver v4.0.0 -->
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/spcjs.php?id=1'></script>


<body class="post-template-default single single-post postid-21611 single-format-standard unknown alt-style-white">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36974963-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="wrapper">
           
	<div id="header-wrap">
		<div id="header" class="col-full">
	 		       
			<div id="logo">
		       
							<a href="https://www.portdovermapleleaf.com" title="The Port Dover Maple Leaf is a community newspaper and online resource that has been serving Port Dover and area for over 100 years.">
					<img src="https://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg" alt="Port Dover Maple Leaf" />
				</a>
	         
	        
	        				<span class="site-title"><a href="https://www.portdovermapleleaf.com">Port Dover Maple Leaf</a></span>
	        				<span class="site-description">The Port Dover Maple Leaf is a community newspaper and online resource that has been serving Port Dover and area for over 100 years.</span>
		      	
			</div><!-- /#logo -->
		       
				        <div id="topad">
				<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<iframe id='a4214232' name='a4214232' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?n=a4214232&amp;zoneid=5&amp;target=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a9a71a80&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=5&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9a71a80' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		   	
			</div><!-- /#topad -->
	        	       
		</div><!-- /#header -->
	    
		<div id="navigation" class="col-full">
			<div id="page-nav">
	    	<div class="col-full">
				        <ul id="main-nav" class="nav fl">
						            		            <li class="page_item current_page_item"><a href="https://www.portdovermapleleaf.com">Home</a></li>
		            <li class="page_item page-item-2 page_item_has_children"><a href="https://www.portdovermapleleaf.com/about/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-19426"><a href="https://www.portdovermapleleaf.com/about/webcam/">Port Dover Maple Leaf Webcam</a></li>
	<li class="page_item page-item-14581"><a href="https://www.portdovermapleleaf.com/about/printing-services/">Printing Services</a></li>
	<li class="page_item page-item-14583"><a href="https://www.portdovermapleleaf.com/about/advertising/">Advertising Services</a></li>
</ul>
</li>
<li class="page_item page-item-5"><a href="https://www.portdovermapleleaf.com/shop/">Shop</a></li>
<li class="page_item page-item-9 page_item_has_children"><a href="https://www.portdovermapleleaf.com/my-account/">My Account</a>
<ul class='children'>
	<li class="page_item page-item-6"><a href="https://www.portdovermapleleaf.com/my-account/cart/">Cart</a></li>
	<li class="page_item page-item-7"><a href="https://www.portdovermapleleaf.com/my-account/checkout/">Checkout</a></li>
	<li class="page_item page-item-8"><a href="https://www.portdovermapleleaf.com/my-account/order-tracking/">Track your order</a></li>
	<li class="page_item page-item-15306"><a href="https://www.portdovermapleleaf.com/my-account/change-password/">Change Password</a></li>
</ul>
</li>
<li class="page_item page-item-160"><a href="https://www.portdovermapleleaf.com/online-classifieds/">Online Classifieds</a></li>
<li class="page_item page-item-6360"><a href="https://www.portdovermapleleaf.com/free-publications/">Free Publications</a></li>
<li class="page_item page-item-15470"><a href="https://www.portdovermapleleaf.com/events/">Events</a></li>
	        </ul><!-- /#nav -->
	        	        <div id="icons" class="fr">
	    		
	    		<h3></h3>
	    			<ul>
	    				
	    					    				<li><a href="http://www.twitter.com/PDMapleLeaf" title="Twitter"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-twitter.png" alt="" /></a></li>	    					    					    				<li><a href="http://www.facebook.com/PortDoverMapleLeaf" title="Facebook"><img src="https://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-facebook.png" alt="" /></a></li>	    					    			</ul>        	
	
	        </div><!-- /#icons -->      
	    	<div class="fix"></div>
	    	
	    	</div><!-- /.col-full -->
			</div><!-- /#page-nav -->
	
			<div id="cat-nav" class="nav fl">
	        <div class="col-full">
						<ul id="secnav" class="fl"><li id="menu-item-13299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13299"><a href="https://www.portdovermapleleaf.com/category/news/">News</a></li>
<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13300"><a href="https://www.portdovermapleleaf.com/category/obit/">Death Notices</a></li>
<li id="menu-item-13301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13301"><a href="https://www.portdovermapleleaf.com/category/editorial/">Editorial</a></li>
</ul>	                </div><!-- /.col-full -->
	            </div><!-- /#cat-nav -->
	            
		</div><!-- /#navigation -->
		
				
	</div><!-- #header-wrap -->           <div id="content" class="col-full">    		<div id="main" class="col-left">		                			<div class="post-21611 post type-post status-publish format-standard has-post-thumbnail hentry category-news">				                                <h1 class="title"><a href="https://www.portdovermapleleaf.com/county-takes-control-of-medical-centre-in-port-dover/" rel="bookmark" title="County takes control of medical centre in Port Dover">County takes control of medical centre in Port Dover</a></h1>                <div class="entry">                	
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="https://www.portdovermapleleaf.com/county-takes-control-of-medical-centre-in-port-dover/" data-share="true" data-width="450" data-action="recommend"></div>
<p><img class="aligncenter wp-image-19383 size-full" src="https://www.portdovermapleleaf.com/wp-content/uploads/2016/02/DSCF1131.jpg" alt="" width="600" height="397" srcset="https://www.portdovermapleleaf.com/wp-content/uploads/2016/02/DSCF1131.jpg 600w, https://www.portdovermapleleaf.com/wp-content/uploads/2016/02/DSCF1131-150x99.jpg 150w, https://www.portdovermapleleaf.com/wp-content/uploads/2016/02/DSCF1131-300x199.jpg 300w, https://www.portdovermapleleaf.com/wp-content/uploads/2016/02/DSCF1131-88x58.jpg 88w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>By David Judd</p>
<p>COUNTY council has taken control of the medical centre building on St. George Street.<br />
The county will operate the facility to provide offices for doctors waiting to move to a new, private medical centre to be built in the Dover Coast development off Highway 6 on the east side of town.<br />
Following a closed-door session last Tuesday, council terminated an agreement with Les Anderson of Simcoe to lease and manage the St. George Street building.<br />
In an e-mail to The Maple Leaf, Mr. Anderson explained that it was financially unfeasible for him to maintain his lease.<br />
In March, Mr. Anderson realized the centre’s expenses would continue to far exceed its limited revenue.<br />
Mr. Anderson applauded Norfolk County for taking over the medical centre and last Tuesday approving $45,300 for urgently needed repairs.<br />
Three doctors currently have offices in the St. George Street building, which has been renamed the County Medical Building.<br />
Two more doctors are expected to join them this fall.<br />
All five doctors have committed to practise at the Dover Coast medical centre expected to open next year.<br />
Dover Coast developer John Lennox continues to work through the last details to obtain a building permit for his Port Dover Health and Wellness Centre.<br />
In the meantime, Mayor Charlie Luke told The Maple Leaf that county staff are working extremely hard to make sure the new doctors will practise in Port Dover.<br />
Mayor Luke said the county expects good news soon about attracting doctors and progress on building the Dover Coast centre.<br />
Renovations on St. George Street, including new signs, will start immediately.<br />
The building needs upgrades to continue to operate, Port Dover Coun. John Wells told county council.<br />
He said the work would make the county-owned building easier to sell after doctors move to Dover Coast.<br />
Norfolk bought the St. George Street building from a group of doctors for $600,000 in 2008.<br />
Pharmacist Steve Willaert leased and operated the building from 2014 until last year when council approved selling it to a volunteer committee that sought to accommodate new doctors there until it could construct a new medical centre on county land near the arena.<br />
The sale failed to go through after the group came up short on financing.<br />
Mr. Anderson then stepped forward to lease and manage the St. George Street building until doctors could move to the Dover Coast medical centre, hopefully this fall.<br />
If nothing had been done, Dr. Malo, Dr. Bajwa and Dr. Kang probably would not have offices in Port Dover today, Mr. Anderson said in his e-mail to The Maple Leaf.<br />
The county took control to keep the ball rolling until the Dover Coast centre is ready, Coun. Wells said in an interview.<br />
Attracting five doctors is a good return on the county’s investment, he said.<br />
The group of new doctors has applied to the Ministry of Health to be recognized as a Family Health Organization with a focus on preventive care, Coun. Wells said.</p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link ad unit in post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8150834779768396"
     data-ad-slot="5163618669"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<iframe id='ad1b19cc' name='ad1b19cc' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?resize=1&amp;refresh=60&amp;n=ad1b19cc&amp;zoneid=7&amp;target=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a3ed3191&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3ed3191' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>									</div>
<p>Posted: May 17, 2017</p>				            </div><!-- .post -->	        <div id="post-entries">	            <div class="nav-prev fl"><a href="https://www.portdovermapleleaf.com/port-dovers-annual-blessing-of-nets-service-saturday-at-riverfront-park/" rel="prev"><span class="meta-nav">&larr;</span> Port Dover’s annual Blessing of Nets service Saturday at Riverfront Park</a></div>	            <div class="nav-next fr"></div>	            <div class="fix"></div>	        </div><!-- #post-entries -->                            
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://www.portdovermapleleaf.com/county-takes-control-of-medical-centre-in-port-dover/" data-width="470" data-order-by="reverse_time"></div>
</div></div>
            				</div><!-- #main -->        <div id="sidebar" class="col-right">

	    <div class="primary">
		<div class="adspace-widget widget">		
		<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<iframe id='ad42a45b' name='ad42a45b' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?resize=1&refresh=60&n=ad42a45b&zoneid=2&target=_blank&cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a6dd4120&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http:s//www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=2&cb=INSERT_RANDOM_NUMBER_HERE&n=a6dd4120' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		
		</div><div id="awpcp-latest-ads-2" class="widget widget_awpcp-latest-ads"><h3>Latest Online Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/62/the-sawmills-of-yesteryear/events/"><img alt="The Sawmills of Yesteryear" src="https://www.portdovermapleleaf.com/wp-content/uploads/awpcp/thumbs/eventicon-e6400eb9.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/62/the-sawmills-of-yesteryear/events/">The Sawmills of Yesteryear</a></div> <div class="awpcp-listings-widget-item-excerpt">The Sawmills of Yesteryear “A Cut in Time”
Canada’...<a class="awpcp-widget-read-more" href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/62/the-sawmills-of-yesteryear/events/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/60/janices-sewing-studio/port-dover/ontario/canada/services/"><img alt="Janice&#039;s Sewing Studio" src="https://www.portdovermapleleaf.com/wp-content/uploads/awpcp/thumbs/dress-alterations-77aa750a.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/60/janices-sewing-studio/port-dover/ontario/canada/services/">Janice's Sewing Studio</a></div> <div class="awpcp-listings-widget-item-excerpt">Janice&#039;s Sewing Studio
Custom designs, mendin...<a class="awpcp-widget-read-more" href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/60/janices-sewing-studio/port-dover/ontario/canada/services/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/37/real-estate/jarvis/ontario/canada/for-sale/"><img alt="Real Estate" src="https://www.portdovermapleleaf.com/wp-content/uploads/awpcp/thumbs/forsale1-11ad6223.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/37/real-estate/jarvis/ontario/canada/for-sale/">Real Estate</a></div> <div class="awpcp-listings-widget-item-excerpt">11 units, all 2 bed, balconies- on # 6 near # 3 in...<a class="awpcp-widget-read-more" href="https://www.portdovermapleleaf.com/online-classifieds/show-ad/37/real-estate/jarvis/ontario/canada/for-sale/">[Read more]</a></div></div></li></ul></div><div class="adspace-widget widget">		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PDML Lowest sidebar ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8150834779768396"
     data-ad-slot="6399059462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
		</div><div class="adspace-widget widget">		
		<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<iframe id='ac1834c5' name='ac1834c5' src='https://www.portdovermapleleaf.com/ox/www/delivery/afr.php?resize=1&refresh=65&n=ac1834c5&zoneid=8&target=_blank&cb=INSERT_RANDOM_NUMBER_HERE&ct0=INSERT_ENCODED_CLICKURL_HERE' frameborder='0' scrolling='no' width='300' height='250' allowtransparency='true'><a href='https://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a6138945&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=8&cb=INSERT_RANDOM_NUMBER_HERE&n=a6138945&ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		
		</div><div class="adspace-widget widget">		
		<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="10" data-revive-id="b1f02b172eab6338cd3b8be8c3b9471a"></ins>
<script async src="//www.portdovermapleleaf.com/ox/www/delivery/asyncjs.php"></script>		
		</div>		<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search our site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="https://www.portdovermapleleaf.com" >
        <input type="text" class="field s" name="s" value="Type Search Term Here" onfocus="if (this.value == 'Type Search Term Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Type Search Term Here';}" />
        <input name="submit" type="submit" id="submit" class="button" value="Search" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   		           
	</div>        
	    
	
</div><!-- /#sidebar -->    </div><!-- #content -->
	    
	<div id="footer">
	  <div class="inner">
		<div id="copyright" class="col-left">
		<p>Port Dover Maple Leaf, 
 351 Main Street, P.O. Box 70, 
 Port Dover, Ontario
N0A 1N0</p>		</div>
		
		<div id="credit" class="col-right">
        <p>Phone: 519-583-0112
Fax: 519-583-3200
Email: news@portdovermapleleaf.com</p>		</div>
	  </div
	  <div class="fix"></div>
	</div><!-- /#footer  -->

</div><!-- /#wrapper -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36974963-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1375422069390318"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.portdovermapleleaf.com/wp-includes/js/wp-embed.min.js'></script>
<div id="fb-root"></div></body>
</html>