<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Motor vehicle collision on Highway24, driver deceased | Port Dover Maple Leaf</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://www.portdovermapleleaf.com/wp-content/themes/boldnews/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.portdovermapleleaf.com/feed/" />
<link rel="pingback" href="http://www.portdovermapleleaf.com/xmlrpc.php" />
      
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Dover Maple Leaf &raquo; Motor vehicle collision on Highway24, driver deceased Comments Feed" href="http://www.portdovermapleleaf.com/motor-vehicle-collision-on-highway24-driver-deceased/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.portdovermapleleaf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.portdovermapleleaf.com/wp-content/plugins/all-in-one-event-calendar/cache/34b9f269_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.portdovermapleleaf.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='ual-style-css-css'  href='http://www.portdovermapleleaf.com/wp-content/plugins/user-activity-log/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.portdovermapleleaf.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-custom-code-css'  href='http://www.portdovermapleleaf.com/?woodojo-custom-code=css' type='text/css' media='screen' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.portdovermapleleaf.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.portdovermapleleaf.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.portdovermapleleaf.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.portdovermapleleaf.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-user-control-widget-style-css'  href='http://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.portdovermapleleaf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.portdovermapleleaf.com/wp-content/plugins/wp-user-control/js/wp-user-control-widget.js'></script>
<script type='text/javascript' src='http://www.portdovermapleleaf.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js'></script>
<script type='text/javascript' src='http://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/superfish.js'></script>
<script type='text/javascript' src='http://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/general.js'></script>
<link rel='https://api.w.org/' href='http://www.portdovermapleleaf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.portdovermapleleaf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.portdovermapleleaf.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='County’s licence fee keeps vendors away on Friday the 13th' href='http://www.portdovermapleleaf.com/countys-licence-fee-keeps-vendors-away-on-friday-the-13th/' />
<meta name="generator" content="WordPress 4.7.1" />
<meta name="generator" content="WooCommerce 2.6.13" />
<link rel='shortlink' href='http://www.portdovermapleleaf.com/?p=21052' />
<link rel="alternate" type="application/json+oembed" href="http://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.portdovermapleleaf.com%2Fmotor-vehicle-collision-on-highway24-driver-deceased%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.portdovermapleleaf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.portdovermapleleaf.com%2Fmotor-vehicle-collision-on-highway24-driver-deceased%2F&#038;format=xml" />

<!-- Theme version -->
<meta name="generator" content="Bold News 1.1.8" />
<meta name="generator" content="WooFramework 5.5.6" />
<!--[if IE 6]>
<script type="text/javascript" src="http://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/pngfix.js"></script>
<script type="text/javascript" src="http://www.portdovermapleleaf.com/wp-content/themes/boldnews/includes/js/menu.js"></script>
<![endif]-->	
<meta property="og:site_name" content="Port Dover Maple Leaf" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1375422069390318" />
<meta property="og:url" content="http://www.portdovermapleleaf.com/motor-vehicle-collision-on-highway24-driver-deceased/" />
<meta property="og:title" content="Motor vehicle collision on Highway24, driver deceased" />
<meta property="og:description" content="The Ontario Provincial Police (OPP) Norfolk County detachment investigated a motor vehicle collision at a Norfolk County Highway 24 East, Charlotteville, Norfolk County, Ontario address. On Wednesday, January 18, 2017 at approximately 9:28 p.m., OPP, Norfolk County Paramedics and Norfolk County Fire and Rescue Services attended a single motor vehicle collision. Through the course of&hellip;" />
<meta property="article:published_time" content="2017-01-19T19:08:08+00:00" />
<meta property="article:modified_time" content="2017-01-19T19:08:08+00:00" />
<meta property="article:author" content="http://www.portdovermapleleaf.com/author/leveladminsite/" />
<meta property="article:section" content="News" />
<link rel="canonical" href="http://www.portdovermapleleaf.com/motor-vehicle-collision-on-highway24-driver-deceased/" />

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Goudy+Bookletter+1911" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 11px/1.5em Arial, sans-serif;color:#000000; }
#navigation, #navigation .nav a { font:normal 12px/1em Arial, sans-serif;color:#555555; }
.post .title, .post .title a:link, .post .title a:visited { font:bold 20px/1em Arial, sans-serif;color:1A557B; }
.post-meta { font:normal 12px/1em Arial, sans-serif;color:#171417; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#171417; } h1, h2, h3, h4, h5, h6 { font-family:Arial, sans-serif}
.widget h3 { font:bold 16px/1em Arial, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://www.portdovermapleleaf.com/wp-content/themes/boldnews/styles/white.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.portdovermapleleaf.com/wp-content/themes/boldnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.portdovermapleleaf.com/wp-content/themes/boldnews/custom.css" rel="stylesheet" type="text/css" />

<!-- Google Webfonts --> 
<link href="http://fonts.googleapis.com/css?family=PT+Sans:r,b" rel="stylesheet" type="text/css" />


</head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8150834779768396",
    enable_page_level_ads: true
  });
</script>
<!-- Generated by OpenX 2.8.10 -->
<script type='text/javascript' src='http://www.portdovermapleleaf.com/ox/www/delivery/spcjs.php?id=1&amp;block=1&amp;blockcampaign=1'></script>

<body class="post-template-default single single-post postid-21052 single-format-standard unknown alt-style-white">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36974963-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="wrapper">
           
	<div id="header-wrap">
		<div id="header" class="col-full">
	 		       
			<div id="logo">
		       
							<a href="http://www.portdovermapleleaf.com" title="The Port Dover Maple Leaf is a community newspaper and online resource that has been serving Port Dover and area for over 100 years.">
					<img src="http://www.portdovermapleleaf.com/wp-content/uploads/2014/05/PDML212pxlogo3.jpg" alt="Port Dover Maple Leaf" />
				</a>
	         
	        
	        				<span class="site-title"><a href="http://www.portdovermapleleaf.com">Port Dover Maple Leaf</a></span>
	        				<span class="site-description">The Port Dover Maple Leaf is a community newspaper and online resource that has been serving Port Dover and area for over 100 years.</span>
		      	
			</div><!-- /#logo -->
		       
				        <div id="topad">
				<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v3.2.2
  * - Revive Adserver
  *
  */-->

<iframe id='a87b3b50' name='a87b3b50' src='http://www.portdovermapleleaf.com/ox/www/delivery/afr.php?resize=1&amp;refresh=60&amp;zoneid=5&amp;target=_blank&amp;cb={random}&amp;ct0={clickurl_enc}' frameborder='0' scrolling='no' width='728' height='90' allowtransparency='true'><a href='http://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a4233ff4&amp;cb={random}' target='_blank'><img src='http://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=5&amp;cb={random}&amp;n=a4233ff4&amp;ct0={clickurl_enc}' border='0' alt='' /></a></iframe>
		   	
			</div><!-- /#topad -->
	        	       
		</div><!-- /#header -->
	    
		<div id="navigation" class="col-full">
			<div id="page-nav">
	    	<div class="col-full">
				        <ul id="main-nav" class="nav fl">
						            		            <li class="page_item current_page_item"><a href="http://www.portdovermapleleaf.com">Home</a></li>
		            <li class="page_item page-item-2 page_item_has_children"><a href="http://www.portdovermapleleaf.com/about/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-19426"><a href="http://www.portdovermapleleaf.com/about/webcam/">Port Dover Maple Leaf Webcam</a></li>
	<li class="page_item page-item-14581"><a href="http://www.portdovermapleleaf.com/about/printing-services/">Printing Services</a></li>
	<li class="page_item page-item-14583"><a href="http://www.portdovermapleleaf.com/about/advertising/">Advertising Services</a></li>
</ul>
</li>
<li class="page_item page-item-5"><a href="http://www.portdovermapleleaf.com/shop/">Shop</a></li>
<li class="page_item page-item-9 page_item_has_children"><a href="http://www.portdovermapleleaf.com/my-account/">My Account</a>
<ul class='children'>
	<li class="page_item page-item-6"><a href="http://www.portdovermapleleaf.com/my-account/cart/">Cart</a></li>
	<li class="page_item page-item-7"><a href="http://www.portdovermapleleaf.com/my-account/checkout/">Checkout</a></li>
	<li class="page_item page-item-8"><a href="http://www.portdovermapleleaf.com/my-account/order-tracking/">Track your order</a></li>
	<li class="page_item page-item-15306"><a href="http://www.portdovermapleleaf.com/my-account/change-password/">Change Password</a></li>
</ul>
</li>
<li class="page_item page-item-160"><a href="http://www.portdovermapleleaf.com/online-classifieds/">Online Classifieds</a></li>
<li class="page_item page-item-6360"><a href="http://www.portdovermapleleaf.com/free-publications/">Free Publications</a></li>
<li class="page_item page-item-15470"><a href="http://www.portdovermapleleaf.com/events/">Events</a></li>
	        </ul><!-- /#nav -->
	        	        <div id="icons" class="fr">
	    		
	    		<h3></h3>
	    			<ul>
	    				
	    					    				<li><a href="http://www.twitter.com/PDMapleLeaf" title="Twitter"><img src="http://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-twitter.png" alt="" /></a></li>	    					    					    				<li><a href="http://www.facebook.com/PortDoverMapleLeaf" title="Facebook"><img src="http://www.portdovermapleleaf.com/wp-content/themes/boldnews/images/ico-facebook.png" alt="" /></a></li>	    					    			</ul>        	
	
	        </div><!-- /#icons -->      
	    	<div class="fix"></div>
	    	
	    	</div><!-- /.col-full -->
			</div><!-- /#page-nav -->
	
			<div id="cat-nav" class="nav fl">
	        <div class="col-full">
						<ul id="secnav" class="fl"><li id="menu-item-13299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13299"><a href="http://www.portdovermapleleaf.com/category/news/">News</a></li>
<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13300"><a href="http://www.portdovermapleleaf.com/category/obit/">Death Notices</a></li>
<li id="menu-item-13301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13301"><a href="http://www.portdovermapleleaf.com/category/editorial/">Editorial</a></li>
</ul>	                </div><!-- /.col-full -->
	            </div><!-- /#cat-nav -->
	            
		</div><!-- /#navigation -->
		
				
	</div><!-- #header-wrap -->           <div id="content" class="col-full">    		<div id="main" class="col-left">		                			<div class="post-21052 post type-post status-publish format-standard hentry category-news">				                                <h1 class="title"><a href="http://www.portdovermapleleaf.com/motor-vehicle-collision-on-highway24-driver-deceased/" rel="bookmark" title="Motor vehicle collision on Highway24, driver deceased">Motor vehicle collision on Highway24, driver deceased</a></h1>                <div class="entry">                	
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://www.portdovermapleleaf.com/motor-vehicle-collision-on-highway24-driver-deceased/" data-share="true" data-width="450" data-action="recommend"></div>
<p><b><img class="alignleft size-medium wp-image-14610" src="http://www.portdovermapleleaf.com/wp-content/uploads/2014/03/opp-logo-300x225.jpg" alt="OPP logo for Port Dover Maple Leaf" width="300" height="225" srcset="http://www.portdovermapleleaf.com/wp-content/uploads/2014/03/opp-logo-300x225.jpg 300w, http://www.portdovermapleleaf.com/wp-content/uploads/2014/03/opp-logo-150x112.jpg 150w, http://www.portdovermapleleaf.com/wp-content/uploads/2014/03/opp-logo-960x720.jpg 960w, http://www.portdovermapleleaf.com/wp-content/uploads/2014/03/opp-logo-88x66.jpg 88w, http://www.portdovermapleleaf.com/wp-content/uploads/2014/03/opp-logo-800x600.jpg 800w, http://www.portdovermapleleaf.com/wp-content/uploads/2014/03/opp-logo-900x675.jpg 900w, http://www.portdovermapleleaf.com/wp-content/uploads/2014/03/opp-logo.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />The Ontario Provincial Police (OPP) Norfolk County detachment investigated a motor vehicle collision at a Norfolk County Highway 24 East, Charlotteville, Norfolk County, Ontario address.</b></p>
<p>On Wednesday, January 18, 2017 at approximately 9:28 p.m., OPP, Norfolk County Paramedics and Norfolk County Fire and Rescue Services attended a single motor vehicle collision.</p>
<p>Through the course of investigation, it has been determined that a grey coloured Ford motor vehicle was travelling eastbound on Norfolk County Highway 24 East, when the driver entered the south ditch resulting in the vehicle becoming airborne. The vehicle then rolled and ejected the driver before coming to rest against a tree.</p>
<p>The driver of the motor vehicle, a 58-year-old male of Norfolk County, Ontario  was pronounced deceased at the scene by the attending coroner.</p>
<p>Identity of the deceased is being withheld pending notification of next of kin.</p>
<p>Technical Traffic Collision investigators assisted with the investigation.</p>
<p>Norfolk County Highway 24 East was closed between Fishers Glen Road and Lawrence Road for approximately three (3) hours to allow for investigation.</p>
<p><b>Contact: Cst. Ed Sanchuk</b></p>
<p><b>Phone:   519-426-3434</b></p>
<p><b>Email:    <a href="mailto:Edward.Sanchuk@opp.ca">Edward.Sanchuk@opp.ca</a>                                                                                           </b></p>
<p><b>www.opp.ca</b></p>
<p>&nbsp;</p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link ad unit in post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8150834779768396"
     data-ad-slot="5163618669"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<iframe id='ad1b19cc' name='ad1b19cc' src='http://www.portdovermapleleaf.com/ox/www/delivery/afr.php?resize=1&amp;refresh=60&amp;n=ad1b19cc&amp;zoneid=7&amp;target=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250' allowtransparency='true'><a href='http://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a3ed3191&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3ed3191' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='http://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>									</div>
<p>Posted: January 19, 2017</p>				            </div><!-- .post -->	        <div id="post-entries">	            <div class="nav-prev fl"><a href="http://www.portdovermapleleaf.com/countys-licence-fee-keeps-vendors-away-on-friday-the-13th/" rel="prev"><span class="meta-nav">&larr;</span> County’s licence fee keeps vendors away on Friday the 13th</a></div>	            <div class="nav-next fr"></div>	            <div class="fix"></div>	        </div><!-- #post-entries -->                            
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://www.portdovermapleleaf.com/motor-vehicle-collision-on-highway24-driver-deceased/" data-width="470" data-order-by="reverse_time"></div>
</div></div>
            				</div><!-- #main -->        <div id="sidebar" class="col-right">

	    <div class="primary">
		<div class="adspace-widget widget">		
		<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<iframe id='ad42a45b' name='ad42a45b' src='http://www.portdovermapleleaf.com/ox/www/delivery/afr.php?resize=1&amp;refresh=60&amp;n=ad42a45b&amp;zoneid=2&amp;target=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250' allowtransparency='true'><a href='http://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a6dd4120&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6dd4120' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='http://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		
		</div><div id="awpcp-latest-ads-2" class="widget widget_awpcp-latest-ads"><h3>Latest Online Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://www.portdovermapleleaf.com/online-classifieds/show-ad/39/for-rent/jarvis/ontario/canada/for-rent/"><img alt="For Rent" src="http://www.portdovermapleleaf.com/wp-content/uploads/awpcp/thumbs/rent_home-512-d2e1f58a.png" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="http://www.portdovermapleleaf.com/online-classifieds/show-ad/39/for-rent/jarvis/ontario/canada/for-rent/">For Rent</a></div> <div class="awpcp-listings-widget-item-excerpt">2-BDRM apartment with balcony in quiet building on...<a class="awpcp-widget-read-more" href="http://www.portdovermapleleaf.com/online-classifieds/show-ad/39/for-rent/jarvis/ontario/canada/for-rent/">[Read more]</a></div></div></li></ul></div><div class="adspace-widget widget">		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PDML Lowest sidebar ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8150834779768396"
     data-ad-slot="6399059462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
		</div><div class="adspace-widget widget">		
		<!--/*
  *
  * Revive Adserver iFrame Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<iframe id='ac1834c5' name='ac1834c5' src='http://www.portdovermapleleaf.com/ox/www/delivery/afr.php?resize=1&amp;refresh=65&amp;n=ac1834c5&amp;zoneid=8&amp;target=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' frameborder='0' scrolling='no' width='300' height='250' allowtransparency='true'><a href='http://www.portdovermapleleaf.com/ox/www/delivery/ck.php?n=a6138945&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.portdovermapleleaf.com/ox/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6138945&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='http://www.portdovermapleleaf.com/ox/www/delivery/ag.php'></script>		
		</div><div class="adspace-widget widget">		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PDML Bottom Post only ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8150834779768396"
     data-ad-slot="3235695067"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
		</div>		<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search our site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://www.portdovermapleleaf.com" >
        <input type="text" class="field s" name="s" value="Type Search Term Here" onfocus="if (this.value == 'Type Search Term Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Type Search Term Here';}" />
        <input name="submit" type="submit" id="submit" class="button" value="Search" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   		           
	</div>        
	    
	
</div><!-- /#sidebar -->    </div><!-- #content -->
	    
	<div id="footer">
	  <div class="inner">
		<div id="copyright" class="col-left">
		<p>Port Dover Maple Leaf, 
 351 Main Street, P.O. Box 70, 
 Port Dover, Ontario
N0A 1N0</p>		</div>
		
		<div id="credit" class="col-right">
        <p>Phone: 519-583-0112
Fax: 519-583-3200
Email: news@portdovermapleleaf.com</p>		</div>
	  </div
	  <div class="fix"></div>
	</div><!-- /#footer  -->

</div><!-- /#wrapper -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36974963-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript' src='http://www.portdovermapleleaf.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1375422069390318"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.portdovermapleleaf.com/wp-includes/js/wp-embed.min.js'></script>
<div id="fb-root"></div></body>
</html>